



<!DOCTYPE html>
<html lang="en">
<head>
 
    <title>The Dog Days Aren’t Over: Market In Wait and See Mode... - Ticker Tape</title>
	<meta charset="utf-8">
	<meta http-equiv="X-UA-Compatible" content="IE=edge">
	<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=no" />
	<meta name="author" content="">
	<meta http-equiv="Content-Type" content="text/html; charset=utf-8">
	<meta name="msvalidate.01" content="9A30BCA6DCADCE62B65CDDB509814E89" />
	<meta name="google-site-verification" content="MI_p3AAeKqw5JjZAc7SFiIwdOrEDeff1DnFajMGtv-s" />
	<meta name="msvalidate.01" content="A688BE758B3D4D4BBD0E1E424F4C279C" />

	<meta prefix="og: http://ogp.me/ns#" property="og:site_name" content="The Ticker Tape"/>
	<meta prefix="og: http://ogp.me/ns#" property="og:type" content="article"/>
	<meta prefix="og: http://ogp.me/ns#" property="og:image" content="https://tickertapecdn.tdameritrade.com/assets/images/pages/md/mu_icon_fed.jpg"/>
	<meta prefix="og: http://ogp.me/ns#" property="og:title" content="The Dog Days Aren’t Over: Market In Wait and See Mode with Inflation Data Ahead - Ticker Tape"/>
	<meta prefix="og: http://ogp.me/ns#" property="og:description" content="The dog days of summer have arrived, with earnings season winding down and action limited overnight. It is constructive to see crude bouncing back a bit, perhaps a sign of a slight ease in virus fears."/>
	<meta prefix="og: http://ogp.me/ns#" property="og:url" content="https://tickertape.tdameritrade.com/market-news/wait-and-see-mode-ahead-of-inflation-data-18769"/>


    <meta name="stocksymbols" content="SPX, $DJI, COMP:GIDS, VIX, TNX, RUT, F, NOK, CARG, AMC, MRNA, BABA, DIDI, CCL, AAPL, NVDA, TSLA, AMD, PFE, ">
    <meta name="twitter:url" content="https://tickertape.tdameritrade.com/market-news/wait-and-see-mode-ahead-of-inflation-data-18769">
    <meta name="twitter:card" content="summary">
    <meta name="twitter:image" content="https://tickertapecdn.tdameritrade.com/assets/images/pages/md/mu_icon_fed.jpg"/>
    <meta name="twitter:title" content="The Dog Days Aren’t Over: Market In Wait and See Mode with Inflation Data Ahead - Ticker Tape">
    <meta name="twitter:description" content="The dog days of summer have arrived, with earnings season winding down and action limited overnight. It is constructive to see crude bouncing back a bit, perhaps a sign of a slight ease in virus fears.">


    <meta name="thumbnail" content="https://tickertapecdn.tdameritrade.com/assets/images/pages/md/mu_icon_fed.jpg"/>
	<meta name="description" content="The dog days of summer have arrived, with earnings season winding down and action limited overnight. It is constructive to see crude bouncing back a bit, perhaps a sign of a slight ease in virus fears.">
    <meta name="keyword" content="">
	<!-- <meta name="DC.title" content="The Dog Days Aren’t Over: Market In Wait and See Mode with Inflation Data Ahead - Ticker Tape"> -->
	<meta name="DC.title" content="Lack of Direction Early on as Investors Await Key Inflation Data, Disney Earnings Later in Week">

	

	



	<link rel="canonical" href="https://tickertape.tdameritrade.com/market-news/wait-and-see-mode-ahead-of-inflation-data-18769" />
	<link rel="icon" href="//tickertape.tdameritrade.com/favicon.ico" type="image/x-icon" />
	<link rel="shortcut icon" href="//tickertape.tdameritrade.com/favicon.ico" type="image/x-icon" />
	<link rel='alternate' type='application/rss+xml' title='RSS' href='//tickertape.tdameritrade.com/rss/all/'>

	
	 	<link rel="amphtml" href="https://tickertape.tdameritrade.com/amp/market-news/wait-and-see-mode-ahead-of-inflation-data-18769">
    

    

	 



	<!--
	  <PageMap>
		<DataObject type="thumbnail">
		  <Attribute name="src" value="https://tickertapecdn.tdameritrade.com/assets/images/pages/sm/mu_icon_fed.jpg"/>
		</DataObject>
	  </PageMap>
	-->



	<link rel="stylesheet" href="/assets/css/libs.css">
	<link rel="stylesheet" href="/assets/css/index.css">


<script>
	var globals = {"pagename":"The Dog Days Aren’t Over: Market In Wait and See Mode with Inflation Data Ahead","pageid":"18769","route":"/market-news/wait-and-see-mode-ahead-of-inflation-data-18769","routeArray":["","market-news","wait-and-see-mode-ahead-of-inflation-data-18769"],"host":"https://tickertape.tdameritrade.com","cdn":"https://tickertapecdn.tdameritrade.com","url":"https://tickertape.tdameritrade.com/market-news/wait-and-see-mode-ahead-of-inflation-data-18769","urlArray":["","market-news","wait-and-see-mode-ahead-of-inflation-data-18769"],"pageTitle":"The Dog Days Aren’t Over: Market In Wait and See Mode with Inflation Data Ahead","schemacode":"","seodescription":"The dog days of summer have arrived, with earnings season winding down and action limited overnight. It is constructive to see crude bouncing back a bit, perhaps a sign of a slight ease in virus fears.","seokeywords":"","stocksymbols":"SPX, $DJI, COMP:GIDS, VIX, TNX, RUT, F, NOK, CARG, AMC, MRNA, BABA, DIDI, CCL, AAPL, NVDA, TSLA, AMD, PFE, ","seotitle":"Lack of Direction Early on as Investors Await Key Inflation Data, Disney Earnings Later in Week","heroimage":"mu_icon_fed.jpg","pagenumber":"1","pagetypeid":4,"seoindexind":"Y","defaultyoutubeplaylistid":"PLf5N6dqfQaNS_0HswlyeiulFSMaQvCiql","currentCategory":"market-news","totalpages":1,"prevlink":"","nextlink":"","timestamp":1628629848,"domain":"prod"}
</script>





<script src="/assets/js/libs.js"></script>



<script src="/assets/js/scripts.min.js"></script>




<!-- TEALLIUM SYNC IMPLEMENTATION -->

<script type="text/javascript">
var tda_dl = {
    "site_hierarchy": ["Home","Market News","Daily Market Update"],
    "page_name": "18769|-|ttm:market-news:The Dog Days Aren’t Over: Market In Wait and See Mode with Inflation Data Ahead",
    "page_id": "18769",
    "user_type": "",
    "responsive_experience": "",
    "site_environment": "prod",
    "user_ip": "",
    "server_timestamp": "1628629848",
    "language": "en-us",
    "screen_orientation": "",
    "market_day": "",
    "onsite_search_term": ""
};
</script>
 
<script type="text/javascript">
var _tdaTrackAnalytics = function(){};
</script>


<!-- //TEALLIUM SYNC IMPLEMENTATION -->


<script type="text/javascript" src="//tags.tiqcdn.com/utag/tdameritrade/tickertape/prod/utag.sync.js"></script>



<!-- //TEALLIUM SYNC IMPLEMENTATION -->






</head>



<body itemscope itemtype="http://schema.org/NewsArticle">

<meta itemprop="datePublished" content="2021-08-10T09:10:20-04:00" />


<!-- TEALLIUM ASYNC IMPLEMENTATION -->



<script type="text/javascript">
    (function(a,b,c,d){
    a='//tags.tiqcdn.com/utag/tdameritrade/tickertape/prod/utag.js';
    b=document;c='script';d=b.createElement(c);d.src=a;d.type='text/java'+c;d.async=true;
    a=b.getElementsByTagName(c)[0];a.parentNode.insertBefore(d,a);
    })();
</script>




<!-- //TEALLIUM ASYNC IMPLEMENTATION -->




	<meta itemprop="url" content="https://tickertape.tdameritrade.com/market-news/wait-and-see-mode-ahead-of-inflation-data-18769" />
	<meta itemscope itemprop="mainEntityOfPage"  itemType="https://schema.org/WebPage" itemid="https://google.com/article"/>
	<span itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
		<meta itemprop="parentOrganization" content="https://www.tdameritrade.com/" />
		<meta itemprop="name" content="The Ticker Tape" />
		<meta itemprop="url" content="https://tickertape.tdameritrade.com/" />
		<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
			<meta itemprop="url" content="https://tickertape.tdameritrade.com/assets/images/tt_logo_trimmed.gif" />
			<meta itemprop="height" content="68" />
			<meta itemprop="width" content="388" />
		</span>
		<meta itemprop="sameAs" content="https://www.facebook.com/pages/TD-Ameritrade/323110354399964" />
		<meta itemprop="sameAs" content="https://www.youtube.com/tdameritrade" />
		<meta itemprop="sameAs" content="https://twitter.com/tdameritrade" />
	</span>








<form method="get" name="searchform" action="/search" itemprop="potentialAction" itemscope itemtype="http://schema.org/SearchAction">
	 <meta itemprop="target" content="https://tickertape.tdameritrade.com/search&q={q}" />

<header>
<div class="container">



	<div class="row pre-nav">
		<div class="col-sm-3">
			<a href="https://www.tdameritrade.com/home.page" data-sitetrack='{"actionName":"generalEvent","details":["general","td ameritrade logo"], "context":18769}'>
				<img src="https://tickertapecdn.tdameritrade.com/assets/images/tdameritrade_logo.png" class="logo-tda" alt="TD&nbsp;Ameritrade">
			</a>
		</div>
		<div class="col-sm-9 top-links">
			<a class="top-link highlight open-new-account" href="https://www.tdameritrade.com/o.cgi?a=BPA&p=https%3A%2F%2Fwwws.tdameritrade.com%2Fcgi-bin%2Fapps%2FAccountApplication%3Fentity%3D103"
				data-sitetrack='{"actionName":"menuEvent","details":["menu","top menu", "top menu|-|open new account"], "context":18769}'>Open New Account</a>
			<a class="top-link client-login" href="https://invest.ameritrade.com/grid/p/login"
				data-sitetrack='{"actionName":"menuEvent","details":["menu","top menu", "top menu|-|client login"], "context":18769}'>Client Log-in</a>
			<a class="top-link about-ticker-tape" href="/about"
				data-sitetrack='{"actionName":"menuEvent","details":["menu","top menu", "top menu|-|about tickertape"], "context":18769}'>About Ticker Tape</a>
			<a class="top-link why-td-ameritrade" href="https://www.tdameritrade.com/why-td-ameritrade.page"
				data-sitetrack='{"actionName":"menuEvent","details":["menu","top menu", "top menu|-|why td ameritrade?"], "context":18769}'>Why TD&nbsp;Ameritrade?</a>
		</div>
	</div>

	<div class="row tda-header align-items-center h-100">

		<div class="col-6 col-sm-4 d-md-none tda-header-item tda-header-corporatelink">
			<a href="https://www.tdameritrade.com/home.page" title="TD&nbsp;Ameritrade"
				data-sitetrack='{"actionName":"menuEvent","details":["menu","top menu", "top menu|-|tdameritrade.com"], "context":18769}'>tdameritrade.com</a>
		</div>


		<div class="col-4 col-sm-2 offset-md-0 offset-lg-0 col-lg-2 order-md-last tda-header-item tda-header-subscribe">
			<a target="_self" href="/subscribe" title="Subscribe" class="float-right btn-subscribe btn btn-subscribe-sm d-none d-md-block"
				data-sitetrack='{"actionName":"menuEvent","details":["general", "subscribe"], "context":18769}'>Subscribe</a>

			<a target="_self" href="/subscribe" title="Subscribe" class="d-md-none "
				data-sitetrack='{"actionName":"menuEvent","details":["general", "subscribe"], "context":18769}'>Subscribe</a>
		</div>


		<div class="col-2 col-sm-6 col-md-5 col-lg-5 offset-lg-5 offset-md-5 tda-header-item no-border tda-header-search">
			<div class="main-header-search" >






			<input itemprop="query-input" type="text" name="q" class="main-header-search-input" id="header-search-desktop" placeholder="Search Ticker Tape"><label for="header-search-desktop" class="main-header-search-label"></label><button tabindex="2" title="Search" class="main-header-search-submit d-none d-sm-block" type="submit"></button>
			</div>
		</div>

	</div>


	<nav class="navbar navbar-expand-lg">
	  <!-- Brand -->
	  <a class="navbar-brand" href="/"><img src="https://tickertapecdn.tdameritrade.com/assets/images/tt_logo_2019.svg" class="logo-tickertape" alt="The Ticker Tape"></a>

	  <!-- Toggler -->
	  <button class="navbar-toggler" type="button" data-toggle="collapse" data-target="#nav-content" aria-controls="nav-content" aria-expanded="false" aria-label="Toggle navigation">
		<span class="main-header-mobile-menu-label"></span>
	  </button>

	  <!-- Links -->
	  <div class="collapse navbar-collapse" id="nav-content">
	  <ul class="navbar-nav">

			
				

				
					
				


				
					

					
					

					 <li class="nav-item dropdown">
				        <a class="nav-link selected" href="/market-news" id="navbarDropdown130" role="button" data-sitetrack='{"actionName":"menuEvent","details":["menu","ticker tape menu", "ticker tape menu|-|market news"], "context":"globals.pageid"}'>
				           Market News
				        </a>
				         <a href="" class="clicker" role="button" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false" ></a>

				         <div class="dropdown-menu" aria-labelledby="navbarDropdown">

							<div class="row">


							


				        		<div class="col-lg-4 d-none d-lg-block">
				        			<div class="custom-tda-dropdown-featured">
					        			<div class="custom-tda-dropdown-subhead">Featured</div>

					        			<a href="/market-news/cybersecurity-trends-risks-for-investors-18665" data-sitetrack='{"actionName":"menuEvent","details":["menu","ticker tape menu", "ticker tape menu|-|market news|-|featured|-|/market-news/cybersecurity-trends-risks-for-investors-18665"], "context":"globals.pageid"}'><img src="https://tickertapecdn.tdameritrade.com/assets/images/pages/sm/cybersecurity-trends-risks-tt2106.jpg" class="dropdown-image img-fluid" alt="Unlocked padlock on keyboard: Trends and risks in cybersecurity industry"></a>
					        			<a href="/market-news/cybersecurity-trends-risks-for-investors-18665" class="dropdown-featured-text"  data-sitetrack='{"actionName":"menuEvent","details":["menu","ticker tape menu", "ticker tape menu|-|market news|-|featured|-|/market-news/cybersecurity-trends-risks-for-investors-18665"], "context":"globals.pageid"}'>
					        				Can Investors Find Opportunity in the Cybersecurity Industry? A Look at the Trends and Risks</a>
					        		</div>
					        	</div>


								
					        	<div class="col-12 col-sm-4 offset-sm-1 offset-md-0">
				        			<ul>

				        	

				

				

			
		
				

				
					
				


				


									


									


								<li class="xnav-item"><a class="xdropdown-item" href="/market-news/insights" data-sitetrack='{"actionName":"menuEvent","details":["menu","ticker tape menu", "ticker tape menu|-|market news|-|market insights"], "context":18769}'>Market Insights</a>
									
									  </li> 
				        			





				

				

			
		
				

				
					
				


				


									


									


								<li class="xnav-item"><a class="xdropdown-item" href="/market-news/daily-market-update" data-sitetrack='{"actionName":"menuEvent","details":["menu","ticker tape menu", "ticker tape menu|-|market news|-|daily market update"], "context":18769}'>Daily Market Update</a>
									
									  </li> 
				        			





				

				

			
		
				

				
					
				


				


									


									


								<li class="xnav-item"><a class="xdropdown-item" href="/market-news/earnings" data-sitetrack='{"actionName":"menuEvent","details":["menu","ticker tape menu", "ticker tape menu|-|market news|-|earnings"], "context":18769}'>Earnings</a>
									   <ul> 
									
				        			





				

				

			
		
				

				
					
				


				


									


									


								<li class="xnav-item"><a class="xdropdown-item" href="/market-news/earnings/reports" data-sitetrack='{"actionName":"menuEvent","details":["menu","ticker tape menu", "ticker tape menu|-|market news|-|earnings reports"], "context":18769}'>Earnings Reports</a>
									
									  </li> 
				        			





				

				

			
		
				

				
					
				


				


									


									


								<li class="xnav-item"><a class="xdropdown-item" href="/market-news/earnings/sector-outlooks" data-sitetrack='{"actionName":"menuEvent","details":["menu","ticker tape menu", "ticker tape menu|-|market news|-|sector outlooks"], "context":18769}'>Sector Outlooks</a>
									
									  </li> 
				        			   </ul>
				        				   </li> 
				        			





				

				

			
		
				

				
					
				


				


									
										
									


									
						        	</ul></div> <div class="col-12 col-sm-4"><ul>
						        		
						        	


								<li class="xnav-item"><a class="xdropdown-item" href="/market-news/economy" data-sitetrack='{"actionName":"menuEvent","details":["menu","ticker tape menu", "ticker tape menu|-|market news|-|economy"], "context":18769}'>Economy</a>
									   <ul> 
									
				        			





				

				

			
		
				

				
					
				


				


									
										
									


									


								<li class="xnav-item"><a class="xdropdown-item" href="/market-news/economy/economic-trends" data-sitetrack='{"actionName":"menuEvent","details":["menu","ticker tape menu", "ticker tape menu|-|market news|-|economic trends"], "context":18769}'>Economic Trends</a>
									
									  </li> 
				        			





				

				

			
		
				

				
					
				


				


									
										
									


									


								<li class="xnav-item"><a class="xdropdown-item" href="/market-news/economy/fed" data-sitetrack='{"actionName":"menuEvent","details":["menu","ticker tape menu", "ticker tape menu|-|market news|-|federal reserve"], "context":18769}'>Federal Reserve</a>
									
									  </li> 
				        			   </ul>
				        				   </li> 
				        			





				

				

			
		
				

				
					
				


				


									
										
									


									


								<li class="xnav-item"><a class="xdropdown-item" href="/market-news/morning-futures-briefing" data-sitetrack='{"actionName":"menuEvent","details":["menu","ticker tape menu", "ticker tape menu|-|market news|-|morning futures briefing"], "context":18769}'>Morning Futures Briefing</a>
									
									  </li> 
				        			   </ul>
				        				
				        			





				

				
				    		 		</div> <!-- col-12 col-sm-6 col-lg-4 -->
				    		 	</div> <!-- row -->
				    		 </div> <!-- dropdown-menu -->
					    </li>
				

			
		
				

				
					
				


				
					

					
					

					 <li class="nav-item dropdown">
				        <a class="nav-link " href="/investing" id="navbarDropdown11" role="button" data-sitetrack='{"actionName":"menuEvent","details":["menu","ticker tape menu", "ticker tape menu|-|investing"], "context":"globals.pageid"}'>
				           Investing
				        </a>
				         <a href="" class="clicker" role="button" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false" ></a>

				         <div class="dropdown-menu" aria-labelledby="navbarDropdown">

							<div class="row">


							


				        		<div class="col-lg-4 d-none d-lg-block">
				        			<div class="custom-tda-dropdown-featured">
					        			<div class="custom-tda-dropdown-subhead">Featured</div>

					        			<a href="/investing/investing-conglomerate-stocks-diversification-18668" data-sitetrack='{"actionName":"menuEvent","details":["menu","ticker tape menu", "ticker tape menu|-|investing|-|featured|-|/investing/investing-conglomerate-stocks-diversification-18668"], "context":"globals.pageid"}'><img src="https://tickertapecdn.tdameritrade.com/assets/images/pages/sm/conglomerate-stocks-tt210603.jpg" class="dropdown-image img-fluid" alt="Businessman looking up at giant ball of office furniture and supplies: Targeting conglomerate stocks"></a>
					        			<a href="/investing/investing-conglomerate-stocks-diversification-18668" class="dropdown-featured-text"  data-sitetrack='{"actionName":"menuEvent","details":["menu","ticker tape menu", "ticker tape menu|-|investing|-|featured|-|/investing/investing-conglomerate-stocks-diversification-18668"], "context":"globals.pageid"}'>
					        				Targeting Single-Company Diversification: A Look at Conglomerates Old and New </a>
					        		</div>
					        	</div>


								
					        	<div class="col-12 col-sm-4 offset-sm-1 offset-md-0">
				        			<ul>

				        	

				

				

			
		
				

				
					
				


				


									


									


								<li class="xnav-item"><a class="xdropdown-item" href="/investing/investing-basics" data-sitetrack='{"actionName":"menuEvent","details":["menu","ticker tape menu", "ticker tape menu|-|investing|-|investing basics"], "context":18769}'>Investing Basics</a>
									
									  </li> 
				        			





				

				

			
		
				

				
					
				


				


									


									


								<li class="xnav-item"><a class="xdropdown-item" href="/investing/investment-strategies" data-sitetrack='{"actionName":"menuEvent","details":["menu","ticker tape menu", "ticker tape menu|-|investing|-|investment strategies"], "context":18769}'>Investment Strategies</a>
									   <ul> 
									
				        			





				

				

			
		
				

				
					
				


				


									


									


								<li class="xnav-item"><a class="xdropdown-item" href="/investing/investment-strategies/portfolio-strategy" data-sitetrack='{"actionName":"menuEvent","details":["menu","ticker tape menu", "ticker tape menu|-|investing|-|portfolio strategy"], "context":18769}'>Portfolio Strategy</a>
									
									  </li> 
				        			





				

				

			
		
				

				
					
				


				


									


									


								<li class="xnav-item"><a class="xdropdown-item" href="/investing/investment-strategies/fundamental-analysis" data-sitetrack='{"actionName":"menuEvent","details":["menu","ticker tape menu", "ticker tape menu|-|investing|-|fundamental analysis"], "context":18769}'>Fundamental Analysis</a>
									
									  </li> 
				        			   </ul>
				        				   </li> 
				        			





				

				

			
		
				

				
					
				


				


									


									


								<li class="xnav-item"><a class="xdropdown-item" href="/investing/investment-types" data-sitetrack='{"actionName":"menuEvent","details":["menu","ticker tape menu", "ticker tape menu|-|investing|-|investment types"], "context":18769}'>Investment Types</a>
									   <ul> 
									
				        			





				

				

			
		
				

				
					
				


				


									


									


								<li class="xnav-item"><a class="xdropdown-item" href="/investing/investment-types/stocks-sectors" data-sitetrack='{"actionName":"menuEvent","details":["menu","ticker tape menu", "ticker tape menu|-|investing|-|stocks &amp; stock sectors"], "context":18769}'>Stocks &amp; Stock Sectors</a>
									
									  </li> 
				        			





				

				

			
		
				

				
					
				


				


									
										
									


									


								<li class="xnav-item"><a class="xdropdown-item" href="/investing/investment-types/bonds-fixed-income" data-sitetrack='{"actionName":"menuEvent","details":["menu","ticker tape menu", "ticker tape menu|-|investing|-|bonds &amp; fixed income"], "context":18769}'>Bonds &amp; Fixed Income</a>
									
									  </li> 
				        			





				

				

			
		
				

				
					
				


				


									
										
									


									


								<li class="xnav-item"><a class="xdropdown-item" href="/investing/investment-types/etfs-mutual-funds" data-sitetrack='{"actionName":"menuEvent","details":["menu","ticker tape menu", "ticker tape menu|-|investing|-|etfs &amp; mutual funds"], "context":18769}'>ETFs &amp; Mutual Funds</a>
									
									  </li> 
				        			   </ul>
				        				   </li> 
				        			





				

				

			
		
				

				
					
				


				


									
										
									


									
						        	</ul></div> <div class="col-12 col-sm-4"><ul>
						        		
						        	


								<li class="xnav-item"><a class="xdropdown-item" href="/investing/alternative" data-sitetrack='{"actionName":"menuEvent","details":["menu","ticker tape menu", "ticker tape menu|-|investing|-|alternative investing"], "context":18769}'>Alternative Investing</a>
									   <ul> 
									
				        			





				

				

			
		
				

				
					
				


				


									
										
									


									


								<li class="xnav-item"><a class="xdropdown-item" href="/investing/alternative/commodities" data-sitetrack='{"actionName":"menuEvent","details":["menu","ticker tape menu", "ticker tape menu|-|investing|-|commodities"], "context":18769}'>Commodities</a>
									
									  </li> 
				        			





				

				

			
		
				

				
					
				


				


									
										
									


									


								<li class="xnav-item"><a class="xdropdown-item" href="/investing/alternative/real-estate" data-sitetrack='{"actionName":"menuEvent","details":["menu","ticker tape menu", "ticker tape menu|-|investing|-|real estate"], "context":18769}'>Real Estate</a>
									
									  </li> 
				        			   </ul>
				        				   </li> 
				        			





				

				

			
		
				

				
					
				


				


									
										
									


									


								<li class="xnav-item"><a class="xdropdown-item" href="/investing/investment-guidance" data-sitetrack='{"actionName":"menuEvent","details":["menu","ticker tape menu", "ticker tape menu|-|investing|-|investment guidance"], "context":18769}'>Investment Guidance</a>
									
									  </li> 
				        			   </ul>
				        				
				        			





				

				
				    		 		</div> <!-- col-12 col-sm-6 col-lg-4 -->
				    		 	</div> <!-- row -->
				    		 </div> <!-- dropdown-menu -->
					    </li>
				

			
		
				

				
					
				


				
					

					
					

					 <li class="nav-item dropdown">
				        <a class="nav-link " href="/trading" id="navbarDropdown105" role="button" data-sitetrack='{"actionName":"menuEvent","details":["menu","ticker tape menu", "ticker tape menu|-|trading"], "context":"globals.pageid"}'>
				           Trading
				        </a>
				         <a href="" class="clicker" role="button" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false" ></a>

				         <div class="dropdown-menu" aria-labelledby="navbarDropdown">

							<div class="row">


							


				        		<div class="col-lg-4 d-none d-lg-block">
				        			<div class="custom-tda-dropdown-featured">
					        			<div class="custom-tda-dropdown-subhead">Featured</div>

					        			<a href="/trading/options-trading-statistics-thinkorswim-product-depth-17688" data-sitetrack='{"actionName":"menuEvent","details":["menu","ticker tape menu", "ticker tape menu|-|trading|-|featured|-|/trading/options-trading-statistics-thinkorswim-product-depth-17688"], "context":"globals.pageid"}'><img src="https://tickertapecdn.tdameritrade.com/assets/images/pages/sm/options-volatility-options-statistics-tt2105.jpg" class="dropdown-image img-fluid" alt="Pressure gauge: Options statistics in thinkorswim"></a>
					        			<a href="/trading/options-trading-statistics-thinkorswim-product-depth-17688" class="dropdown-featured-text"  data-sitetrack='{"actionName":"menuEvent","details":["menu","ticker tape menu", "ticker tape menu|-|trading|-|featured|-|/trading/options-trading-statistics-thinkorswim-product-depth-17688"], "context":"globals.pageid"}'>
					        				Options Volatility and Product Depth: Stay On Top of These Data Points</a>
					        		</div>
					        	</div>


								
					        	<div class="col-12 col-sm-4 offset-sm-1 offset-md-0">
				        			<ul>

				        	

				

				

			
		
				

				
					
				


				


									


									


								<li class="xnav-item"><a class="xdropdown-item" href="/trading/trading-basics" data-sitetrack='{"actionName":"menuEvent","details":["menu","ticker tape menu", "ticker tape menu|-|trading|-|trading basics"], "context":18769}'>Trading Basics</a>
									
									  </li> 
				        			





				

				

			
		
				

				
					
				


				


									


									


								<li class="xnav-item"><a class="xdropdown-item" href="/trading/trading-strategies" data-sitetrack='{"actionName":"menuEvent","details":["menu","ticker tape menu", "ticker tape menu|-|trading|-|trading strategies"], "context":18769}'>Trading Strategies</a>
									   <ul> 
									
				        			





				

				

			
		
				

				
					
				


				


									


									


								<li class="xnav-item"><a class="xdropdown-item" href="/trading/trading-strategies/options-basics" data-sitetrack='{"actionName":"menuEvent","details":["menu","ticker tape menu", "ticker tape menu|-|trading|-|options trading basics"], "context":18769}'>Options Trading Basics</a>
									
									  </li> 
				        			





				

				

			
		
				

				
					
				


				


									


									


								<li class="xnav-item"><a class="xdropdown-item" href="/trading/trading-strategies/advanced-options-strategies" data-sitetrack='{"actionName":"menuEvent","details":["menu","ticker tape menu", "ticker tape menu|-|trading|-|advanced options strategies"], "context":18769}'>Advanced Options Strategies</a>
									
									  </li> 
				        			





				

				

			
		
				

				
					
				


				


									


									


								<li class="xnav-item"><a class="xdropdown-item" href="/trading/trading-strategies/margin" data-sitetrack='{"actionName":"menuEvent","details":["menu","ticker tape menu", "ticker tape menu|-|trading|-|margin"], "context":18769}'>Margin</a>
									
									  </li> 
				        			





				

				

			
		
				

				
					
				


				


									


									


								<li class="xnav-item"><a class="xdropdown-item" href="/trading/trading-strategies/psychology" data-sitetrack='{"actionName":"menuEvent","details":["menu","ticker tape menu", "ticker tape menu|-|trading|-|trading psychology"], "context":18769}'>Trading Psychology</a>
									
									  </li> 
				        			   </ul>
				        				   </li> 
				        			





				

				

			
		
				

				
					
				


				


									
										
									


									
						        	</ul></div> <div class="col-12 col-sm-4"><ul>
						        		
						        	


								<li class="xnav-item"><a class="xdropdown-item" href="/trading/technical-analysis-charting" data-sitetrack='{"actionName":"menuEvent","details":["menu","ticker tape menu", "ticker tape menu|-|trading|-|technical analysis &amp; charting"], "context":18769}'>Technical Analysis &amp; Charting</a>
									   <ul> 
									
				        			





				

				

			
		
				

				
					
				


				


									
										
									


									


								<li class="xnav-item"><a class="xdropdown-item" href="/trading/technical-analysis-charting/technical-analysis" data-sitetrack='{"actionName":"menuEvent","details":["menu","ticker tape menu", "ticker tape menu|-|trading|-|technical analysis"], "context":18769}'>Technical Analysis</a>
									
									  </li> 
				        			





				

				

			
		
				

				
					
				


				


									
										
									


									


								<li class="xnav-item"><a class="xdropdown-item" href="/trading/technical-analysis-charting/charting" data-sitetrack='{"actionName":"menuEvent","details":["menu","ticker tape menu", "ticker tape menu|-|trading|-|charting"], "context":18769}'>Charting</a>
									
									  </li> 
				        			   </ul>
				        				   </li> 
				        			





				

				

			
		
				

				
					
				


				


									
										
									


									


								<li class="xnav-item"><a class="xdropdown-item" href="/trading/futures-forex" data-sitetrack='{"actionName":"menuEvent","details":["menu","ticker tape menu", "ticker tape menu|-|trading|-|futures &amp; forex"], "context":18769}'>Futures &amp; Forex</a>
									   <ul> 
									
				        			





				

				

			
		
				

				
					
				


				


									
										
									


									


								<li class="xnav-item"><a class="xdropdown-item" href="/trading/futures-forex/futures" data-sitetrack='{"actionName":"menuEvent","details":["menu","ticker tape menu", "ticker tape menu|-|trading|-|futures"], "context":18769}'>Futures</a>
									
									  </li> 
				        			





				

				

			
		
				

				
					
				


				


									
										
									


									


								<li class="xnav-item"><a class="xdropdown-item" href="/trading/futures-forex/forex" data-sitetrack='{"actionName":"menuEvent","details":["menu","ticker tape menu", "ticker tape menu|-|trading|-|forex"], "context":18769}'>Forex</a>
									
									  </li> 
				        			   </ul>
				        				   </li> 
				        			





				

				

			
		
				

				
					
				


				


									
										
									


									


								<li class="xnav-item"><a class="xdropdown-item" href="/trading/thinkmoney" data-sitetrack='{"actionName":"menuEvent","details":["menu","ticker tape menu", "ticker tape menu|-|trading|-|thinkmoney magazine"], "context":18769}'>thinkMoney Magazine</a>
									
									  </li> 
				        			   </ul>
				        				
				        			





				

				
				    		 		</div> <!-- col-12 col-sm-6 col-lg-4 -->
				    		 	</div> <!-- row -->
				    		 </div> <!-- dropdown-menu -->
					    </li>
				

			
		
				

				
					
				


				
					

					
					

					 <li class="nav-item dropdown">
				        <a class="nav-link " href="/retirement" id="navbarDropdown164" role="button" data-sitetrack='{"actionName":"menuEvent","details":["menu","ticker tape menu", "ticker tape menu|-|retirement"], "context":"globals.pageid"}'>
				           Retirement
				        </a>
				         <a href="" class="clicker" role="button" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false" ></a>

				         <div class="dropdown-menu" aria-labelledby="navbarDropdown">

							<div class="row">


							


				        		<div class="col-lg-4 d-none d-lg-block">
				        			<div class="custom-tda-dropdown-featured">
					        			<div class="custom-tda-dropdown-subhead">Featured</div>

					        			<a href="/retirement/fixed-income-retirement-portfolio-bonds-18622" data-sitetrack='{"actionName":"menuEvent","details":["menu","ticker tape menu", "ticker tape menu|-|retirement|-|featured|-|/retirement/fixed-income-retirement-portfolio-bonds-18622"], "context":"globals.pageid"}'><img src="https://tickertapecdn.tdameritrade.com/assets/images/pages/sm/retirement-planning-nest-egg-tt2105.jpg" class="dropdown-image img-fluid" alt="Eggs in a nest: Retirement income nest egg"></a>
					        			<a href="/retirement/fixed-income-retirement-portfolio-bonds-18622" class="dropdown-featured-text"  data-sitetrack='{"actionName":"menuEvent","details":["menu","ticker tape menu", "ticker tape menu|-|retirement|-|featured|-|/retirement/fixed-income-retirement-portfolio-bonds-18622"], "context":"globals.pageid"}'>
					        				Duration, Bucketing, & More: Fixed Income and Your Retirement Portfolio</a>
					        		</div>
					        	</div>


								
					        	<div class="col-12 col-sm-4 offset-sm-1 offset-md-0">
				        			<ul>

				        	

				

				

			
		
				

				
					
				


				


									


									


								<li class="xnav-item"><a class="xdropdown-item" href="/retirement/retirement-strategies" data-sitetrack='{"actionName":"menuEvent","details":["menu","ticker tape menu", "ticker tape menu|-|retirement|-|retirement strategies"], "context":18769}'>Retirement Strategies</a>
									   <ul> 
									
				        			





				

				

			
		
				

				
					
				


				


									


									


								<li class="xnav-item"><a class="xdropdown-item" href="/retirement/retirement-strategies/planning" data-sitetrack='{"actionName":"menuEvent","details":["menu","ticker tape menu", "ticker tape menu|-|retirement|-|retirement planning"], "context":18769}'>Retirement Planning</a>
									
									  </li> 
				        			





				

				

			
		
				

				
					
				


				


									


									


								<li class="xnav-item"><a class="xdropdown-item" href="/retirement/retirement-strategies/ira-401k" data-sitetrack='{"actionName":"menuEvent","details":["menu","ticker tape menu", "ticker tape menu|-|retirement|-|ira &amp; 401k plans"], "context":18769}'>IRA &amp; 401k Plans</a>
									
									  </li> 
				        			





				

				

			
		
				

				
					
				


				


									


									


								<li class="xnav-item"><a class="xdropdown-item" href="/retirement/retirement-strategies/small-business" data-sitetrack='{"actionName":"menuEvent","details":["menu","ticker tape menu", "ticker tape menu|-|retirement|-|small business"], "context":18769}'>Small Business</a>
									
									  </li> 
				        			





				

				

			
		
				

				
					
				


				


									


									


								<li class="xnav-item"><a class="xdropdown-item" href="/retirement/retirement-strategies/goal-planning" data-sitetrack='{"actionName":"menuEvent","details":["menu","ticker tape menu", "ticker tape menu|-|retirement|-|goal planning"], "context":18769}'>Goal Planning</a>
									
									  </li> 
				        			   </ul>
				        				   </li> 
				        			





				

				

			
		
				

				
					
				


				


									
										
									


									
						        	</ul></div> <div class="col-12 col-sm-4"><ul>
						        		
						        	


								<li class="xnav-item"><a class="xdropdown-item" href="/retirement/portfolio-management" data-sitetrack='{"actionName":"menuEvent","details":["menu","ticker tape menu", "ticker tape menu|-|retirement|-|portfolio management"], "context":18769}'>Portfolio Management</a>
									
									  </li> 
				        			





				

				

			
		
				

				
					
				


				


									
										
									


									


								<li class="xnav-item"><a class="xdropdown-item" href="/retirement/income" data-sitetrack='{"actionName":"menuEvent","details":["menu","ticker tape menu", "ticker tape menu|-|retirement|-|retirement income"], "context":18769}'>Retirement Income</a>
									   <ul> 
									
				        			





				

				

			
		
				

				
					
				


				


									
										
									


									


								<li class="xnav-item"><a class="xdropdown-item" href="/retirement/income/social-security" data-sitetrack='{"actionName":"menuEvent","details":["menu","ticker tape menu", "ticker tape menu|-|retirement|-|social security"], "context":18769}'>Social Security</a>
									
									  </li> 
				        			





				

				

			
		
				

				
					
				


				


									
										
									


									


								<li class="xnav-item"><a class="xdropdown-item" href="/retirement/income/annuities" data-sitetrack='{"actionName":"menuEvent","details":["menu","ticker tape menu", "ticker tape menu|-|retirement|-|annuities"], "context":18769}'>Annuities</a>
									
									  </li> 
				        			





				

				

			
		
				

				
					
				


				


									
										
									


									


								<li class="xnav-item"><a class="xdropdown-item" href="/retirement/income/distributions" data-sitetrack='{"actionName":"menuEvent","details":["menu","ticker tape menu", "ticker tape menu|-|retirement|-|plan distributions"], "context":18769}'>Plan Distributions</a>
									
									  </li> 
				        			   </ul>
				        				   </li> 
				        			





				

				

			
		
				

				
					
				


				


									
										
									


									


								<li class="xnav-item"><a class="xdropdown-item" href="/retirement/lifestyle" data-sitetrack='{"actionName":"menuEvent","details":["menu","ticker tape menu", "ticker tape menu|-|retirement|-|retirement lifestyle"], "context":18769}'>Retirement Lifestyle</a>
									
									  </li> 
				        			   </ul>
				        				
				        			





				

				
				    		 		</div> <!-- col-12 col-sm-6 col-lg-4 -->
				    		 	</div> <!-- row -->
				    		 </div> <!-- dropdown-menu -->
					    </li>
				

			
		
				

				
					
				


				
					

					
					

					 <li class="nav-item dropdown">
				        <a class="nav-link " href="/personal-finance" id="navbarDropdown175" role="button" data-sitetrack='{"actionName":"menuEvent","details":["menu","ticker tape menu", "ticker tape menu|-|personal finance"], "context":"globals.pageid"}'>
				           Personal Finance
				        </a>
				         <a href="" class="clicker" role="button" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false" ></a>

				         <div class="dropdown-menu" aria-labelledby="navbarDropdown">

							<div class="row">


							


				        		<div class="col-lg-4 d-none d-lg-block">
				        			<div class="custom-tda-dropdown-featured">
					        			<div class="custom-tda-dropdown-subhead">Featured</div>

					        			<a href="/personal-finance/new-graduates-first-job-money-habits-15330" data-sitetrack='{"actionName":"menuEvent","details":["menu","ticker tape menu", "ticker tape menu|-|personal finance|-|featured|-|/personal-finance/new-graduates-first-job-money-habits-15330"], "context":"globals.pageid"}'><img src="https://tickertapecdn.tdameritrade.com/assets/images/pages/sm/newlygraduated_article-hero.png" class="dropdown-image img-fluid" alt="Illustration of 5 savings habits to adopt in your first job"></a>
					        			<a href="/personal-finance/new-graduates-first-job-money-habits-15330" class="dropdown-featured-text"  data-sitetrack='{"actionName":"menuEvent","details":["menu","ticker tape menu", "ticker tape menu|-|personal finance|-|featured|-|/personal-finance/new-graduates-first-job-money-habits-15330"], "context":"globals.pageid"}'>
					        				Newly Graduated? 5 Money Moves to Make When You Land Your First Job</a>
					        		</div>
					        	</div>


								
					        	<div class="col-12 col-sm-4 offset-sm-1 offset-md-0">
				        			<ul>

				        	

				

				

			
		
				

				
					
				


				


									


									


								<li class="xnav-item"><a class="xdropdown-item" href="/personal-finance/taxes" data-sitetrack='{"actionName":"menuEvent","details":["menu","ticker tape menu", "ticker tape menu|-|personal finance|-|taxes &amp; tax planning"], "context":18769}'>Taxes &amp; Tax Planning</a>
									   <ul> 
									
				        			





				

				

			
		
				

				
					
				


				


									


									


								<li class="xnav-item"><a class="xdropdown-item" href="/personal-finance/taxes/strategy" data-sitetrack='{"actionName":"menuEvent","details":["menu","ticker tape menu", "ticker tape menu|-|personal finance|-|tax strategy"], "context":18769}'>Tax Strategy</a>
									
									  </li> 
				        			





				

				

			
		
				

				
					
				


				


									


									


								<li class="xnav-item"><a class="xdropdown-item" href="/personal-finance/taxes/forms" data-sitetrack='{"actionName":"menuEvent","details":["menu","ticker tape menu", "ticker tape menu|-|personal finance|-|tax forms"], "context":18769}'>Tax Forms</a>
									
									  </li> 
				        			





				

				

			
		
				

				
					
				


				


									


									


								<li class="xnav-item"><a class="xdropdown-item" href="/personal-finance/taxes/income-tax" data-sitetrack='{"actionName":"menuEvent","details":["menu","ticker tape menu", "ticker tape menu|-|personal finance|-|income tax"], "context":18769}'>Income Tax</a>
									
									  </li> 
				        			   </ul>
				        				   </li> 
				        			





				

				

			
		
				

				
					
				


				


									


									


								<li class="xnav-item"><a class="xdropdown-item" href="/personal-finance/college-savings-plans" data-sitetrack='{"actionName":"menuEvent","details":["menu","ticker tape menu", "ticker tape menu|-|personal finance|-|college savings plans"], "context":18769}'>College Savings Plans</a>
									
									  </li> 
				        			





				

				

			
		
				

				
					
				


				


									
										
									


									
						        	</ul></div> <div class="col-12 col-sm-4"><ul>
						        		
						        	


								<li class="xnav-item"><a class="xdropdown-item" href="/personal-finance/budgeting-saving" data-sitetrack='{"actionName":"menuEvent","details":["menu","ticker tape menu", "ticker tape menu|-|personal finance|-|budgeting &amp; saving"], "context":18769}'>Budgeting &amp; Saving</a>
									   <ul> 
									
				        			





				

				

			
		
				

				
					
				


				


									
										
									


									


								<li class="xnav-item"><a class="xdropdown-item" href="/personal-finance/budgeting-saving/budget" data-sitetrack='{"actionName":"menuEvent","details":["menu","ticker tape menu", "ticker tape menu|-|personal finance|-|creating a budget"], "context":18769}'>Creating a Budget</a>
									
									  </li> 
				        			





				

				

			
		
				

				
					
				


				


									
										
									


									


								<li class="xnav-item"><a class="xdropdown-item" href="/personal-finance/budgeting-saving/finances" data-sitetrack='{"actionName":"menuEvent","details":["menu","ticker tape menu", "ticker tape menu|-|personal finance|-|household finances"], "context":18769}'>Household Finances</a>
									
									  </li> 
				        			





				

				

			
		
				

				
					
				


				


									
										
									


									


								<li class="xnav-item"><a class="xdropdown-item" href="/personal-finance/budgeting-saving/goals" data-sitetrack='{"actionName":"menuEvent","details":["menu","ticker tape menu", "ticker tape menu|-|personal finance|-|savings goals"], "context":18769}'>Savings Goals</a>
									
									  </li> 
				        			   </ul>
				        				   </li> 
				        			





				

				

			
		
				

				
					
				


				


									
										
									


									


								<li class="xnav-item"><a class="xdropdown-item" href="/personal-finance/estate-planning" data-sitetrack='{"actionName":"menuEvent","details":["menu","ticker tape menu", "ticker tape menu|-|personal finance|-|estate planning"], "context":18769}'>Estate Planning</a>
									
									  </li> 
				        			   </ul>
				        				
				        			





				

				
				    		 		</div> <!-- col-12 col-sm-6 col-lg-4 -->
				    		 	</div> <!-- row -->
				    		 </div> <!-- dropdown-menu -->
					    </li>
				

			
		
				

				
					
				


				
					

					
					

					 <li class="nav-item dropdown">
				        <a class="nav-link " href="/tools" id="navbarDropdown186" role="button" data-sitetrack='{"actionName":"menuEvent","details":["menu","ticker tape menu", "ticker tape menu|-|tools"], "context":"globals.pageid"}'>
				           Tools
				        </a>
				         <a href="" class="clicker" role="button" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false" ></a>

				         <div class="dropdown-menu" aria-labelledby="navbarDropdown">

							<div class="row">


							


				        		<div class="col-lg-4 d-none d-lg-block">
				        			<div class="custom-tda-dropdown-featured">
					        			<div class="custom-tda-dropdown-subhead">Featured</div>

					        			<a href="/tools/thinkback-thinkorswim-backtesting-options-strategies-18646" data-sitetrack='{"actionName":"menuEvent","details":["menu","ticker tape menu", "ticker tape menu|-|tools|-|featured|-|/tools/thinkback-thinkorswim-backtesting-options-strategies-18646"], "context":"globals.pageid"}'><img src="https://tickertapecdn.tdameritrade.com/assets/images/pages/sm/rearview-mirror-backtesting-options-strategies-tt21-05.jpg" class="dropdown-image img-fluid" alt="Rearview mirror: Backtesting options strategies"></a>
					        			<a href="/tools/thinkback-thinkorswim-backtesting-options-strategies-18646" class="dropdown-featured-text"  data-sitetrack='{"actionName":"menuEvent","details":["menu","ticker tape menu", "ticker tape menu|-|tools|-|featured|-|/tools/thinkback-thinkorswim-backtesting-options-strategies-18646"], "context":"globals.pageid"}'>
					        				Think Ahead by Looking Back: Using the thinkBack™ Tool for Backtesting Options Strategies</a>
					        		</div>
					        	</div>


								
					        	<div class="col-12 col-sm-4 offset-sm-1 offset-md-0">
				        			<ul>

				        	

				

				

			
		
				

				
					
				


				


									


									


								<li class="xnav-item"><a class="xdropdown-item" href="/tools/thinkorswim" data-sitetrack='{"actionName":"menuEvent","details":["menu","ticker tape menu", "ticker tape menu|-|tools|-|thinkorswim platform"], "context":18769}'>thinkorswim Platform</a>
									
									  </li> 
				        			





				

				

			
		
				

				
					
				


				


									


									


								<li class="xnav-item"><a class="xdropdown-item" href="/tools/web" data-sitetrack='{"actionName":"menuEvent","details":["menu","ticker tape menu", "ticker tape menu|-|tools|-|web platform"], "context":18769}'>Web Platform</a>
									
									  </li> 
				        			





				

				

			
		
				

				
					
				


				


									
										
									


									
						        	</ul></div> <div class="col-12 col-sm-4"><ul>
						        		
						        	


								<li class="xnav-item"><a class="xdropdown-item" href="/tools/mobile" data-sitetrack='{"actionName":"menuEvent","details":["menu","ticker tape menu", "ticker tape menu|-|tools|-|mobile apps"], "context":18769}'>Mobile Apps</a>
									
									  </li> 
				        			





				

				

			
		
				

				


				


									
										
									


									


								<li class="xnav-item"><a class="xdropdown-item" href="/tools/paper-trading" data-sitetrack='{"actionName":"menuEvent","details":["menu","ticker tape menu", "ticker tape menu|-|tools|-|paper trading"], "context":18769}'>Paper Trading</a>
									
									  </li> 
				        			   </ul>
				        				
				        			





				

				

			
		 <!-- end loop -->



	  </ul>
	</div>
	</nav>

</div><!-- container -->
</header>
</form>





<div class="tt-thedogdaysarentovermarketinwaitandseemodewithinflationdataahead ">


<div class="container story-page">


	<div class="row">
		<div class="col-12">



<div>
	<ol itemscope itemtype="http://schema.org/BreadcrumbList" class="breadcrumb">
		
			  <li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem">
				<a itemscope itemtype="http://schema.org/Thing" itemprop="item" href="https://tickertape.tdameritrade.com/">
					<span itemprop="name">Home</span></a>
					<meta itemprop="position" content="1" />
			  </li>
		
			  <li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem">
				<a itemscope itemtype="http://schema.org/Thing" itemprop="item" href="https://tickertape.tdameritrade.com/market-news">
					<span itemprop="name">Market News</span></a>
					<meta itemprop="position" content="2" />
			  </li>
		
			  <li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem">
				<a itemscope itemtype="http://schema.org/Thing" itemprop="item" href="https://tickertape.tdameritrade.com/market-news/daily-market-update">
					<span itemprop="name">Daily Market Update</span></a>
					<meta itemprop="position" content="3" />
			  </li>
				
	</ol>
</div>




		</div>
	</div>



	<div class="row">
			<div class="col-lg-8 col-12 story-page-main">
					<div class="top-of-fold">

						<h1>The Dog Days Aren’t Over: Market In Wait and See Mode with Inflation Data Ahead</h1>
						<p class="d-none page-description">The dog days of summer have arrived, with earnings season winding down and action limited overnight. It is constructive to see crude bouncing back a bit, perhaps a sign of a slight ease in virus fears.</p>


						 <div class="hero-sub-div" itemprop="author" itemscope itemtype="https://schema.org/Person">
				          <a href="/about/contributors/jj-kinahan" class="author  authorid-3"> By <span itemprop="name">JJ Kinahan
				          </span></a>




				          <span class="publish-date"> 
				            
				              9:10am ET 8/10/2021
				            

				            </span>
				 

				          <span class="timer-icon"> 5 min read</span>
				        </div>


				 		

	
					          <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject" class="hero-image-schema">
					            <img itemprop="image" src="https://tickertapecdn.tdameritrade.com/assets/images/pages/md/mu_icon_fed.jpg" class="" alt="https://tickertapecdn.tdameritrade.com/assets/images/pages/md/jobs report: man working in factory">
					            <meta itemprop="url" content="https://tickertapecdn.tdameritrade.com/assets/images/pages/md/mu_icon_fed.jpg" />
					            <meta itemprop="width" content="507" />
					            <meta itemprop="height" content="290" />
					          </div>
					        

					        
					        
							 					 		

													          <div class="component-image-above-text story-hero">
													            <div data-img-lg="https://tickertapecdn.tdameritrade.com/assets/images/pages/md/mu_icon_fed.jpg" class="img-bg">
													              <span class="timer-icon d-md-none"> 5 min read</span>
													            </div>
													            <div class="photoCredit">Photo by Getty Images</div>
													          </div>

											 			

					        

				          
				        

			    	</div>


			        

						<div class="key-takeaways mobile ">
							<div class="takeaways">
							<h4>Key Takeaways</h4>
								<ul>
									
										<li>Volatility steps back slightly after higher start to week</li>
									
									
										<li><p>Tomorrow’s consumer inflation data could help set direction</p></li>
									

									
										<li><p>Crude rebounds slightly following Monday’s slide</p></li>
									

									
									

									
								</ul>
							</div>
						</div>  <!-- .key-takeaways -->


			        

			        <span class="htmlblock "><p>(Tuesday Market Open) Whoever thought up the expression “dog days of summer” probably had mornings like this in mind.<span style="font-family: -apple-system, BlinkMacSystemFont, &quot;Segoe UI&quot;, Roboto, &quot;Helvetica Neue&quot;, Arial, &quot;Noto Sans&quot;, sans-serif, &quot;Apple Color Emoji&quot;, &quot;Segoe UI Emoji&quot;, &quot;Segoe UI Symbol&quot;, &quot;Noto Color Emoji&quot;; font-size: 1rem;">&nbsp;</span></p><p>Looking around for news, it’s hard to find much. And U.S. markets didn’t move very far overnight. European trading hasn’t provided a lot of direction, either, though stocks did rise pretty nicely across the Pacific in China.<span style="font-family: -apple-system, BlinkMacSystemFont, &quot;Segoe UI&quot;, Roboto, &quot;Helvetica Neue&quot;, Arial, &quot;Noto Sans&quot;, sans-serif, &quot;Apple Color Emoji&quot;, &quot;Segoe UI Emoji&quot;, &quot;Segoe UI Symbol&quot;, &quot;Noto Color Emoji&quot;; font-size: 1rem;">&nbsp;</span></p><p>In possibly a bullish signal, volatility is retreating from a mild pop that started the week, with the<b> Cboe Volatility Index</b> (VIX) back under 17 this morning. Data-wise, it’s a bit slow today, and the earnings calendar doesn’t show a lot of big names ahead until later this week. Concerns about the Delta variant may help limit gains, and a couple of Fed speakers scheduled later this week might be eyed for any hints on when the central bank might begin tapering stimulus.<span style="font-family: -apple-system, BlinkMacSystemFont, &quot;Segoe UI&quot;, Roboto, &quot;Helvetica Neue&quot;, Arial, &quot;Noto Sans&quot;, sans-serif, &quot;Apple Color Emoji&quot;, &quot;Segoe UI Emoji&quot;, &quot;Segoe UI Symbol&quot;, &quot;Noto Color Emoji&quot;; font-size: 1rem;">&nbsp;</span></p><p>It may be the dog days, but we still have a lot of interesting macro stories on the plate.<span style="font-family: -apple-system, BlinkMacSystemFont, &quot;Segoe UI&quot;, Roboto, &quot;Helvetica Neue&quot;, Arial, &quot;Noto Sans&quot;, sans-serif, &quot;Apple Color Emoji&quot;, &quot;Segoe UI Emoji&quot;, &quot;Segoe UI Symbol&quot;, &quot;Noto Color Emoji&quot;; font-size: 1rem;">&nbsp;</span></p><h2>Price Check Straight Ahead</h2><p>Data pick up tomorrow and Thursday with a look at consumer and producer prices for July (see more below). One thing to remember is that the last few months when these reports came out, the market sold off initially.<span style="font-family: -apple-system, BlinkMacSystemFont, &quot;Segoe UI&quot;, Roboto, &quot;Helvetica Neue&quot;, Arial, &quot;Noto Sans&quot;, sans-serif, &quot;Apple Color Emoji&quot;, &quot;Segoe UI Emoji&quot;, &quot;Segoe UI Symbol&quot;, &quot;Noto Color Emoji&quot;; font-size: 1rem;">&nbsp;</span></p><p>While there’s no guarantee of a repeat, we probably shouldn’t be surprised if the market reacts negatively, especially if inflation jumps much more than the 0.5% expected by Wall Street analysts. Also keep in mind that none of those previous selloffs turned into anything too crazy.<span style="font-family: -apple-system, BlinkMacSystemFont, &quot;Segoe UI&quot;, Roboto, &quot;Helvetica Neue&quot;, Arial, &quot;Noto Sans&quot;, sans-serif, &quot;Apple Color Emoji&quot;, &quot;Segoe UI Emoji&quot;, &quot;Segoe UI Symbol&quot;, &quot;Noto Color Emoji&quot;; font-size: 1rem;">&nbsp;</span></p><p>Monday’s calendar was a bit light on the numbers, but did provide another look at the jobs picture. More than 10 million job openings are out there, a monster amount. And with unemployment down to 5.4% and the economy adding more than 800,000 jobs each of the last two months, there might be some concerns about companies needing to pay more to get workers.</p><p>While people getting paid more is a good thing, it also can feed the inflation monster. We saw the benchmark 10-year Treasury yield climb above its 200-day moving average of 1.3% yesterday as it looks like some traders might be building a bit of inflation into their positions.<span style="font-family: -apple-system, BlinkMacSystemFont, &quot;Segoe UI&quot;, Roboto, &quot;Helvetica Neue&quot;, Arial, &quot;Noto Sans&quot;, sans-serif, &quot;Apple Color Emoji&quot;, &quot;Segoe UI Emoji&quot;, &quot;Segoe UI Symbol&quot;, &quot;Noto Color Emoji&quot;; font-size: 1rem;">&nbsp;</span></p><p>Any strong inflation growth in the data tomorrow or Thursday could provide more ammunition to those arguing that the Fed might be getting ready to taper its stimulus. The Fed’s August Jackson Hole summit coming up in a few weeks is one venue worth watching for any chance of more detail on that.<span style="font-family: -apple-system, BlinkMacSystemFont, &quot;Segoe UI&quot;, Roboto, &quot;Helvetica Neue&quot;, Arial, &quot;Noto Sans&quot;, sans-serif, &quot;Apple Color Emoji&quot;, &quot;Segoe UI Emoji&quot;, &quot;Segoe UI Symbol&quot;, &quot;Noto Color Emoji&quot;; font-size: 1rem;">&nbsp;</span></p><p>Meanwhile, talk of a more hawkish Fed appears to be weighing on gold and lifting the dollar. A stronger dollar may have helped push down crude yesterday.<span style="font-family: -apple-system, BlinkMacSystemFont, &quot;Segoe UI&quot;, Roboto, &quot;Helvetica Neue&quot;, Arial, &quot;Noto Sans&quot;, sans-serif, &quot;Apple Color Emoji&quot;, &quot;Segoe UI Emoji&quot;, &quot;Segoe UI Symbol&quot;, &quot;Noto Color Emoji&quot;; font-size: 1rem;">&nbsp;</span></p><p>Speaking of crude, it’s interesting to note that U.S. crude prices never did retest Monday morning’s three-month low down near $65 a barrel. They pushed through technical resistance around $66.40 and held above that. The bounce today may be a sign that virus fears are mitigating, though those fears never really go away.<span style="font-family: -apple-system, BlinkMacSystemFont, &quot;Segoe UI&quot;, Roboto, &quot;Helvetica Neue&quot;, Arial, &quot;Noto Sans&quot;, sans-serif, &quot;Apple Color Emoji&quot;, &quot;Segoe UI Emoji&quot;, &quot;Segoe UI Symbol&quot;, &quot;Noto Color Emoji&quot;; font-size: 1rem;">&nbsp;</span></p><p>That $65 level could be one to continue watching to see if support might be building there. If crude stays down near current levels, it could help ease high gas prices here in the middle of summer driving season. Labor Day weekend is usually considered the last big driving holiday before back-to-school time.<span style="font-family: -apple-system, BlinkMacSystemFont, &quot;Segoe UI&quot;, Roboto, &quot;Helvetica Neue&quot;, Arial, &quot;Noto Sans&quot;, sans-serif, &quot;Apple Color Emoji&quot;, &quot;Segoe UI Emoji&quot;, &quot;Segoe UI Symbol&quot;, &quot;Noto Color Emoji&quot;; font-size: 1rem;">&nbsp;</span></p><p>From an individual stock standpoint, it’s interesting to see some of the companies that got popular during the pandemic having another surge. A couple that come to mind are <b>Moderna </b>(MRNA) and <b>AMC Entertainment</b> (AMC).&nbsp; The AMC gains came after a solid earnings report, but this is a stock that’s had a lot of peaks and valleys, so think twice before jumping in.<span style="font-family: -apple-system, BlinkMacSystemFont, &quot;Segoe UI&quot;, Roboto, &quot;Helvetica Neue&quot;, Arial, &quot;Noto Sans&quot;, sans-serif, &quot;Apple Color Emoji&quot;, &quot;Segoe UI Emoji&quot;, &quot;Segoe UI Symbol&quot;, &quot;Noto Color Emoji&quot;; font-size: 1rem;">&nbsp;</span></p><h2>What Retail Investors Are Up To</h2><p>One more piece of data came out Monday. The Investor Movement Index® (IMXSM) fell to 8.34 in July, down 8% from a record 9.08 in June. The IMX is TD&nbsp;Ameritrade’s proprietary, behavior-based index, aggregating Main Street investor positions and activity to measure what investors actually were doing and how they were positioned in the markets.<span style="font-family: -apple-system, BlinkMacSystemFont, &quot;Segoe UI&quot;, Roboto, &quot;Helvetica Neue&quot;, Arial, &quot;Noto Sans&quot;, sans-serif, &quot;Apple Color Emoji&quot;, &quot;Segoe UI Emoji&quot;, &quot;Segoe UI Symbol&quot;, &quot;Noto Color Emoji&quot;; font-size: 1rem;">&nbsp;</span></p><p>There are two major fears at the moment that might be contributing to that slight downturn in IMX from June. First, obviously, is the Delta variant spreading worldwide. Second, the big wild card remains the Fed—its wait-for-the-numbers approach to monetary policy changes is adding uncertainty to the market.</p><p>TD&nbsp;Ameritrade clients were net buyers overall during the July IMX period. Some of the popular equity names bought during the period included <b>Ford </b>(F), <b>DiDi Global </b>(DIDI), <b>Alibaba</b> (BABA), <b>Carnival </b>(CCL), <b>Nvidia </b>(NVDA)<span style="font-family: -apple-system, BlinkMacSystemFont, &quot;Segoe UI&quot;, Roboto, &quot;Helvetica Neue&quot;, Arial, &quot;Noto Sans&quot;, sans-serif, &quot;Apple Color Emoji&quot;, &quot;Segoe UI Emoji&quot;, &quot;Segoe UI Symbol&quot;, &quot;Noto Color Emoji&quot;; font-size: 1rem;">&nbsp;</span></p><p>TD&nbsp;Ameritrade clients took advantage of rising prices to sell some equities during the period, including, <b>Apple</b> (AAPL),<b> Tesla</b> (TSLA), <b>Advanced Micro Devices</b> (AMD), <b>Pfizer</b> (PFE), and <b>Nokia</b> (NOK).</p></span>
<div class="simple-image  -  - -">



	<picture class="img-fluid ">
	   <source media="(min-width: 36em)"
	      srcset="https://tickertapecdn.tdameritrade.com/assets/images/pages/md/2021-08-10-chart.png  2100w,
		          https://tickertapecdn.tdameritrade.com/assets/images/pages/md/2021-08-10-chart.png 800w"
	      sizes="(min-width: 36em) 33.3vw, 100vw"/>
	   <source srcset="https://tickertapecdn.tdameritrade.com/assets/images/pages/xs/2021-08-10-chart.png  1x,
		         https://tickertapecdn.tdameritrade.com/assets/images/pages/xs/2021-08-10-chart.png 2x" />
	   <img src="https://tickertapecdn.tdameritrade.com/assets/images/pages/md/2021-08-10-chart.png" alt="treasury yields bounce off support"   data-img-lg="https://tickertapecdn.tdameritrade.com/assets/images/pages/lg/2021-08-10-chart.png"  class="img-fluid "/>
	</picture>






 <div class="image-caption"><p><b>CHART OF THE DAY:&nbsp;</b><b>YIELD CLIMB. </b>The 10-year Treasury yield (TNX—candlestick)&nbsp; jumped back above 1.3% Monday and has been slowly climbing from lows hit last month and in early August. That doesn’t mean we’re out of the woods, but perhaps it’s technically significant that the yield moved above its 200-day moving average (blue line) on&nbsp; Monday. It’s spent a lot of time below that recently. Data Source: Cboe Global Markets. &nbsp;Chart source: The <a href="https://www.tdameritrade.com/tools-and-platforms/thinkorswim.page">thinkorswim® platform</a>. <i>For illustrative purposes only. Past performance does not guarantee future results.</i>&nbsp;</p></div> 
</div>


<span class="htmlblock "><p><b>Spin the Big Wheel: </b>The most closely watched price report of the month comes out tomorrow as investors get a look at the July consumer price index (CPI). Analysts expect the gains to still be strong, but a bit slower than the 0.9% we saw in June. Consensus for July is 0.5%, according to research firm Briefing.com. One thing that could hold the key is transportation. Overall transportation, vehicles, and motor fuel drove most of June’s price gains, but there are signs those categories might be losing steam.<span style="font-family: -apple-system, BlinkMacSystemFont, &quot;Segoe UI&quot;, Roboto, &quot;Helvetica Neue&quot;, Arial, &quot;Noto Sans&quot;, sans-serif, &quot;Apple Color Emoji&quot;, &quot;Segoe UI Emoji&quot;, &quot;Segoe UI Symbol&quot;, &quot;Noto Color Emoji&quot;; font-size: 1rem;">&nbsp;</span></p><p>The average price of a used car rose 1.18% in the last 30 days after rising more than 10% in the last 90 days, according to<b> CarGurus.com</b> (CARG). That could be a sign that maybe this sizzling market is coming back to earth. Gas prices remain near their 2021 peak, but might be wobbling a bit as the price of crude retreats. Some of this won’t necessarily show up in tomorrow’s report, but could get reflected down the road, so to speak. If CPI looks relatively benign, perhaps it could work against some of the Fed tapering fears that appeared to concern Wall Street on Monday.<span style="font-family: -apple-system, BlinkMacSystemFont, &quot;Segoe UI&quot;, Roboto, &quot;Helvetica Neue&quot;, Arial, &quot;Noto Sans&quot;, sans-serif, &quot;Apple Color Emoji&quot;, &quot;Segoe UI Emoji&quot;, &quot;Segoe UI Symbol&quot;, &quot;Noto Color Emoji&quot;; font-size: 1rem;">&nbsp;</span></p><p><b>Slow-Walking Infrastructure</b>: If you’re hoping the infrastructure bill now moving through the Senate can light a new fire under construction and energy stocks, you might need to tamp down your enthusiasm a bit. Yes, there are signs the legislation has a chance to pass the Senate as soon as this week, media reports say. The situation in the House, where it also needs to pass, is a bit dicier. Some Democrats there say the bill doesn’t necessarily light their fire, so to speak, and they may push it back to work on other legislation first.<span style="font-family: -apple-system, BlinkMacSystemFont, &quot;Segoe UI&quot;, Roboto, &quot;Helvetica Neue&quot;, Arial, &quot;Noto Sans&quot;, sans-serif, &quot;Apple Color Emoji&quot;, &quot;Segoe UI Emoji&quot;, &quot;Segoe UI Symbol&quot;, &quot;Noto Color Emoji&quot;; font-size: 1rem;">&nbsp;</span></p><p>Democrats hold a slim enough majority in the House that even a few defections could sink legislation, The New York Times said, and progressives have been open about their reluctance to support the infrastructure legislation without an ironclad guarantee that a separate budget package, expected to cost about $3.5 trillion, will become law. They might push to get that bill passed first, which is potentially as big a lift as infrastructure. That’s just one reason it could take weeks or months before we know infrastructure’s ultimate fate. It’s become almost a running joke since 2017 that this is “infrastructure week.” Well, the joke seems to have a good chance to become even longer in the tooth.<span style="font-family: -apple-system, BlinkMacSystemFont, &quot;Segoe UI&quot;, Roboto, &quot;Helvetica Neue&quot;, Arial, &quot;Noto Sans&quot;, sans-serif, &quot;Apple Color Emoji&quot;, &quot;Segoe UI Emoji&quot;, &quot;Segoe UI Symbol&quot;, &quot;Noto Color Emoji&quot;; font-size: 1rem;">&nbsp;</span></p><p><b>Commodity Klatch:</b> All the headlines yesterday were about crude falling to four-month lows. Don’t ignore the other commodities, though. They’re also losing ground. Two key ones that many investors follow for signs of reopening progress—lumber (/LBS) and copper (/HG)—continue to crumble. Some of this might reflect what traders often call “overbought” situations in which speculators piled in and now could be taking profit after the spring peaks. Don’t count out fundamental issues, either. Copper and lumber can be helpful barometers of demand for products from cell phones to electric cars to housing.<span style="font-family: -apple-system, BlinkMacSystemFont, &quot;Segoe UI&quot;, Roboto, &quot;Helvetica Neue&quot;, Arial, &quot;Noto Sans&quot;, sans-serif, &quot;Apple Color Emoji&quot;, &quot;Segoe UI Emoji&quot;, &quot;Segoe UI Symbol&quot;, &quot;Noto Color Emoji&quot;; font-size: 1rem;">&nbsp;</span></p><p>Any prolonged weakness in either commodity, along with crude, could indicate economic stumbles perhaps related to the Delta variant. Lumber, for instance, recently dropped to less than half of its peak levels from three months ago. Copper hasn’t had that big a drop and is only at three-week lows. We’ll keep an eye on both of those and crude in coming days to see if any support comes into the market. It wouldn’t be all that surprising considering how far they’ve fallen, but any rebound is going to probably get an initial fish-eye as a possible “dead cat bounce” unless it can find a way to last more than a day or two.</p></span><span class="htmlblock "><p>Good Trading,&nbsp;</p><p>JJ</p><p><a href="https://twitter.com/TDAJJKinahan" target="_blank">@TDAJJKinahan</a></p><h2>Helpful Educational Content and Programming</h2><ul><li dir="ltr"><p role="presentation">Check out all of our upcoming <a href="https://events.thinkorswim.com/#/webcast">Webcasts</a> or watch any of our hundreds of <a href="https://events.thinkorswim.com/#/webcast/archived">archived videos</a>, covering everything from market commentary to portfolio planning basics to trading strategies for active investors. You can also deepen your investing know-how with our free online <a href="https://www.tdameritrade.com/education/investment-classes.page">immersive courses</a>. No matter your experience level, there’s something for everybody.</p></li></ul><ul><li dir="ltr"><p role="presentation">Looking to stay on top of the markets? Check out the<a href="https://tdameritradenetwork.com/?cid=%20ONTDAARTMMAJF"> TD&nbsp;Ameritrade Network</a>, live programming which brings you market news and helps you hone your trading knowledge. And for the day’s hottest happenings, delivered right to your inbox, you can now subscribe to the daily Market Minute newsletter <a href="https://tdameritradenetwork.com/subscribe?utm_source=Ticker%20Tape&amp;utm_medium=Market%20Update&amp;utm_campaign=MU">here.</a></p><p role="presentation"><i>TD&nbsp;Ameritrade Network is brought to you by TD&nbsp;Ameritrade Media Productions Company. TD&nbsp;Ameritrade Media Productions Company and TD&nbsp;Ameritrade, Inc. are separate but affiliated subsidiaries of TD&nbsp;Ameritrade Holding Corporation. TD&nbsp;Ameritrade Holding Corporation is a wholly owned subsidiary of The Charles Schwab Corporation.</i></p></li></ul></span>
<div class="simple-image  -  - -">



	<picture class="img-fluid ">
	   <source media="(min-width: 36em)"
	      srcset="https://tickertapecdn.tdameritrade.com/assets/images/pages/md/2021-08-10-ec-cal.png  2100w,
		          https://tickertapecdn.tdameritrade.com/assets/images/pages/md/2021-08-10-ec-cal.png 800w"
	      sizes="(min-width: 36em) 33.3vw, 100vw"/>
	   <source srcset="https://tickertapecdn.tdameritrade.com/assets/images/pages/xs/2021-08-10-ec-cal.png  1x,
		         https://tickertapecdn.tdameritrade.com/assets/images/pages/xs/2021-08-10-ec-cal.png 2x" />
	   <img src="https://tickertapecdn.tdameritrade.com/assets/images/pages/md/2021-08-10-ec-cal.png" alt=""   data-img-lg="https://tickertapecdn.tdameritrade.com/assets/images/pages/lg/2021-08-10-ec-cal.png"  class="img-fluid "/>
	</picture>






 <div class="image-caption">This week’s economic calendar. <i>Source: Briefing.com</i></div> 
</div>




		<i>
				

				
			
				
</I>

			</div>



			<div class="col-12 col-lg-4 story-right-column">

				<div class="top-sharing-icons clearfix">
				
					
					  <div class="subnav-share-container special-offer"  data-shareimage="https://tickertapecdn.tdameritrade.com/assets/images/pages/md/mu_icon_fed.jpg" data-shareurl="https://tickertape.tdameritrade.com/market-news/wait-and-see-mode-ahead-of-inflation-data-18769">
							  <div class="subnav-share-bar">
								  <button class="subnav-share-toggle">Share</button>
								  <ul style="display:none" class="subnav-share-buttons">
									  <li class="subnav-share-item">
										  <button id="custom-share-facebook" class="subnav-share-button">Facebook</button>
									  </li>
									  <li class="subnav-share-item">
										  <button id="custom-share-twitter" class="subnav-share-button">Twitter</button>
									  </li>
							
									  <li class="subnav-share-item">
										  <button id="custom-share-linkedin" class="subnav-share-button">LinkedIn</button>
									  </li>
									  <li class="subnav-share-item mobile-hidden">
										  <button id="custom-share-email" class="subnav-share-button">Email</button>
									  </li>
								  </ul>
								  <div id="share-buttons" class="subnav-native-share-hidden"></div>
							  </div>
						</div>

						<span class="btn-print"><i class="fa fa-print"></i> Print</span>
				</div>




				<div class="story-page-author authorid-3">
					<div class="story-author">
						<div class="row">
						  <div class="col-4">

							<div class="img-parent author-circle">
							  <div class="img-container">
								<img width="100%" src="https://tickertapecdn.tdameritrade.com/assets/images/pages/xs/jjkinahan-2018.jpg" alt="JJ Kinahan">
							  </div>
							</div>


						  </div>
						  <div class="col-8">
	
								<a href="/about/contributors/jj-kinahan" class="name"><span class="by d-md-none"> By</span> JJ Kinahan</a>

						        
						        <a href="https://twitter.com/TDAJJKinahan" class="twitter-handle d-none d-md-block" target="_blank">@TDAJJKinahan</a>
						        

						        
						        <div class="title d-none d-md-block">Chief Market Strategist, TD&nbsp;Ameritrade</div>
						        




						  </div>
						</div>
					</div>

				


				</div>



				
				<div class="key-takeaways">
					<div class="takeaways">
					<h4>Key Takeaways</h4>
						<ul>
							
								<li>Volatility steps back slightly after higher start to week</li>
							
							
								<li><p>Tomorrow’s consumer inflation data could help set direction</p></li>
							

							
								<li><p>Crude rebounds slightly following Monday’s slide</p></li>
							

							
							

							
						</ul>
					</div>
				</div>  <!-- .key-takeaways -->
				


				<div class="subscribe-form-mini">
					<h5>Start your email subscription</h5>
						<form action="/subscribe/" method="get" target="_self">
						<div class="subscribe-mini">

							<input type="hidden" name="default_options" value="Market_News">
							<input itemprop="query-input" type="text" name="emailaddress" class="subscribe-mini-input" id="header-search-desktop" placeholder="Email address"><button tabindex="2" title="Subscribe" class="subscribe-mini-submit" type="submit"></button>
						</div>
						</form>
				</div>
				<div class="recommended-reading vertical d-none d-lg-block">
					<h4>Recommended for you</h4>
					<div class="row recommended-reading-stories"> </div>
				</div>


				<div class="youtube-feed vertical d-none" data-youtubeplaylistid="-" data-youtubeitems="" data-maxvideos="5">
					<h4>Related Videos</h4>
					<div class="row recommended-items" id="recommended-items"> </div>
					<div class="row recommended-videos" id="recommended-videos"> </div>

				</div>


			</div> <!-- .story-right-column -->



	</div> <!-- .row -->




	
    <div class="row">
      <div class="col-12">
        <div class="more-like-this" >
          <h5>More Like This</h5>
                  
            <a href="/market-news/crude-weakness-hits-market-18768">Oil's Melting Point: Hits 4-Month Low on Possible Virus-Related Economic Weakness <span class="timer-icon"> 5 min read</span></a>
                  
            <a href="/market-news/non-farm-payrolls-hiring-jobs-18765">Higher Jobs, Lower Unemployment Rate, but Early Response Muted <span class="timer-icon"> 5 min read</span></a>
                  
            <a href="/market-news/jobless-claims-papa-john-cigna-18764">Markets Ride Choppy Waters Ahead of Payroll Numbers, Strong Earnings <span class="timer-icon"> 5 min read</span></a>
           
        </div>
      </div>
    </div> <!-- .row -->
     


    
    <div class="row">
      <div class="col-12">
        <div class="related-topics">
          <h5>Related Topics</h5>


                  
            <a  href="/topic/volatility"  
              data-phrase="Volatility"
              data-phrasealt1=""
              data-phrasealt2=""
              data-phrasealt3=""
              data-phrasealt4=""
              data-definition="Volatility (vol) is the amount of uncertainty or risk of changes in a security’s value. This concept is based on supply and demand for options. Higher demand for options (buying calls or puts) will lead to higher vol as the premium increases. Low demand or selling of options will result in lower vol. Vol in its basic form is how much the market anticipates the price may move or fluctuate."
            class="btn-topic">Volatility</a>
           
        </div>

      </div>
    </div> <!-- .row -->
     



	
	 

    
    <div class="row">
      <div class="col-12">

    
            <div class="recommended-reading horizontal">
              <div class="row recommended-reading-stories">
                <div class="col-12">
                  <h5>Recommended for you</h5>
                </div>
              </div>
          </div>
      </div>
   

    </div>
     

</div> <!-- .container -->
  

</div> <!-- .tt-The Dog Days Aren’t Over: Market In Wait and See Mode with Inflation Data Ahead -->
<div class="container">

	<div class="row">

		        	<div class="col-12 finra_link">Check the background of TD&nbsp;Ameritrade on <a href="https://brokercheck.finra.org/Firm/Summary/7870" target="_blank" class="no_footnote" data-sitetrack='{"actionName":"generalEvent","details":["general","Finras BrokerCheck"], "context":18769}'>FINRA's BrokerCheck</a></div>

	</div>
</div>


<div class="lower_nav">

			<div class="container h-100">



						<div class="row align-items-center h-100">

					       		<div class="col-12 col-sm-4 footer-logo">
									<a href="https://www.tdameritrade.com/home.page" target="_blank"><img alt="TD&nbsp;Ameritrade Logo" src="https://tickertapecdn.tdameritrade.com/assets/images/tdameritrade_logo.png" border="0" class="img-fluid" data-sitetrack='{"actionName":"generalEvent","details":["general" , "td ameritrade logo"], "context":18769}'></a>
								</div>



								<div class="col-6 col-sm-4 call-us">
									Call Us<br>
									<a href="tel:8004549272" class="no_footnote">800-454-9272</a>
								</div>

								<div class="col-6 col-sm-4 social-buttons">



									   <a href="/rss" target="_blank" class="no_footnote" data-sitetrack='{"actionName":"generalEvent","details":["general" , "rss"], "context":18769}'><em class="fas fa-rss social-button"></em></a>

										<a target="_blank" href="https://www.facebook.com/pages/TD-Ameritrade/323110354399964" title="facebook" alt="Visit TD&nbsp;Ameritrade on Facebook" data-sitetrack='{"actionName":"generalEvent","details":["general" , "facbook"], "context":18769}'><em class="fab fa-facebook social-button"></em></a>

										<a target="_blank" href="https://www.youtube.com/tdameritrade" title="youtube" class="no_footnote" data-sitetrack='{"actionName":"generalEvent","details":["general" , "youtube"], "context":18769}'><em class="fab fa-youtube social-button"></em></a>

										<a target="_blank" href="https://twitter.com/tdameritrade" title="twitter" class="no_footnote" data-sitetrack='{"actionName":"generalEvent","details":["general" , "twitter"], "context":18769}'><em class="fab fa-twitter social-button"></em></a>



								</div>


						</div> <!-- row -->

			</div> <!-- container -->

			<div class="container">



						<div class="row">

								<div class="col-12 col-md-4">

									<div class="footer_award ">
										<h3>Gold for best print magazine overall</h3>
										<p>for thinkMoney <sup>®</sup></p>
										<p class="small">Financial Communications Society 2016</p>
									</div>

									<div class="footer_award no-border">
										<h3>Best Content-Driven Website</h3>
										<p>for Ticker Tape</p>
										<p class="small">Content Marketing Awards 2016</p>
									</div>

								</div>


								<div class="col-6 col-md-2">
									<ul for="footer-primary-links" class="footer-primary-links">
										<li><p>Quick Links</p></li>
										<li><a class="no_footnote" href="/about"  data-sitetrack='{"actionName":"generalEvent","details":["general" ,"quick links", "quick links|-|about ticker tape"], "context":18769}' title="About Ticker Tape">About Ticker Tape</a></li>

										<li><a class="no_footnote" href="/subscribe" data-sitetrack='{"actionName":"generalEvent","details":["general" ,"quick links", "quick links|-|subscribe"], "context":18769}' title="Subscribe">Subscribe </a></li>

										<li><a class="no_footnote" href="/about/contributors" data-sitetrack='{"actionName":"generalEvent","details":["general" ,"quick links", "quick links|-|contributors"], "context":18769}' title="Contributors">Contributors</a></li>

										<li><a class="no_footnote" href="https://invest.ameritrade.com/grid/p/login"  data-sitetrack='{"actionName":"generalEvent","details":["general" ,"quick links", "quick links|-|client log-in"], "context":18769}' target="_parent" title="Client Log-in">Client Log-in</a></li>

										<li><a class="no_footnote" href="https://www.tdameritrade.com/about-us.page"  data-sitetrack='{"actionName":"generalEvent","details":["general" ,"quick links", "quick links|-|about tdameritrade"], "context":18769}' target="_blank" title="About TD&nbsp;Ameritrade">About TD&nbsp;Ameritrade</a></li>

										<li><a class="no_footnote" href="https://www.tdameritrade.com/o.cgi?a=BPA&p=https%3A%2F%2Fwwws.tdameritrade.com%2Fcgi-bin%2Fapps%2FAccountApplication%3Fentity%3D103" target="_blank" title="Open New Account"  data-sitetrack='{"actionName":"generalEvent","details":["general" ,"quick links", "quick links|-|open new account"], "context":18769}'>Open New Account</a></li>

										<li><a class="no_footnote" href="https://www.tdameritrade.com/why-td-ameritrade.page"  data-sitetrack='{"actionName":"generalEvent","details":["general" ,"quick links", "quick links|-|why tdameritrade"], "context":18769}' target="_blank" title="Why TD&nbsp;Ameritrade?">Why TD&nbsp;Ameritrade?</a></li>

										<li><a class="no_footnote" href="/sitemap/html"  data-sitetrack='{"actionName":"generalEvent","details":["general" ,"quick links", "quick links|-|sitemap"], "context":18769}' target="_blank" title="Site Map">Site Map</a></li>

									</ul>
								</div>

								<div class="col-6 col-md-2">
									<ul for="footer-primary-links" class="footer-primary-links">


										<li><p>Trade</p></li>

										<li><a class="no_footnote" href="https://www.tdameritrade.com/tools-and-platforms.page"  data-sitetrack='{"actionName":"generalEvent","details":["general" ,"trade", "trade|-|tools and Platforms"], "context":18769}' title="Tools &amp; Platforms">Tools &amp; Platforms</a></li>

										<li><a class="no_footnote" href="https://www.tdameritrade.com/tools-and-platforms/thinkorswim/features.page" data-sitetrack='{"actionName":"generalEvent","details":["general" ,"trade", "trade|-|thinkorswim"], "context":18769}' title="thinkorswim">thinkorswim</a></li>

										<li><a class="no_footnote" href="https://www.tdameritrade.com/tools-and-platforms/web-platform/features.page" data-sitetrack='{"actionName":"generalEvent","details":["general" ,"trade", "trade|-|web platform"], "context":18769}' title="Web Platform">Web Platform</a></li>

										<li><a class="no_footnote" href="https://www.tdameritrade.com/tools-and-platforms/mobile-trading.page" data-sitetrack='{"actionName":"generalEvent","details":["general" ,"trade", "trade|-|mobile trading"], "context":18769}' title="Mobile Trading">Mobile Trading</a></li>

										<li><a class="no_footnote" href="https://www.tdameritrade.com/investment-products/options-trading.page"  data-sitetrack='{"actionName":"generalEvent","details":["general" ,"trade", "trade|-|options"], "context":18769}' title="Options">Options</a></li>

										<li><a class="no_footnote" href="https://www.tdameritrade.com/investment-products/futures-trading.page"  data-sitetrack='{"actionName":"generalEvent","details":["general" ,"trade", "trade|-|futures"], "context":18769}' title="Futures">Futures</a></li>

										<li><a class="no_footnote" href="https://www.tdameritrade.com/tools-and-platforms/trader-offering.page"  data-sitetrack='{"actionName":"generalEvent","details":["general" ,"trade", "trade|-|trader offering"], "context":18769}' title="For Active Traders">For Active Traders</a></li>

										<li><a class="no_footnote" href="/glossary" data-sitetrack='{"actionName":"generalEvent","details":["general" ,"trade", "trade|-|glossary"], "context":18769}' target="_blank" title="Glossary">Glossary</a></li>



									</ul>
								</div>

								<div class="col-6 col-md-2">
									<ul for="footer-primary-links" class="footer-primary-links">
										<li><p>Invest</p></li>
										<li><a class="no_footnote" href="https://www.tdameritrade.com/retirement-planning.page"  data-sitetrack='{"actionName":"generalEvent","details":["general" ,"invest", "invest|-|retirement planning"], "context":18769}' title="Retirement Planning">Retirement Planning</a></li>

										<li><a class="no_footnote" href="https://www.tdameritrade.com/retirement-planning/rollover-ira.page"  data-sitetrack='{"actionName":"generalEvent","details":["general" ,"invest", "invest|-|rollover ira"], "context":18769}' title="Rollover IRA">Rollover IRA</a></li>

										<li><a class="no_footnote" href="https://www.tdameritrade.com/retirement-planning/ira-guide.page" data-sitetrack='{"actionName":"generalEvent","details":["general" ,"invest", "invest|-|ira guide"], "context":18769}' title="IRA Guide">IRA Guide</a></li>

										<li><a class="no_footnote" href="https://www.tdameritrade.com/retirement-planning/tools-and-calculators/best-ira-selection-tool.page"  data-sitetrack='{"actionName":"generalEvent","details":["general" ,"invest", "invest|-|ira selection tools"], "context":18769}' title="IRA Selection Tool">IRA Selection Tool</a></li>

										<li><a class="no_footnote" href="https://www.tdameritrade.com/investment-guidance/investment-management-services.page"   data-sitetrack='{"actionName":"generalEvent","details":["general" ,"invest", "invest|-|managed accounts"], "context":18769}' target="_parent" title="Managed Accounts">Managed Accounts</a></li>

										<li><a class="no_footnote" href="https://www.tdameritrade.com/retirement-planning/retirement-income-solutions.page"   data-sitetrack='{"actionName":"generalEvent","details":["general" ,"invest", "invest|-|retirement income solutions"], "context":18769}' target="_parent" title="Income Solutions">Income Solutions</a></li>

										<li><a class="no_footnote" href="https://www.tdameritrade.com/investment-guidance/setting-financial-goals.page"   data-sitetrack='{"actionName":"generalEvent","details":["general" ,"invest", "invest|-|goal planning"], "context":18769}' target="_parent" title="Goal Planning">Goal Planning</a></li>


									</ul>


								</div>

								<div class="col-6 col-md-2 ">
									<ul for="footer-primary-links" class="footer-primary-links">


										<li><p>Service</p></li>

										<li><a class="no_footnote" href="https://www.tdameritrade.com/why-td-ameritrade/contact-us.page"   data-sitetrack='{"actionName":"generalEvent","details":["general" ,"service", "service|-|call us"], "context":18769}' title="Call Us">Call Us</a></li>

										<li><a class="no_footnote" href="https://www.tdameritrade.com/why-td-ameritrade/contact-us.page"  data-sitetrack='{"actionName":"generalEvent","details":["general" ,"service", "service|-|email us"], "context":18769}' title="Email Us">Email Us</a></li>

										<li><a class="no_footnote" href="https://www.tdameritrade.com/branches.page" data-sitetrack='{"actionName":"generalEvent","details":["general" ,"service", "service|-|find a branch"], "context":18769}' title="Find a Branch">Find a Branch</a></li>

										<li><a class="no_footnote" href="https://www.tdameritrade.com/funding-and-transfers.page" data-sitetrack='{"actionName":"generalEvent","details":["general" ,"service", "service|-|funding transfers"], "context":18769}' title="Funding &amp; Transfers">Funding &amp; Transfers</a></li>

										<li><a class="no_footnote" href="https://www.tdameritrade.com/account-types/faqs-opening.page" data-sitetrack='{"actionName":"generalEvent","details":["general" ,"service", "service|-|faq"], "context":18769}' target="_parent" title="FAQs">FAQs</a></li>

										<li><a class="no_footnote" href="https://www.tdameritrade.com/why-td-ameritrade/contact-us/form-library.page"  data-sitetrack='{"actionName":"generalEvent","details":["general" ,"service", "service|-|from library"], "context":18769}' target="_parent" title="Form Library">Form Library</a></li>

										<li><a class="no_footnote" href="https://www.tdameritrade.com/why-td-ameritrade/compare.page"  data-sitetrack='{"actionName":"generalEvent","details":["general" ,"service", "service|-|compare"], "context":18769}' target="_parent" title="Compare TD&nbsp;Ameritrade">Compare</a></li>


									</ul>


								</div>




						</div> <!-- row -->


						<div class="row">
							<div class="col disclaimer">

<p><b>Content intended for educational/informational purposes only.  Not investment advice, or a recommendation of any security, strategy, or account type.</b></p>
									<p>

									 Be sure to understand all risks involved with each strategy, including commission costs, before attempting to place any trade. Clients must consider all relevant risk factors, including their own personal financial situations, before trading.
									</p>



									
										<p>TD&nbsp;Ameritrade and all third parties mentioned are separate and unaffiliated companies, and are not responsible for each other’s policies or services.&nbsp;&nbsp;</p> <p>Inclusion of specific security names in this commentary does not constitute a recommendation from TD&nbsp;Ameritrade to buy, sell, or hold.</p><p>The IMX is not a tradable index. The IMX should not be used as an indicator or predictor of future client trading volume or financial performance for TD&nbsp;Ameritrade.</p>
									



									
								
									<a id="_bapw-link" href="##" target="_blank" style="color:#000000 !important;font:10pt Arial !important;text-decoration:none !important" class="no_footnote"><img id="_bapw-icon" style="border:0 !important;display:inline !important;vertical-align:middle !important;padding-right:5px !important;" alt="adChoices"/><span style="vertical-align:middle !important">AdChoices</span></a>
						

									<br/><br/>

									<p>
									Market volatility, volume, and system availability may delay account access and trade executions.
									</p>
									<p>
									Past performance of a security or strategy does not guarantee future results or success.
									</p>
									<p>
									Options are not suitable for all investors as the special risks inherent to options trading may expose investors to potentially rapid and substantial losses. Options trading subject to TD&nbsp;Ameritrade review and approval. Please read <a href="https://www.theocc.com/Company-Information/Documents-and-Archives/Publications" target="_blank" class="no_footnote">Characteristics and Risks of Standardized Options</a> before investing in options.
									</p>
									<p>
									Supporting documentation for any claims, comparisons, statistics, or other technical data will be supplied upon request.
									</p>


									<p>
									This is not an offer or solicitation in any jurisdiction where we are not authorized to do business or where such offer or solicitation would be contrary to the local laws and regulations of that jurisdiction, including, but not limited to persons residing in Australia, Canada, Hong Kong, Japan, Saudi Arabia, Singapore, UK, and the countries of the European Union.

									</p>

									<p>
<!--
									TD&nbsp;Ameritrade, Inc., member <a href="https://www.finra.org/" target="_blank" class="no_footnote">FINRA</a>/<a href="https://www.sipc.org/" target="_blank" class="no_footnote">SIPC</a>, and a subsidiary of TD&nbsp;Ameritrade Holding Corporation.  TD&nbsp;Ameritrade Holding Corporation is a wholly owned subsidiary of the Charles Schwab Corporation. TD&nbsp;Ameritrade is a trademark jointly owned by TD&nbsp;Ameritrade IP Company, Inc. and The Toronto-Dominion Bank. ©&nbsp;2021 Charles Schwab & Co., Inc. Member <a href="https://www.sipc.org/" target="_blank" class="no_footnote">SIPC</a>.
-->

TD&nbsp;Ameritrade, Inc., member <a href="https://www.finra.org/" target="_blank" class="no_footnote">FINRA</a>/<a href="https://www.sipc.org/" target="_blank" class="no_footnote">SIPC</a>, a subsidiary of The Charles Schwab Corporation. TD&nbsp;Ameritrade is a trademark jointly owned by TD&nbsp;Ameritrade IP Company, Inc. and The Toronto-Dominion Bank. ©&nbsp;2021 Charles Schwab & Co. Inc. All rights reserved. 


									</p>

							</div>

						</div>



					</div><!-- container -->
				</div><!-- lower_nav -->


<div class="modal fade modal-lg" id="linkModal" tabindex="-1" role="dialog" aria-labelledby="linkModalTitle" aria-hidden="true">
    <div class="modal-dialog modal-dialog-centered" role="document">
    <div class="modal-content">

      <!-- Modal Header -->
      <div class="modal-header">
        <h4 class="modal-title" id="linkModalTitle">This link takes you outside the TD&nbsp;Ameritrade Web site.</h4>
        <button type="button" class="close" data-dismiss="modal">&times;</button>
      </div>

      <!-- Modal body -->
      <div class="modal-body p-3">
        <div class="body-text body-affiliated">
			Clicking this link takes you outside the TD&nbsp;Ameritrade website to
			a web site controlled by third-party, a separate but affiliated company.
			TD&nbsp;Ameritrade is not responsible for the content or services this website.
			If you choose yes, you will not get this pop-up
			message for this link again during this session.
        </div>

        <div class="body-text body-unaffiliated">
			You are now leaving the TD&nbsp;Ameritrade Web site and will enter an
			unaffiliated third-party website to access its products and its
			posted services. The third-party site is governed by its posted
			privacy policy and terms of use, and the third-party is solely
			responsible for the content and offerings on its website. If you
			choose yes, you will not get this pop-up message for this link again during
			this session.
        </div>


         <div class="body-text body-custom">

        </div>

      </div>

      <!-- Modal footer -->
      <div class="modal-footer">
        <button type="button" class="btn btn-danger" data-dismiss="modal">Cancel</button>
        <a href="" class="btn btn-success pull-right btn-continue">Continue to Website</a>
      </div>

    </div>
  </div>
</div>





<div class="scroll-top-wrapper ">
	<img src="https://tickertapecdn.tdameritrade.com/assets/images/scroll_to_top.png" alt="Scroll to Top">
</div>






</body>
</html>