



<!DOCTYPE html>
<html lang="en">
<head>
 
    <title>Stocks Look to Follow Through on Thursday Rally as Go... - Ticker Tape</title>
	<meta charset="utf-8">
	<meta http-equiv="X-UA-Compatible" content="IE=edge">
	<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=no" />
	<meta name="author" content="">
	<meta http-equiv="Content-Type" content="text/html; charset=utf-8">
	<meta name="msvalidate.01" content="9A30BCA6DCADCE62B65CDDB509814E89" />
	<meta name="google-site-verification" content="MI_p3AAeKqw5JjZAc7SFiIwdOrEDeff1DnFajMGtv-s" />
	<meta name="msvalidate.01" content="A688BE758B3D4D4BBD0E1E424F4C279C" />

	<meta prefix="og: http://ogp.me/ns#" property="og:site_name" content="The Ticker Tape"/>
	<meta prefix="og: http://ogp.me/ns#" property="og:type" content="article"/>
	<meta prefix="og: http://ogp.me/ns#" property="og:image" content="https://tickertapecdn.tdameritrade.com/assets/images/pages/md/bac-banks-earnings-tt190412.jpg"/>
	<meta prefix="og: http://ogp.me/ns#" property="og:title" content="Stocks Look to Follow Through on Thursday Rally as Goldman Sachs Keeps the Focus on Financials - Ticker Tape"/>
	<meta prefix="og: http://ogp.me/ns#" property="og:description" content="Stock futures are pointing to a higher open as investors hope to build on Thursday’s rally. Goldman Sachs is part of another group of financial stocks reporting on Friday. Earnings announcement by JB Hunt provides insights into the supply chain issues. However, Health Care stocks have been lagging the market because of the COVID-19 pandemic and staffing. Pharmaceutical stocks are looking for a boost from boosters. But medical device companies appear to have more of a heartbeat. "/>
	<meta prefix="og: http://ogp.me/ns#" property="og:url" content="https://tickertape.tdameritrade.com/market-news/positive-earnings-from-financial-stocks-18844"/>


    <meta name="stocksymbols" content="$DJI, SPX, VIX, GS, PNC, TFC, $IXRE, PLD, JBHT, CRSR, SPCE, UNH, AMN, CCRN, HSII, $IXV, MRNA, MRK, JNJ, NBI, SGEN, TAK, $DJUSAM, SYK, BDX, MDT, ">
    <meta name="twitter:url" content="https://tickertape.tdameritrade.com/market-news/positive-earnings-from-financial-stocks-18844">
    <meta name="twitter:card" content="summary">
    <meta name="twitter:image" content="https://tickertapecdn.tdameritrade.com/assets/images/pages/md/bac-banks-earnings-tt190412.jpg"/>
    <meta name="twitter:title" content="Stocks Look to Follow Through on Thursday Rally as Goldman Sachs Keeps the Focus on Financials - Ticker Tape">
    <meta name="twitter:description" content="Stock futures are pointing to a higher open as investors hope to build on Thursday’s rally. Goldman Sachs is part of another group of financial stocks reporting on Friday. Earnings announcement by JB Hunt provides insights into the supply chain issues. However, Health Care stocks have been lagging the market because of the COVID-19 pandemic and staffing. Pharmaceutical stocks are looking for a boost from boosters. But medical device companies appear to have more of a heartbeat. ">


    <meta name="thumbnail" content="https://tickertapecdn.tdameritrade.com/assets/images/pages/md/bac-banks-earnings-tt190412.jpg"/>
	<meta name="description" content="Stock futures are pointing to a higher open as investors hope to build on Thursday’s rally. Goldman Sachs is part of another group of financial stocks reporting on Friday. Earnings announcement by JB Hunt provides insights into the supply chain issues. However, Health Care stocks have been lagging the market because of the COVID-19 pandemic and staffing. Pharmaceutical stocks are looking for a boost from boosters. But medical device companies appear to have more of a heartbeat. ">
    <meta name="keyword" content="">
	<!-- <meta name="DC.title" content="Stocks Look to Follow Through on Thursday Rally as Goldman Sachs Keeps the Focus on Financials - Ticker Tape"> -->
	<meta name="DC.title" content="Stock Futures Pointing to a Higher Open as the Financial Stocks Beat Expectations">

	

	



	<link rel="canonical" href="https://tickertape.tdameritrade.com/market-news/positive-earnings-from-financial-stocks-18844" />
	<link rel="icon" href="//tickertape.tdameritrade.com/favicon.ico" type="image/x-icon" />
	<link rel="shortcut icon" href="//tickertape.tdameritrade.com/favicon.ico" type="image/x-icon" />
	<link rel='alternate' type='application/rss+xml' title='RSS' href='//tickertape.tdameritrade.com/rss/all/'>

	
	 	<link rel="amphtml" href="https://tickertape.tdameritrade.com/amp/market-news/positive-earnings-from-financial-stocks-18844">
    

    

	 



	<!--
	  <PageMap>
		<DataObject type="thumbnail">
		  <Attribute name="src" value="https://tickertapecdn.tdameritrade.com/assets/images/pages/sm/bac-banks-earnings-tt190412.jpg"/>
		</DataObject>
	  </PageMap>
	-->



	<link rel="stylesheet" href="/assets/css/libs.css">
	<link rel="stylesheet" href="/assets/css/index.css">


<script>
	var globals = {"pagename":"Stocks Look to Follow Through on Thursday Rally as Goldman Sachs Keeps the Focus on Financials","pageid":"18844","route":"/market-news/positive-earnings-from-financial-stocks-18844","routeArray":["","market-news","positive-earnings-from-financial-stocks-18844"],"host":"https://tickertape.tdameritrade.com","cdn":"https://tickertapecdn.tdameritrade.com","url":"https://tickertape.tdameritrade.com/market-news/positive-earnings-from-financial-stocks-18844","urlArray":["","market-news","positive-earnings-from-financial-stocks-18844"],"pageTitle":"Stocks Look to Follow Through on Thursday Rally as Goldman Sachs Keeps the Focus on Financials","schemacode":"","seodescription":"Stock futures are pointing to a higher open as investors hope to build on Thursday’s rally. Goldman Sachs is part of another group of financial stocks reporting on Friday. Earnings announcement by JB Hunt provides insights into the supply chain issues. However, Health Care stocks have been lagging the market because of the COVID-19 pandemic and staffing. Pharmaceutical stocks are looking for a boost from boosters. But medical device companies appear to have more of a heartbeat. ","seokeywords":"","stocksymbols":"$DJI, SPX, VIX, GS, PNC, TFC, $IXRE, PLD, JBHT, CRSR, SPCE, UNH, AMN, CCRN, HSII, $IXV, MRNA, MRK, JNJ, NBI, SGEN, TAK, $DJUSAM, SYK, BDX, MDT, ","seotitle":"Stock Futures Pointing to a Higher Open as the Financial Stocks Beat Expectations","heroimage":"bac-banks-earnings-tt190412.jpg","pagenumber":"1","pagetypeid":4,"seoindexind":"Y","defaultyoutubeplaylistid":"PLf5N6dqfQaNS_0HswlyeiulFSMaQvCiql","currentCategory":"market-news","totalpages":1,"prevlink":"","nextlink":"","timestamp":1634335214,"domain":"prod"}
</script>





<script src="/assets/js/libs.js"></script>



<script src="/assets/js/scripts.min.js"></script>




<!-- TEALLIUM SYNC IMPLEMENTATION -->

<script type="text/javascript">
var tda_dl = {
    "site_hierarchy": ["Home","Market News","Daily Market Update"],
    "page_name": "18844|-|ttm:market-news:Stocks Look to Follow Through on Thursday Rally as Goldman Sachs Keeps the Focus on Financials",
    "page_id": "18844",
    "user_type": "",
    "responsive_experience": "",
    "site_environment": "prod",
    "user_ip": "",
    "server_timestamp": "1634335214",
    "language": "en-us",
    "screen_orientation": "",
    "market_day": "",
    "onsite_search_term": ""
};
</script>
 
<script type="text/javascript">
var _tdaTrackAnalytics = function(){};
</script>


<!-- //TEALLIUM SYNC IMPLEMENTATION -->


<script type="text/javascript" src="//tags.tiqcdn.com/utag/tdameritrade/tickertape/prod/utag.sync.js"></script>



<!-- //TEALLIUM SYNC IMPLEMENTATION -->






</head>



<body itemscope itemtype="http://schema.org/NewsArticle">

<meta itemprop="datePublished" content="2021-10-15T09:58:40-04:00" />


<!-- TEALLIUM ASYNC IMPLEMENTATION -->



<script type="text/javascript">
    (function(a,b,c,d){
    a='//tags.tiqcdn.com/utag/tdameritrade/tickertape/prod/utag.js';
    b=document;c='script';d=b.createElement(c);d.src=a;d.type='text/java'+c;d.async=true;
    a=b.getElementsByTagName(c)[0];a.parentNode.insertBefore(d,a);
    })();
</script>




<!-- //TEALLIUM ASYNC IMPLEMENTATION -->




	<meta itemprop="url" content="https://tickertape.tdameritrade.com/market-news/positive-earnings-from-financial-stocks-18844" />
	<meta itemscope itemprop="mainEntityOfPage"  itemType="https://schema.org/WebPage" itemid="https://google.com/article"/>
	<span itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
		<meta itemprop="parentOrganization" content="https://www.tdameritrade.com/" />
		<meta itemprop="name" content="The Ticker Tape" />
		<meta itemprop="url" content="https://tickertape.tdameritrade.com/" />
		<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
			<meta itemprop="url" content="https://tickertape.tdameritrade.com/assets/images/tt_logo_trimmed.gif" />
			<meta itemprop="height" content="68" />
			<meta itemprop="width" content="388" />
		</span>
		<meta itemprop="sameAs" content="https://www.facebook.com/pages/TD-Ameritrade/323110354399964" />
		<meta itemprop="sameAs" content="https://www.youtube.com/tdameritrade" />
		<meta itemprop="sameAs" content="https://twitter.com/tdameritrade" />
	</span>








<form method="get" name="searchform" action="/search" itemprop="potentialAction" itemscope itemtype="http://schema.org/SearchAction">
	 <meta itemprop="target" content="https://tickertape.tdameritrade.com/search&q={q}" />

<header>
<div class="container">



	<div class="row pre-nav">
		<div class="col-sm-3">
			<a href="https://www.tdameritrade.com/home.page" data-sitetrack='{"actionName":"generalEvent","details":["general","td ameritrade logo"], "context":18844}'>
				<img src="https://tickertapecdn.tdameritrade.com/assets/images/tdameritrade_logo.png" class="logo-tda" alt="TD&nbsp;Ameritrade">
			</a>
		</div>
		<div class="col-sm-9 top-links">
			<a class="top-link highlight open-new-account" href="https://www.tdameritrade.com/o.cgi?a=BPA&p=https%3A%2F%2Fwwws.tdameritrade.com%2Fcgi-bin%2Fapps%2FAccountApplication%3Fentity%3D103"
				data-sitetrack='{"actionName":"menuEvent","details":["menu","top menu", "top menu|-|open new account"], "context":18844}'>Open New Account</a>
			<a class="top-link client-login" href="https://invest.ameritrade.com/grid/p/login"
				data-sitetrack='{"actionName":"menuEvent","details":["menu","top menu", "top menu|-|client login"], "context":18844}'>Client Log-in</a>
			<a class="top-link about-ticker-tape" href="/about"
				data-sitetrack='{"actionName":"menuEvent","details":["menu","top menu", "top menu|-|about tickertape"], "context":18844}'>About Ticker Tape</a>
			<a class="top-link why-td-ameritrade" href="https://www.tdameritrade.com/why-td-ameritrade.page"
				data-sitetrack='{"actionName":"menuEvent","details":["menu","top menu", "top menu|-|why td ameritrade?"], "context":18844}'>Why TD&nbsp;Ameritrade?</a>
		</div>
	</div>

	<div class="row tda-header align-items-center h-100">

		<div class="col-6 col-sm-4 d-md-none tda-header-item tda-header-corporatelink">
			<a href="https://www.tdameritrade.com/home.page" title="TD&nbsp;Ameritrade"
				data-sitetrack='{"actionName":"menuEvent","details":["menu","top menu", "top menu|-|tdameritrade.com"], "context":18844}'>tdameritrade.com</a>
		</div>


		<div class="col-4 col-sm-2 offset-md-0 offset-lg-0 col-lg-2 order-md-last tda-header-item tda-header-subscribe">
			<a target="_self" href="/subscribe" title="Subscribe" class="float-right btn-subscribe btn btn-subscribe-sm d-none d-md-block"
				data-sitetrack='{"actionName":"menuEvent","details":["general", "subscribe"], "context":18844}'>Subscribe</a>

			<a target="_self" href="/subscribe" title="Subscribe" class="d-md-none "
				data-sitetrack='{"actionName":"menuEvent","details":["general", "subscribe"], "context":18844}'>Subscribe</a>
		</div>


		<div class="col-2 col-sm-6 col-md-5 col-lg-5 offset-lg-5 offset-md-5 tda-header-item no-border tda-header-search">
			<div class="main-header-search" >






			<input itemprop="query-input" type="text" name="q" class="main-header-search-input" id="header-search-desktop" placeholder="Search Ticker Tape"><label for="header-search-desktop" class="main-header-search-label"></label><button tabindex="2" title="Search" class="main-header-search-submit d-none d-sm-block" type="submit"></button>
			</div>
		</div>

	</div>


	<nav class="navbar navbar-expand-lg">
	  <!-- Brand -->
	  <a class="navbar-brand" href="/"><img src="https://tickertapecdn.tdameritrade.com/assets/images/tt_logo_2019.svg" class="logo-tickertape" alt="The Ticker Tape"></a>

	  <!-- Toggler -->
	  <button class="navbar-toggler" type="button" data-toggle="collapse" data-target="#nav-content" aria-controls="nav-content" aria-expanded="false" aria-label="Toggle navigation">
		<span class="main-header-mobile-menu-label"></span>
	  </button>

	  <!-- Links -->
	  <div class="collapse navbar-collapse" id="nav-content">
	  <ul class="navbar-nav">

			
				

				
					
				


				
					

					
					

					 <li class="nav-item dropdown">
				        <a class="nav-link selected" href="/market-news" id="navbarDropdown130" role="button" data-sitetrack='{"actionName":"menuEvent","details":["menu","ticker tape menu", "ticker tape menu|-|market news"], "context":"globals.pageid"}'>
				           Market News
				        </a>
				         <a href="" class="clicker" role="button" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false" ></a>

				         <div class="dropdown-menu" aria-labelledby="navbarDropdown">

							<div class="row">


							


				        		<div class="col-lg-4 d-none d-lg-block">
				        			<div class="custom-tda-dropdown-featured">
					        			<div class="custom-tda-dropdown-subhead">Featured</div>

					        			<a href="/market-news/companies-with-cryptocurrency-bitcoin-exposure-18713" data-sitetrack='{"actionName":"menuEvent","details":["menu","ticker tape menu", "ticker tape menu|-|market news|-|featured|-|/market-news/companies-with-cryptocurrency-bitcoin-exposure-18713"], "context":"globals.pageid"}'><img src="https://tickertapecdn.tdameritrade.com/assets/images/pages/sm/bitcoin-cryptocurrency-exposure-tt2107.jpg" class="dropdown-image img-fluid" alt="Woman mining cryptocurrency: How to get or avoid cryptocurrency exposure"></a>
					        			<a href="/market-news/companies-with-cryptocurrency-bitcoin-exposure-18713" class="dropdown-featured-text"  data-sitetrack='{"actionName":"menuEvent","details":["menu","ticker tape menu", "ticker tape menu|-|market news|-|featured|-|/market-news/companies-with-cryptocurrency-bitcoin-exposure-18713"], "context":"globals.pageid"}'>
					        				How Do You Get (or Avoid) Crypto Exposure as More Companies Adopt Digital Assets?</a>
					        		</div>
					        	</div>


								
					        	<div class="col-12 col-sm-4 offset-sm-1 offset-md-0">
				        			<ul>

				        	

				

				

			
		
				

				
					
				


				


									


									


								<li class="xnav-item"><a class="xdropdown-item" href="/market-news/insights" data-sitetrack='{"actionName":"menuEvent","details":["menu","ticker tape menu", "ticker tape menu|-|market news|-|market insights"], "context":18844}'>Market Insights</a>
									
									  </li> 
				        			





				

				

			
		
				

				
					
				


				


									


									


								<li class="xnav-item"><a class="xdropdown-item" href="/market-news/daily-market-update" data-sitetrack='{"actionName":"menuEvent","details":["menu","ticker tape menu", "ticker tape menu|-|market news|-|daily market update"], "context":18844}'>Daily Market Update</a>
									
									  </li> 
				        			





				

				

			
		
				

				
					
				


				


									


									


								<li class="xnav-item"><a class="xdropdown-item" href="/market-news/earnings" data-sitetrack='{"actionName":"menuEvent","details":["menu","ticker tape menu", "ticker tape menu|-|market news|-|earnings"], "context":18844}'>Earnings</a>
									   <ul> 
									
				        			





				

				

			
		
				

				
					
				


				


									


									


								<li class="xnav-item"><a class="xdropdown-item" href="/market-news/earnings/reports" data-sitetrack='{"actionName":"menuEvent","details":["menu","ticker tape menu", "ticker tape menu|-|market news|-|earnings reports"], "context":18844}'>Earnings Reports</a>
									
									  </li> 
				        			





				

				

			
		
				

				
					
				


				


									


									


								<li class="xnav-item"><a class="xdropdown-item" href="/market-news/earnings/sector-outlooks" data-sitetrack='{"actionName":"menuEvent","details":["menu","ticker tape menu", "ticker tape menu|-|market news|-|sector outlooks"], "context":18844}'>Sector Outlooks</a>
									
									  </li> 
				        			   </ul>
				        				   </li> 
				        			





				

				

			
		
				

				
					
				


				


									
										
									


									
						        	</ul></div> <div class="col-12 col-sm-4"><ul>
						        		
						        	


								<li class="xnav-item"><a class="xdropdown-item" href="/market-news/economy" data-sitetrack='{"actionName":"menuEvent","details":["menu","ticker tape menu", "ticker tape menu|-|market news|-|economy"], "context":18844}'>Economy</a>
									   <ul> 
									
				        			





				

				

			
		
				

				
					
				


				


									
										
									


									


								<li class="xnav-item"><a class="xdropdown-item" href="/market-news/economy/economic-trends" data-sitetrack='{"actionName":"menuEvent","details":["menu","ticker tape menu", "ticker tape menu|-|market news|-|economic trends"], "context":18844}'>Economic Trends</a>
									
									  </li> 
				        			





				

				

			
		
				

				
					
				


				


									
										
									


									


								<li class="xnav-item"><a class="xdropdown-item" href="/market-news/economy/fed" data-sitetrack='{"actionName":"menuEvent","details":["menu","ticker tape menu", "ticker tape menu|-|market news|-|federal reserve"], "context":18844}'>Federal Reserve</a>
									
									  </li> 
				        			   </ul>
				        				   </li> 
				        			





				

				

			
		
				

				
					
				


				


									
										
									


									


								<li class="xnav-item"><a class="xdropdown-item" href="/market-news/morning-futures-briefing" data-sitetrack='{"actionName":"menuEvent","details":["menu","ticker tape menu", "ticker tape menu|-|market news|-|morning futures briefing"], "context":18844}'>Morning Futures Briefing</a>
									
									  </li> 
				        			   </ul>
				        				
				        			





				

				
				    		 		</div> <!-- col-12 col-sm-6 col-lg-4 -->
				    		 	</div> <!-- row -->
				    		 </div> <!-- dropdown-menu -->
					    </li>
				

			
		
				

				
					
				


				
					

					
					

					 <li class="nav-item dropdown">
				        <a class="nav-link " href="/investing" id="navbarDropdown11" role="button" data-sitetrack='{"actionName":"menuEvent","details":["menu","ticker tape menu", "ticker tape menu|-|investing"], "context":"globals.pageid"}'>
				           Investing
				        </a>
				         <a href="" class="clicker" role="button" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false" ></a>

				         <div class="dropdown-menu" aria-labelledby="navbarDropdown">

							<div class="row">


							


				        		<div class="col-lg-4 d-none d-lg-block">
				        			<div class="custom-tda-dropdown-featured">
					        			<div class="custom-tda-dropdown-subhead">Featured</div>

					        			<a href="/investing/diversification-portfolio-consider-mutual-funds-16063" data-sitetrack='{"actionName":"menuEvent","details":["menu","ticker tape menu", "ticker tape menu|-|investing|-|featured|-|/investing/diversification-portfolio-consider-mutual-funds-16063"], "context":"globals.pageid"}'><img src="https://tickertapecdn.tdameritrade.com/assets/images/pages/sm/tt-hero-9.9.v3_1.png" class="dropdown-image img-fluid" alt="Piggy banks: Aiming for diversification with mutual funds"></a>
					        			<a href="/investing/diversification-portfolio-consider-mutual-funds-16063" class="dropdown-featured-text"  data-sitetrack='{"actionName":"menuEvent","details":["menu","ticker tape menu", "ticker tape menu|-|investing|-|featured|-|/investing/diversification-portfolio-consider-mutual-funds-16063"], "context":"globals.pageid"}'>
					        				Want Diversification? Don’t Overlook Mutual Funds, but Choose Carefully</a>
					        		</div>
					        	</div>


								
					        	<div class="col-12 col-sm-4 offset-sm-1 offset-md-0">
				        			<ul>

				        	

				

				

			
		
				

				
					
				


				


									


									


								<li class="xnav-item"><a class="xdropdown-item" href="/investing/investing-basics" data-sitetrack='{"actionName":"menuEvent","details":["menu","ticker tape menu", "ticker tape menu|-|investing|-|investing basics"], "context":18844}'>Investing Basics</a>
									
									  </li> 
				        			





				

				

			
		
				

				
					
				


				


									


									


								<li class="xnav-item"><a class="xdropdown-item" href="/investing/investment-strategies" data-sitetrack='{"actionName":"menuEvent","details":["menu","ticker tape menu", "ticker tape menu|-|investing|-|investment strategies"], "context":18844}'>Investment Strategies</a>
									   <ul> 
									
				        			





				

				

			
		
				

				
					
				


				


									


									


								<li class="xnav-item"><a class="xdropdown-item" href="/investing/investment-strategies/portfolio-strategy" data-sitetrack='{"actionName":"menuEvent","details":["menu","ticker tape menu", "ticker tape menu|-|investing|-|portfolio strategy"], "context":18844}'>Portfolio Strategy</a>
									
									  </li> 
				        			





				

				

			
		
				

				
					
				


				


									


									


								<li class="xnav-item"><a class="xdropdown-item" href="/investing/investment-strategies/fundamental-analysis" data-sitetrack='{"actionName":"menuEvent","details":["menu","ticker tape menu", "ticker tape menu|-|investing|-|fundamental analysis"], "context":18844}'>Fundamental Analysis</a>
									
									  </li> 
				        			   </ul>
				        				   </li> 
				        			





				

				

			
		
				

				
					
				


				


									


									


								<li class="xnav-item"><a class="xdropdown-item" href="/investing/investment-types" data-sitetrack='{"actionName":"menuEvent","details":["menu","ticker tape menu", "ticker tape menu|-|investing|-|investment types"], "context":18844}'>Investment Types</a>
									   <ul> 
									
				        			





				

				

			
		
				

				
					
				


				


									


									


								<li class="xnav-item"><a class="xdropdown-item" href="/investing/investment-types/stocks-sectors" data-sitetrack='{"actionName":"menuEvent","details":["menu","ticker tape menu", "ticker tape menu|-|investing|-|stocks &amp; stock sectors"], "context":18844}'>Stocks &amp; Stock Sectors</a>
									
									  </li> 
				        			





				

				

			
		
				

				
					
				


				


									
										
									


									


								<li class="xnav-item"><a class="xdropdown-item" href="/investing/investment-types/bonds-fixed-income" data-sitetrack='{"actionName":"menuEvent","details":["menu","ticker tape menu", "ticker tape menu|-|investing|-|bonds &amp; fixed income"], "context":18844}'>Bonds &amp; Fixed Income</a>
									
									  </li> 
				        			





				

				

			
		
				

				
					
				


				


									
										
									


									


								<li class="xnav-item"><a class="xdropdown-item" href="/investing/investment-types/etfs-mutual-funds" data-sitetrack='{"actionName":"menuEvent","details":["menu","ticker tape menu", "ticker tape menu|-|investing|-|etfs &amp; mutual funds"], "context":18844}'>ETFs &amp; Mutual Funds</a>
									
									  </li> 
				        			   </ul>
				        				   </li> 
				        			





				

				

			
		
				

				
					
				


				


									
										
									


									
						        	</ul></div> <div class="col-12 col-sm-4"><ul>
						        		
						        	


								<li class="xnav-item"><a class="xdropdown-item" href="/investing/alternative" data-sitetrack='{"actionName":"menuEvent","details":["menu","ticker tape menu", "ticker tape menu|-|investing|-|alternative investing"], "context":18844}'>Alternative Investing</a>
									   <ul> 
									
				        			





				

				

			
		
				

				
					
				


				


									
										
									


									


								<li class="xnav-item"><a class="xdropdown-item" href="/investing/alternative/commodities" data-sitetrack='{"actionName":"menuEvent","details":["menu","ticker tape menu", "ticker tape menu|-|investing|-|commodities"], "context":18844}'>Commodities</a>
									
									  </li> 
				        			





				

				

			
		
				

				
					
				


				


									
										
									


									


								<li class="xnav-item"><a class="xdropdown-item" href="/investing/alternative/real-estate" data-sitetrack='{"actionName":"menuEvent","details":["menu","ticker tape menu", "ticker tape menu|-|investing|-|real estate"], "context":18844}'>Real Estate</a>
									
									  </li> 
				        			   </ul>
				        				   </li> 
				        			





				

				

			
		
				

				
					
				


				


									
										
									


									


								<li class="xnav-item"><a class="xdropdown-item" href="/investing/investment-guidance" data-sitetrack='{"actionName":"menuEvent","details":["menu","ticker tape menu", "ticker tape menu|-|investing|-|investment guidance"], "context":18844}'>Investment Guidance</a>
									
									  </li> 
				        			   </ul>
				        				
				        			





				

				
				    		 		</div> <!-- col-12 col-sm-6 col-lg-4 -->
				    		 	</div> <!-- row -->
				    		 </div> <!-- dropdown-menu -->
					    </li>
				

			
		
				

				
					
				


				
					

					
					

					 <li class="nav-item dropdown">
				        <a class="nav-link " href="/trading" id="navbarDropdown105" role="button" data-sitetrack='{"actionName":"menuEvent","details":["menu","ticker tape menu", "ticker tape menu|-|trading"], "context":"globals.pageid"}'>
				           Trading
				        </a>
				         <a href="" class="clicker" role="button" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false" ></a>

				         <div class="dropdown-menu" aria-labelledby="navbarDropdown">

							<div class="row">


							


				        		<div class="col-lg-4 d-none d-lg-block">
				        			<div class="custom-tda-dropdown-featured">
					        			<div class="custom-tda-dropdown-subhead">Featured</div>

					        			<a href="/trading/futures-intraday-margin-calls-16745" data-sitetrack='{"actionName":"menuEvent","details":["menu","ticker tape menu", "ticker tape menu|-|trading|-|featured|-|/trading/futures-intraday-margin-calls-16745"], "context":"globals.pageid"}'><img src="https://tickertapecdn.tdameritrade.com/assets/images/pages/sm/futures-margin-calls-tt2109.jpg" class="dropdown-image img-fluid" alt="Levers: Futures margin trading leverage"></a>
					        			<a href="/trading/futures-intraday-margin-calls-16745" class="dropdown-featured-text"  data-sitetrack='{"actionName":"menuEvent","details":["menu","ticker tape menu", "ticker tape menu|-|trading|-|featured|-|/trading/futures-intraday-margin-calls-16745"], "context":"globals.pageid"}'>
					        				Futures Margin Calls: Before You Lever up, Know the Initial & Maintenance Margin Requirements</a>
					        		</div>
					        	</div>


								
					        	<div class="col-12 col-sm-4 offset-sm-1 offset-md-0">
				        			<ul>

				        	

				

				

			
		
				

				
					
				


				


									


									


								<li class="xnav-item"><a class="xdropdown-item" href="/trading/trading-basics" data-sitetrack='{"actionName":"menuEvent","details":["menu","ticker tape menu", "ticker tape menu|-|trading|-|trading basics"], "context":18844}'>Trading Basics</a>
									
									  </li> 
				        			





				

				

			
		
				

				
					
				


				


									


									


								<li class="xnav-item"><a class="xdropdown-item" href="/trading/trading-strategies" data-sitetrack='{"actionName":"menuEvent","details":["menu","ticker tape menu", "ticker tape menu|-|trading|-|trading strategies"], "context":18844}'>Trading Strategies</a>
									   <ul> 
									
				        			





				

				

			
		
				

				
					
				


				


									


									


								<li class="xnav-item"><a class="xdropdown-item" href="/trading/trading-strategies/options-basics" data-sitetrack='{"actionName":"menuEvent","details":["menu","ticker tape menu", "ticker tape menu|-|trading|-|options trading basics"], "context":18844}'>Options Trading Basics</a>
									
									  </li> 
				        			





				

				

			
		
				

				
					
				


				


									


									


								<li class="xnav-item"><a class="xdropdown-item" href="/trading/trading-strategies/advanced-options-strategies" data-sitetrack='{"actionName":"menuEvent","details":["menu","ticker tape menu", "ticker tape menu|-|trading|-|advanced options strategies"], "context":18844}'>Advanced Options Strategies</a>
									
									  </li> 
				        			





				

				

			
		
				

				
					
				


				


									


									


								<li class="xnav-item"><a class="xdropdown-item" href="/trading/trading-strategies/margin" data-sitetrack='{"actionName":"menuEvent","details":["menu","ticker tape menu", "ticker tape menu|-|trading|-|margin"], "context":18844}'>Margin</a>
									
									  </li> 
				        			





				

				

			
		
				

				
					
				


				


									


									


								<li class="xnav-item"><a class="xdropdown-item" href="/trading/trading-strategies/psychology" data-sitetrack='{"actionName":"menuEvent","details":["menu","ticker tape menu", "ticker tape menu|-|trading|-|trading psychology"], "context":18844}'>Trading Psychology</a>
									
									  </li> 
				        			   </ul>
				        				   </li> 
				        			





				

				

			
		
				

				
					
				


				


									
										
									


									
						        	</ul></div> <div class="col-12 col-sm-4"><ul>
						        		
						        	


								<li class="xnav-item"><a class="xdropdown-item" href="/trading/technical-analysis-charting" data-sitetrack='{"actionName":"menuEvent","details":["menu","ticker tape menu", "ticker tape menu|-|trading|-|technical analysis &amp; charting"], "context":18844}'>Technical Analysis &amp; Charting</a>
									   <ul> 
									
				        			





				

				

			
		
				

				
					
				


				


									
										
									


									


								<li class="xnav-item"><a class="xdropdown-item" href="/trading/technical-analysis-charting/technical-analysis" data-sitetrack='{"actionName":"menuEvent","details":["menu","ticker tape menu", "ticker tape menu|-|trading|-|technical analysis"], "context":18844}'>Technical Analysis</a>
									
									  </li> 
				        			





				

				

			
		
				

				
					
				


				


									
										
									


									


								<li class="xnav-item"><a class="xdropdown-item" href="/trading/technical-analysis-charting/charting" data-sitetrack='{"actionName":"menuEvent","details":["menu","ticker tape menu", "ticker tape menu|-|trading|-|charting"], "context":18844}'>Charting</a>
									
									  </li> 
				        			   </ul>
				        				   </li> 
				        			





				

				

			
		
				

				
					
				


				


									
										
									


									


								<li class="xnav-item"><a class="xdropdown-item" href="/trading/futures-forex" data-sitetrack='{"actionName":"menuEvent","details":["menu","ticker tape menu", "ticker tape menu|-|trading|-|futures &amp; forex"], "context":18844}'>Futures &amp; Forex</a>
									   <ul> 
									
				        			





				

				

			
		
				

				
					
				


				


									
										
									


									


								<li class="xnav-item"><a class="xdropdown-item" href="/trading/futures-forex/futures" data-sitetrack='{"actionName":"menuEvent","details":["menu","ticker tape menu", "ticker tape menu|-|trading|-|futures"], "context":18844}'>Futures</a>
									
									  </li> 
				        			





				

				

			
		
				

				
					
				


				


									
										
									


									


								<li class="xnav-item"><a class="xdropdown-item" href="/trading/futures-forex/forex" data-sitetrack='{"actionName":"menuEvent","details":["menu","ticker tape menu", "ticker tape menu|-|trading|-|forex"], "context":18844}'>Forex</a>
									
									  </li> 
				        			   </ul>
				        				   </li> 
				        			





				

				

			
		
				

				
					
				


				


									
										
									


									


								<li class="xnav-item"><a class="xdropdown-item" href="/trading/thinkmoney" data-sitetrack='{"actionName":"menuEvent","details":["menu","ticker tape menu", "ticker tape menu|-|trading|-|thinkmoney magazine"], "context":18844}'>thinkMoney Magazine</a>
									
									  </li> 
				        			   </ul>
				        				
				        			





				

				
				    		 		</div> <!-- col-12 col-sm-6 col-lg-4 -->
				    		 	</div> <!-- row -->
				    		 </div> <!-- dropdown-menu -->
					    </li>
				

			
		
				

				
					
				


				
					

					
					

					 <li class="nav-item dropdown">
				        <a class="nav-link " href="/retirement" id="navbarDropdown164" role="button" data-sitetrack='{"actionName":"menuEvent","details":["menu","ticker tape menu", "ticker tape menu|-|retirement"], "context":"globals.pageid"}'>
				           Retirement
				        </a>
				         <a href="" class="clicker" role="button" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false" ></a>

				         <div class="dropdown-menu" aria-labelledby="navbarDropdown">

							<div class="row">


							


				        		<div class="col-lg-4 d-none d-lg-block">
				        			<div class="custom-tda-dropdown-featured">
					        			<div class="custom-tda-dropdown-subhead">Featured</div>

					        			<a href="/retirement/ira-401k-rmd-required-minimum-distribution-rules-15878" data-sitetrack='{"actionName":"menuEvent","details":["menu","ticker tape menu", "ticker tape menu|-|retirement|-|featured|-|/retirement/ira-401k-rmd-required-minimum-distribution-rules-15878"], "context":"globals.pageid"}'><img src="https://tickertapecdn.tdameritrade.com/assets/images/pages/sm/gettyimages-1220455000.jpg" class="dropdown-image img-fluid" alt="Senior woman shopping in a grocery store: Required minimum distributions (RMD)"></a>
					        			<a href="/retirement/ira-401k-rmd-required-minimum-distribution-rules-15878" class="dropdown-featured-text"  data-sitetrack='{"actionName":"menuEvent","details":["menu","ticker tape menu", "ticker tape menu|-|retirement|-|featured|-|/retirement/ira-401k-rmd-required-minimum-distribution-rules-15878"], "context":"globals.pageid"}'>
					        				To Withdraw or Not to Withdraw: IRA & 401(k) Required Minimum Distribution (RMD) Rules & FAQs</a>
					        		</div>
					        	</div>


								
					        	<div class="col-12 col-sm-4 offset-sm-1 offset-md-0">
				        			<ul>

				        	

				

				

			
		
				

				
					
				


				


									


									


								<li class="xnav-item"><a class="xdropdown-item" href="/retirement/retirement-strategies" data-sitetrack='{"actionName":"menuEvent","details":["menu","ticker tape menu", "ticker tape menu|-|retirement|-|retirement strategies"], "context":18844}'>Retirement Strategies</a>
									   <ul> 
									
				        			





				

				

			
		
				

				
					
				


				


									


									


								<li class="xnav-item"><a class="xdropdown-item" href="/retirement/retirement-strategies/planning" data-sitetrack='{"actionName":"menuEvent","details":["menu","ticker tape menu", "ticker tape menu|-|retirement|-|retirement planning"], "context":18844}'>Retirement Planning</a>
									
									  </li> 
				        			





				

				

			
		
				

				
					
				


				


									


									


								<li class="xnav-item"><a class="xdropdown-item" href="/retirement/retirement-strategies/ira-401k" data-sitetrack='{"actionName":"menuEvent","details":["menu","ticker tape menu", "ticker tape menu|-|retirement|-|ira &amp; 401k plans"], "context":18844}'>IRA &amp; 401k Plans</a>
									
									  </li> 
				        			





				

				

			
		
				

				
					
				


				


									


									


								<li class="xnav-item"><a class="xdropdown-item" href="/retirement/retirement-strategies/small-business" data-sitetrack='{"actionName":"menuEvent","details":["menu","ticker tape menu", "ticker tape menu|-|retirement|-|small business"], "context":18844}'>Small Business</a>
									
									  </li> 
				        			





				

				

			
		
				

				
					
				


				


									


									


								<li class="xnav-item"><a class="xdropdown-item" href="/retirement/retirement-strategies/goal-planning" data-sitetrack='{"actionName":"menuEvent","details":["menu","ticker tape menu", "ticker tape menu|-|retirement|-|goal planning"], "context":18844}'>Goal Planning</a>
									
									  </li> 
				        			   </ul>
				        				   </li> 
				        			





				

				

			
		
				

				
					
				


				


									
										
									


									
						        	</ul></div> <div class="col-12 col-sm-4"><ul>
						        		
						        	


								<li class="xnav-item"><a class="xdropdown-item" href="/retirement/portfolio-management" data-sitetrack='{"actionName":"menuEvent","details":["menu","ticker tape menu", "ticker tape menu|-|retirement|-|portfolio management"], "context":18844}'>Portfolio Management</a>
									
									  </li> 
				        			





				

				

			
		
				

				
					
				


				


									
										
									


									


								<li class="xnav-item"><a class="xdropdown-item" href="/retirement/income" data-sitetrack='{"actionName":"menuEvent","details":["menu","ticker tape menu", "ticker tape menu|-|retirement|-|retirement income"], "context":18844}'>Retirement Income</a>
									   <ul> 
									
				        			





				

				

			
		
				

				
					
				


				


									
										
									


									


								<li class="xnav-item"><a class="xdropdown-item" href="/retirement/income/social-security" data-sitetrack='{"actionName":"menuEvent","details":["menu","ticker tape menu", "ticker tape menu|-|retirement|-|social security"], "context":18844}'>Social Security</a>
									
									  </li> 
				        			





				

				

			
		
				

				
					
				


				


									
										
									


									


								<li class="xnav-item"><a class="xdropdown-item" href="/retirement/income/annuities" data-sitetrack='{"actionName":"menuEvent","details":["menu","ticker tape menu", "ticker tape menu|-|retirement|-|annuities"], "context":18844}'>Annuities</a>
									
									  </li> 
				        			





				

				

			
		
				

				
					
				


				


									
										
									


									


								<li class="xnav-item"><a class="xdropdown-item" href="/retirement/income/distributions" data-sitetrack='{"actionName":"menuEvent","details":["menu","ticker tape menu", "ticker tape menu|-|retirement|-|plan distributions"], "context":18844}'>Plan Distributions</a>
									
									  </li> 
				        			   </ul>
				        				   </li> 
				        			





				

				

			
		
				

				
					
				


				


									
										
									


									


								<li class="xnav-item"><a class="xdropdown-item" href="/retirement/lifestyle" data-sitetrack='{"actionName":"menuEvent","details":["menu","ticker tape menu", "ticker tape menu|-|retirement|-|retirement lifestyle"], "context":18844}'>Retirement Lifestyle</a>
									
									  </li> 
				        			   </ul>
				        				
				        			





				

				
				    		 		</div> <!-- col-12 col-sm-6 col-lg-4 -->
				    		 	</div> <!-- row -->
				    		 </div> <!-- dropdown-menu -->
					    </li>
				

			
		
				

				
					
				


				
					

					
					

					 <li class="nav-item dropdown">
				        <a class="nav-link " href="/personal-finance" id="navbarDropdown175" role="button" data-sitetrack='{"actionName":"menuEvent","details":["menu","ticker tape menu", "ticker tape menu|-|personal finance"], "context":"globals.pageid"}'>
				           Personal Finance
				        </a>
				         <a href="" class="clicker" role="button" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false" ></a>

				         <div class="dropdown-menu" aria-labelledby="navbarDropdown">

							<div class="row">


							


				        		<div class="col-lg-4 d-none d-lg-block">
				        			<div class="custom-tda-dropdown-featured">
					        			<div class="custom-tda-dropdown-subhead">Featured</div>

					        			<a href="/personal-finance/estate-planning-checklist-15082" data-sitetrack='{"actionName":"menuEvent","details":["menu","ticker tape menu", "ticker tape menu|-|personal finance|-|featured|-|/personal-finance/estate-planning-checklist-15082"], "context":"globals.pageid"}'><img src="https://tickertapecdn.tdameritrade.com/assets/images/pages/sm/estate-planning-checklist-basics-tt2106.jpg" class="dropdown-image img-fluid" alt="Elderly couple with arms around each other gazing at their family: Estate planning basics"></a>
					        			<a href="/personal-finance/estate-planning-checklist-15082" class="dropdown-featured-text"  data-sitetrack='{"actionName":"menuEvent","details":["menu","ticker tape menu", "ticker tape menu|-|personal finance|-|featured|-|/personal-finance/estate-planning-checklist-15082"], "context":"globals.pageid"}'>
					        				5 Estate Planning Tips That Aren’t Just for the Wealthy</a>
					        		</div>
					        	</div>


								
					        	<div class="col-12 col-sm-4 offset-sm-1 offset-md-0">
				        			<ul>

				        	

				

				

			
		
				

				
					
				


				


									


									


								<li class="xnav-item"><a class="xdropdown-item" href="/personal-finance/taxes" data-sitetrack='{"actionName":"menuEvent","details":["menu","ticker tape menu", "ticker tape menu|-|personal finance|-|taxes &amp; tax planning"], "context":18844}'>Taxes &amp; Tax Planning</a>
									   <ul> 
									
				        			





				

				

			
		
				

				
					
				


				


									


									


								<li class="xnav-item"><a class="xdropdown-item" href="/personal-finance/taxes/strategy" data-sitetrack='{"actionName":"menuEvent","details":["menu","ticker tape menu", "ticker tape menu|-|personal finance|-|tax strategy"], "context":18844}'>Tax Strategy</a>
									
									  </li> 
				        			





				

				

			
		
				

				
					
				


				


									


									


								<li class="xnav-item"><a class="xdropdown-item" href="/personal-finance/taxes/forms" data-sitetrack='{"actionName":"menuEvent","details":["menu","ticker tape menu", "ticker tape menu|-|personal finance|-|tax forms"], "context":18844}'>Tax Forms</a>
									
									  </li> 
				        			





				

				

			
		
				

				
					
				


				


									


									


								<li class="xnav-item"><a class="xdropdown-item" href="/personal-finance/taxes/income-tax" data-sitetrack='{"actionName":"menuEvent","details":["menu","ticker tape menu", "ticker tape menu|-|personal finance|-|income tax"], "context":18844}'>Income Tax</a>
									
									  </li> 
				        			   </ul>
				        				   </li> 
				        			





				

				

			
		
				

				
					
				


				


									


									


								<li class="xnav-item"><a class="xdropdown-item" href="/personal-finance/college-savings-plans" data-sitetrack='{"actionName":"menuEvent","details":["menu","ticker tape menu", "ticker tape menu|-|personal finance|-|college savings plans"], "context":18844}'>College Savings Plans</a>
									
									  </li> 
				        			





				

				

			
		
				

				
					
				


				


									
										
									


									
						        	</ul></div> <div class="col-12 col-sm-4"><ul>
						        		
						        	


								<li class="xnav-item"><a class="xdropdown-item" href="/personal-finance/budgeting-saving" data-sitetrack='{"actionName":"menuEvent","details":["menu","ticker tape menu", "ticker tape menu|-|personal finance|-|budgeting &amp; saving"], "context":18844}'>Budgeting &amp; Saving</a>
									   <ul> 
									
				        			





				

				

			
		
				

				
					
				


				


									
										
									


									


								<li class="xnav-item"><a class="xdropdown-item" href="/personal-finance/budgeting-saving/budget" data-sitetrack='{"actionName":"menuEvent","details":["menu","ticker tape menu", "ticker tape menu|-|personal finance|-|creating a budget"], "context":18844}'>Creating a Budget</a>
									
									  </li> 
				        			





				

				

			
		
				

				
					
				


				


									
										
									


									


								<li class="xnav-item"><a class="xdropdown-item" href="/personal-finance/budgeting-saving/finances" data-sitetrack='{"actionName":"menuEvent","details":["menu","ticker tape menu", "ticker tape menu|-|personal finance|-|household finances"], "context":18844}'>Household Finances</a>
									
									  </li> 
				        			





				

				

			
		
				

				
					
				


				


									
										
									


									


								<li class="xnav-item"><a class="xdropdown-item" href="/personal-finance/budgeting-saving/goals" data-sitetrack='{"actionName":"menuEvent","details":["menu","ticker tape menu", "ticker tape menu|-|personal finance|-|savings goals"], "context":18844}'>Savings Goals</a>
									
									  </li> 
				        			   </ul>
				        				   </li> 
				        			





				

				

			
		
				

				
					
				


				


									
										
									


									


								<li class="xnav-item"><a class="xdropdown-item" href="/personal-finance/estate-planning" data-sitetrack='{"actionName":"menuEvent","details":["menu","ticker tape menu", "ticker tape menu|-|personal finance|-|estate planning"], "context":18844}'>Estate Planning</a>
									
									  </li> 
				        			   </ul>
				        				
				        			





				

				
				    		 		</div> <!-- col-12 col-sm-6 col-lg-4 -->
				    		 	</div> <!-- row -->
				    		 </div> <!-- dropdown-menu -->
					    </li>
				

			
		
				

				
					
				


				
					

					
					

					 <li class="nav-item dropdown">
				        <a class="nav-link " href="/tools" id="navbarDropdown186" role="button" data-sitetrack='{"actionName":"menuEvent","details":["menu","ticker tape menu", "ticker tape menu|-|tools"], "context":"globals.pageid"}'>
				           Tools
				        </a>
				         <a href="" class="clicker" role="button" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false" ></a>

				         <div class="dropdown-menu" aria-labelledby="navbarDropdown">

							<div class="row">


							


				        		<div class="col-lg-4 d-none d-lg-block">
				        			<div class="custom-tda-dropdown-featured">
					        			<div class="custom-tda-dropdown-subhead">Featured</div>

					        			<a href="/tools/thinkback-thinkorswim-backtesting-options-strategies-18646" data-sitetrack='{"actionName":"menuEvent","details":["menu","ticker tape menu", "ticker tape menu|-|tools|-|featured|-|/tools/thinkback-thinkorswim-backtesting-options-strategies-18646"], "context":"globals.pageid"}'><img src="https://tickertapecdn.tdameritrade.com/assets/images/pages/sm/rearview-mirror-backtesting-options-strategies-tt21-05.jpg" class="dropdown-image img-fluid" alt="Rearview mirror: Backtesting options strategies"></a>
					        			<a href="/tools/thinkback-thinkorswim-backtesting-options-strategies-18646" class="dropdown-featured-text"  data-sitetrack='{"actionName":"menuEvent","details":["menu","ticker tape menu", "ticker tape menu|-|tools|-|featured|-|/tools/thinkback-thinkorswim-backtesting-options-strategies-18646"], "context":"globals.pageid"}'>
					        				Think Ahead by Looking Back: Using the thinkBack™ Tool for Backtesting Options Strategies</a>
					        		</div>
					        	</div>


								
					        	<div class="col-12 col-sm-4 offset-sm-1 offset-md-0">
				        			<ul>

				        	

				

				

			
		
				

				
					
				


				


									


									


								<li class="xnav-item"><a class="xdropdown-item" href="/tools/thinkorswim" data-sitetrack='{"actionName":"menuEvent","details":["menu","ticker tape menu", "ticker tape menu|-|tools|-|thinkorswim platform"], "context":18844}'>thinkorswim Platform</a>
									
									  </li> 
				        			





				

				

			
		
				

				
					
				


				


									


									


								<li class="xnav-item"><a class="xdropdown-item" href="/tools/web" data-sitetrack='{"actionName":"menuEvent","details":["menu","ticker tape menu", "ticker tape menu|-|tools|-|web platform"], "context":18844}'>Web Platform</a>
									
									  </li> 
				        			





				

				

			
		
				

				
					
				


				


									
										
									


									
						        	</ul></div> <div class="col-12 col-sm-4"><ul>
						        		
						        	


								<li class="xnav-item"><a class="xdropdown-item" href="/tools/mobile" data-sitetrack='{"actionName":"menuEvent","details":["menu","ticker tape menu", "ticker tape menu|-|tools|-|mobile apps"], "context":18844}'>Mobile Apps</a>
									
									  </li> 
				        			





				

				

			
		
				

				


				


									
										
									


									


								<li class="xnav-item"><a class="xdropdown-item" href="/tools/paper-trading" data-sitetrack='{"actionName":"menuEvent","details":["menu","ticker tape menu", "ticker tape menu|-|tools|-|paper trading"], "context":18844}'>Paper Trading</a>
									
									  </li> 
				        			   </ul>
				        				
				        			





				

				

			
		 <!-- end loop -->



	  </ul>
	</div>
	</nav>

</div><!-- container -->
</header>
</form>





<div class="tt-stockslooktofollowthroughonthursdayrallyasgoldmansachskeepsthefocusonfinancials ">


<div class="container story-page">


	<div class="row">
		<div class="col-12">



<div>
	<ol itemscope itemtype="http://schema.org/BreadcrumbList" class="breadcrumb">
		
			  <li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem">
				<a itemscope itemtype="http://schema.org/Thing" itemprop="item" href="https://tickertape.tdameritrade.com/">
					<span itemprop="name">Home</span></a>
					<meta itemprop="position" content="1" />
			  </li>
		
			  <li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem">
				<a itemscope itemtype="http://schema.org/Thing" itemprop="item" href="https://tickertape.tdameritrade.com/market-news">
					<span itemprop="name">Market News</span></a>
					<meta itemprop="position" content="2" />
			  </li>
		
			  <li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem">
				<a itemscope itemtype="http://schema.org/Thing" itemprop="item" href="https://tickertape.tdameritrade.com/market-news/daily-market-update">
					<span itemprop="name">Daily Market Update</span></a>
					<meta itemprop="position" content="3" />
			  </li>
				
	</ol>
</div>




		</div>
	</div>



	<div class="row">
			<div class="col-lg-8 col-12 story-page-main">
					<div class="top-of-fold">

						<h1>Stocks Look to Follow Through on Thursday Rally as Goldman Sachs Keeps the Focus on Financials</h1>
						<p class="d-none page-description">Stock futures are pointing to a higher open as investors hope to build on Thursday’s rally. Goldman Sachs is part of another group of financial stocks reporting on Friday. Earnings announcement by JB Hunt provides insights into the supply chain issues. However, Health Care stocks have been lagging the market because of the COVID-19 pandemic and staffing. Pharmaceutical stocks are looking for a boost from boosters. But medical device companies appear to have more of a heartbeat. </p>


						 <div class="hero-sub-div" itemprop="author" itemscope itemtype="https://schema.org/Person">
				          <a href="/about/contributors/jj-kinahan" class="author  authorid-3"> By <span itemprop="name">JJ Kinahan
				          </span></a>




				          <span class="publish-date"> 
				            
				              9:58am ET 10/15/2021
				            

				            </span>
				 

				          <span class="timer-icon"> 5 min read</span>
				        </div>


				 		

	
					          <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject" class="hero-image-schema">
					            <img itemprop="image" src="https://tickertapecdn.tdameritrade.com/assets/images/pages/md/bac-banks-earnings-tt190412.jpg" class="" alt="https://tickertapecdn.tdameritrade.com/assets/images/pages/md/Earnings Season">
					            <meta itemprop="url" content="https://tickertapecdn.tdameritrade.com/assets/images/pages/md/bac-banks-earnings-tt190412.jpg" />
					            <meta itemprop="width" content="507" />
					            <meta itemprop="height" content="290" />
					          </div>
					        

					        
					        
							 					 		

													          <div class="component-image-above-text story-hero">
													            <div data-img-lg="https://tickertapecdn.tdameritrade.com/assets/images/pages/md/bac-banks-earnings-tt190412.jpg" class="img-bg">
													              <span class="timer-icon d-md-none"> 5 min read</span>
													            </div>
													            <div class="photoCredit">Photo by Getty Images</div>
													          </div>

											 			

					        

				          
				        

			    	</div>


			        

						<div class="key-takeaways mobile ">
							<div class="takeaways">
							<h4>Key Takeaways</h4>
								<ul>
									
										<li><p>Goldman Sachs Leads More Financial Stocks to Dominate Earnings News&nbsp;<b></b></p></li>
									
									
										<li><p>Transportation Sector Could Accelerate on High Demand<b></b></p></li>
									

									
										<li><p>Health Care’s Anemic Performance Could Be a Drag on Health Stocks<b></b></p></li>
									

									
									

									
								</ul>
							</div>
						</div>  <!-- .key-takeaways -->


			        

			        <span class="htmlblock "><p>(Friday Market Open) Stock futures were pointing to a higher open even before <b>Goldman Sachs</b> (GS) reported better than expected earnings. Goldman rose 2.25% before the open helping to lead another group of financial stocks who have kicked off a strong earnings season. <b>PNC Financial</b> (PNC) and <b>Truist Financial</b> (TFC) were among the group of financial stocks that also beat on earnings and revenue estimates. Financials continue to benefit from the rise in yields, but supply chain and inflation problems are likely to be factors as other market sectors begin to report next week. </p>  <p>The <b>Real Estate Select Sector Index</b> ($IXRE) has been able to keep up with the <b>S&amp;P 500</b> (SPX) despite rising interest rates. On Friday morning, <b>Prologis</b> (PLD) reported better-than-expected earnings and revenue leading to a premarket rally of 1.86%. The company saw a record increase in rents and a rise in occupancy.</p>  <p>Trucking company <b>JB Hunt</b> (JBHT) was 2.8% higher in premarket trading after announcing that it beat estimates on earnings and revenue. The company has benefited from high demand as trucking is a central piece of the supply chain. JB Hunt reported growth in all business segments which helped to offset rising wages and the cost of new trucks. A strong transportation sector is often a good sign for the economy because it’s an indicator of demand.</p>  <p>A couple of stocks are down in premarket trading. <b>Corsair Gaming</b> (CRSR) fell 5.5% before the open after reducing its third quarter revenue guidance. The company cited supply chain issues for the lower outlook. <b>Virgin Galactic</b> (SPCE) fell 18% because the company had to delay the launch of its commercial space-tourism business until next year.</p>  <p>In economic news, the Census Bureau released the monthly U.S. Retail Sales numbers for September on Friday morning which came in much higher than expected. However, the numbers are being driven in part by higher inflation. Stock futures were unchanged immediately after the news. &nbsp;&nbsp;</p>  <h2>Sector Wellness</h2>  <p><b>UnitedHealth Group</b><b> (UNH) </b>climbed more than 4% on Thursday after announcing better-than-expected earnings, but the stock struggled to break a resistance level near $425. UNH has been testing this level since May but has been turned back by sellers. The positive announcement could help the stock eventually break resistance, but weakness in the sector could be a drag on the company. </p>  <p>One problem with the Health Care sector is that COVID-19 and staff shortages are making elective procedures and regular health care more difficult. Last month, <i>The New York Times</i> reported that some hospitals were postponing surgeries for hernias, hip replacements, cancer, and heart surgeries because of the lack of beds. Recently, the <i>Washington Post</i> reported that coronavirus cases are falling, which could allow for more elective procedures.</p>  <p>Despite the falling cases, many news agencies including <i>Newsweek</i> and <i>BBC</i> are reporting hospital staffing shortages, which means that even if rooms and beds are open, there may not be enough staff to help with treatments. Despite these shortages, medical staffing companies’ stock prices have been falling. <b>AMN Healthcare</b>(AMN) has fallen more than 17% in the last two days, while <b>Cross Country Healthcare</b> (CCRN) and <b>Heidrick &amp; Struggles</b> (HSII) are both down 15% and 6% respectively from their 52-week highs set just four days ago. Yet, there’s no news on what could be driving the sell-off.</p>  <p>The high degree of uncertainty around health care could make it difficult for investors to diagnosis where the sector may be going.&nbsp;&nbsp;</p></span>
<div class="simple-image  -  - -">



	<picture class="img-fluid ">
	   <source media="(min-width: 36em)"
	      srcset="https://tickertapecdn.tdameritrade.com/assets/images/pages/md/unhvsixvvsspx.jpg  2100w,
		          https://tickertapecdn.tdameritrade.com/assets/images/pages/md/unhvsixvvsspx.jpg 800w"
	      sizes="(min-width: 36em) 33.3vw, 100vw"/>
	   <source srcset="https://tickertapecdn.tdameritrade.com/assets/images/pages/xs/unhvsixvvsspx.jpg  1x,
		         https://tickertapecdn.tdameritrade.com/assets/images/pages/xs/unhvsixvvsspx.jpg 2x" />
	   <img src="https://tickertapecdn.tdameritrade.com/assets/images/pages/md/unhvsixvvsspx.jpg" alt="JOLTS"   data-img-lg="https://tickertapecdn.tdameritrade.com/assets/images/pages/lg/unhvsixvvsspx.jpg"  class="img-fluid "/>
	</picture>






 <div class="image-caption"><p><b>CHART OF THE DAY:&nbsp;</b><b>FLATLINING. </b>UnitedHealth (UNH—pink) rallied on its earnings announcement but failed to sustain a break above resistance. One negative factor is the weakness in the S&amp;P Health Care Select Sector Index ($IXV—candlesticks). Health Care is underperforming the S&amp;P 500 (SPX—blue) in both comparative performance and relative strength (green line).<b>&nbsp;</b>&nbsp;Data Sources: ICE, S&amp;P Dow Jones Indices.&nbsp;Chart source: The <a href="https://www.tdameritrade.com/tools-and-platforms/thinkorswim.page">thinkors</a><a href="https://www.tdameritrade.com/tools-and-platforms/thinkorswim.page">wim® platform</a>. <i>For illustrative purposes only. Past performance does not guarantee future results.</i></p></div> 
</div>


<span class="htmlblock "><p><b>Booster Shots: </b>On the positive side of health care, vaccine maker <b>Moderna</b> (MRNA) received a unanimous recommendation from the FDA advisory committee for its COVID-19 booster shot. The shot is recommended for patients older than 65 or at high risk. The news was a “shot in the arm” for Moderna, which was hit hard when <b>Merck</b> (MRK) released its testing results for its COVID-19 booster. The stock rallied more than 3% on the news but is still down 30% from its August high. Despite its recent struggles, Moderna is up more than 2000% in the last two years. </p><p>An FDA panel is expected to meet and discuss a booster shot for the <b>Johnson &amp; Johnson</b> (JNJ) vaccine today.<br></p><p><b>Symbiotic Relationships:</b> Moderna was struggling to stay in business before its COVID-19 vaccine. Now, the stock is part of the S&amp;P 500. The success with its vaccine should give the company the capital it needs to potentially get more of its drugs to market.<br></p><p>Biotech stocks have also been weak despite being a favorite among aggressive growth investors. The <b>Nasdaq Biotech Index</b> (NBI) is trading near where it started the year. Unfortunately, new science and early stage success doesn’t guarantee FDA approval. Additionally, a small portfolio of drugs provides a lot of risk for biotech companies, or they depend heavily on partnerships with other drug companies. For example, <b>Seagen</b> (SGEN) creates antibody-drug conjugates used in monoclonal antibodies. The company has three drugs Adcetris, Padcev, and Tukysa. However, Adcetris accounts for the majority of sales that comes from a partnership with <b>Takeda Pharmaceuticals</b><b> </b>(TAK) and licensing revenue from <b>Merck</b>.<br></p><p><b>In a Heartbeat:</b> Despite the weakness in much of the Health Care sector, there appears to be some life in medical device companies. The <b>Dow Jones U.S. Medical Equipment Index</b> ($DJUSAM) bounced off support around the 2830 level on Thursday. The bounce appears to be driven by companies like <b>Stryker</b><b> </b>(SYK), <b>Becton Dickson</b> (BDX), and <b>Medtronic</b> (MDT), all of which experienced similar bounces. While there’s little news around the industry group, it’s exhibiting greater relative strength than other industries in the sector.&nbsp;<br></p></span><span class="htmlblock "><p>Good Trading,&nbsp;</p><p>JJ</p><p><a href="https://twitter.com/TDAJJKinahan" target="_blank">@TDAJJKinahan</a></p><h2>Helpful Educational Content and Programming</h2><ul><li dir="ltr"><p role="presentation">Check out all of our upcoming <a href="https://events.thinkorswim.com/#/webcast">Webcasts</a> or watch any of our hundreds of <a href="https://events.thinkorswim.com/#/webcast/archived">archived videos</a>, covering everything from market commentary to portfolio planning basics to trading strategies for active investors. You can also deepen your investing know-how with our free online <a href="https://www.tdameritrade.com/education/investment-classes.page">immersive courses</a>. No matter your experience level, there’s something for everybody.</p></li></ul><ul><li dir="ltr"><p role="presentation">Looking to stay on top of the markets? Check out the<a href="https://tdameritradenetwork.com/?cid=%20ONTDAARTMMAJF"> TD&nbsp;Ameritrade Network</a>, live programming which brings you market news and helps you hone your trading knowledge. And for the day’s hottest happenings, delivered right to your inbox, you can now subscribe to the daily Market Minute newsletter <a href="https://tdameritradenetwork.com/subscribe?utm_source=Ticker%20Tape&amp;utm_medium=Market%20Update&amp;utm_campaign=MU">here.</a></p><p role="presentation"><i>TD&nbsp;Ameritrade Network is brought to you by TD&nbsp;Ameritrade Media Productions Company. TD&nbsp;Ameritrade Media Productions Company and TD&nbsp;Ameritrade, Inc. are separate but affiliated subsidiaries of TD&nbsp;Ameritrade Holding Corporation. TD&nbsp;Ameritrade Holding Corporation is a wholly owned subsidiary of The Charles Schwab Corporation.</i></p></li></ul></span>

		<i>
				

				
			
				
</I>

			</div>



			<div class="col-12 col-lg-4 story-right-column">

				<div class="top-sharing-icons clearfix">
				
					
					  <div class="subnav-share-container special-offer"  data-shareimage="https://tickertapecdn.tdameritrade.com/assets/images/pages/md/bac-banks-earnings-tt190412.jpg" data-shareurl="https://tickertape.tdameritrade.com/market-news/positive-earnings-from-financial-stocks-18844">
							  <div class="subnav-share-bar">
								  <button class="subnav-share-toggle">Share</button>
								  <ul style="display:none" class="subnav-share-buttons">
									  <li class="subnav-share-item">
										  <button id="custom-share-facebook" class="subnav-share-button">Facebook</button>
									  </li>
									  <li class="subnav-share-item">
										  <button id="custom-share-twitter" class="subnav-share-button">Twitter</button>
									  </li>
							
									  <li class="subnav-share-item">
										  <button id="custom-share-linkedin" class="subnav-share-button">LinkedIn</button>
									  </li>
									  <li class="subnav-share-item mobile-hidden">
										  <button id="custom-share-email" class="subnav-share-button">Email</button>
									  </li>
								  </ul>
								  <div id="share-buttons" class="subnav-native-share-hidden"></div>
							  </div>
						</div>

						<span class="btn-print"><i class="fa fa-print"></i> Print</span>
				</div>




				<div class="story-page-author authorid-3">
					<div class="story-author">
						<div class="row">
						  <div class="col-4">

							<div class="img-parent author-circle">
							  <div class="img-container">
								<img width="100%" src="https://tickertapecdn.tdameritrade.com/assets/images/pages/xs/jjkinahan-2018.jpg" alt="JJ Kinahan">
							  </div>
							</div>


						  </div>
						  <div class="col-8">
	
								<a href="/about/contributors/jj-kinahan" class="name"><span class="by d-md-none"> By</span> JJ Kinahan</a>

						        
						        <a href="https://twitter.com/TDAJJKinahan" class="twitter-handle d-none d-md-block" target="_blank">@TDAJJKinahan</a>
						        

						        
						        <div class="title d-none d-md-block">Chief Market Strategist, TD&nbsp;Ameritrade</div>
						        




						  </div>
						</div>
					</div>

				


				</div>



				
				<div class="key-takeaways">
					<div class="takeaways">
					<h4>Key Takeaways</h4>
						<ul>
							
								<li><p>Goldman Sachs Leads More Financial Stocks to Dominate Earnings News&nbsp;<b></b></p></li>
							
							
								<li><p>Transportation Sector Could Accelerate on High Demand<b></b></p></li>
							

							
								<li><p>Health Care’s Anemic Performance Could Be a Drag on Health Stocks<b></b></p></li>
							

							
							

							
						</ul>
					</div>
				</div>  <!-- .key-takeaways -->
				


				<div class="subscribe-form-mini">
					<h5>Start your email subscription</h5>
						<form action="/subscribe/" method="get" target="_self">
						<div class="subscribe-mini">

							<input type="hidden" name="default_options" value="Market_News">
							<input itemprop="query-input" type="text" name="emailaddress" class="subscribe-mini-input" id="header-search-desktop" placeholder="Email address"><button tabindex="2" title="Subscribe" class="subscribe-mini-submit" type="submit"></button>
						</div>
						</form>
				</div>
				<div class="recommended-reading vertical d-none d-lg-block">
					<h4>Recommended for you</h4>
					<div class="row recommended-reading-stories"> </div>
				</div>


				<div class="youtube-feed vertical d-none" data-youtubeplaylistid="-" data-youtubeitems="" data-maxvideos="5">
					<h4>Related Videos</h4>
					<div class="row recommended-items" id="recommended-items"> </div>
					<div class="row recommended-videos" id="recommended-videos"> </div>

				</div>


			</div> <!-- .story-right-column -->



	</div> <!-- .row -->




	
    <div class="row">
      <div class="col-12">
        <div class="more-like-this" >
          <h5>More Like This</h5>
                  
            <a href="/market-news/positive-earnings-from-financial-stocks-18843">Positive Earnings from Financial Stocks Have Stocks Futures Pointing to a Higher Open <span class="timer-icon"> 5 min read</span></a>
                  
            <a href="/market-news/apple-lowers-production-targets-18842">Apple Lowers Production Targets on iPhone 13 Ahead of New Earnings Season  <span class="timer-icon"> 5 min read</span></a>
                  
            <a href="/market-news/new-earnings-season-18841">Stock Futures are Relatively Flat as Investors Focus on Bonds Ahead of the New Earnings Season <span class="timer-icon"> 5 min read</span></a>
           
        </div>
      </div>
    </div> <!-- .row -->
     


    
    <div class="row">
      <div class="col-12">
        <div class="related-topics">
          <h5>Related Topics</h5>


                  
            <a  href="/topic/volatility"  
              data-phrase="Volatility"
              data-phrasealt1=""
              data-phrasealt2=""
              data-phrasealt3=""
              data-phrasealt4=""
              data-definition="Volatility (vol) is the amount of uncertainty or risk of changes in a security’s value. This concept is based on supply and demand for options. Higher demand for options (buying calls or puts) will lead to higher vol as the premium increases. Low demand or selling of options will result in lower vol. Vol in its basic form is how much the market anticipates the price may move or fluctuate."
            class="btn-topic">Volatility</a>
           
        </div>

      </div>
    </div> <!-- .row -->
     



	
	 

    
    <div class="row">
      <div class="col-12">

    
            <div class="recommended-reading horizontal">
              <div class="row recommended-reading-stories">
                <div class="col-12">
                  <h5>Recommended for you</h5>
                </div>
              </div>
          </div>
      </div>
   

    </div>
     

</div> <!-- .container -->
  

</div> <!-- .tt-Stocks Look to Follow Through on Thursday Rally as Goldman Sachs Keeps the Focus on Financials -->
<div class="container">

	<div class="row">

		        	<div class="col-12 finra_link">Check the background of TD&nbsp;Ameritrade on <a href="https://brokercheck.finra.org/Firm/Summary/7870" target="_blank" class="no_footnote" data-sitetrack='{"actionName":"generalEvent","details":["general","Finras BrokerCheck"], "context":18844}'>FINRA's BrokerCheck</a></div>

	</div>
</div>


<div class="lower_nav">

			<div class="container h-100">



						<div class="row align-items-center h-100">

					       		<div class="col-12 col-sm-4 footer-logo">
									<a href="https://www.tdameritrade.com/home.page" target="_blank"><img alt="TD&nbsp;Ameritrade Logo" src="https://tickertapecdn.tdameritrade.com/assets/images/tdameritrade_logo.png" border="0" class="img-fluid" data-sitetrack='{"actionName":"generalEvent","details":["general" , "td ameritrade logo"], "context":18844}'></a>
								</div>



								<div class="col-6 col-sm-4 call-us">
									Call Us<br>
									<a href="tel:8004549272" class="no_footnote">800-454-9272</a>
								</div>

								<div class="col-6 col-sm-4 social-buttons">



									   <a href="/rss" target="_blank" class="no_footnote" data-sitetrack='{"actionName":"generalEvent","details":["general" , "rss"], "context":18844}'><em class="fas fa-rss social-button"></em></a>

										<a target="_blank" href="https://www.facebook.com/pages/TD-Ameritrade/323110354399964" title="facebook" alt="Visit TD&nbsp;Ameritrade on Facebook" data-sitetrack='{"actionName":"generalEvent","details":["general" , "facbook"], "context":18844}'><em class="fab fa-facebook social-button"></em></a>

										<a target="_blank" href="https://www.youtube.com/tdameritrade" title="youtube" class="no_footnote" data-sitetrack='{"actionName":"generalEvent","details":["general" , "youtube"], "context":18844}'><em class="fab fa-youtube social-button"></em></a>

										<a target="_blank" href="https://twitter.com/tdameritrade" title="twitter" class="no_footnote" data-sitetrack='{"actionName":"generalEvent","details":["general" , "twitter"], "context":18844}'><em class="fab fa-twitter social-button"></em></a>



								</div>


						</div> <!-- row -->

			</div> <!-- container -->

			<div class="container">



						<div class="row">

								<div class="col-12 col-md-4">

									<div class="footer_award ">
										<h3>Gold for best print magazine overall</h3>
										<p>for thinkMoney <sup>®</sup></p>
										<p class="small">Financial Communications Society 2016</p>
									</div>

									<div class="footer_award no-border">
										<h3>Best Content-Driven Website</h3>
										<p>for Ticker Tape</p>
										<p class="small">Content Marketing Awards 2016</p>
									</div>

								</div>


								<div class="col-6 col-md-2">
									<ul for="footer-primary-links" class="footer-primary-links">
										<li><p>Quick Links</p></li>
										<li><a class="no_footnote" href="/about"  data-sitetrack='{"actionName":"generalEvent","details":["general" ,"quick links", "quick links|-|about ticker tape"], "context":18844}' title="About Ticker Tape">About Ticker Tape</a></li>

										<li><a class="no_footnote" href="/subscribe" data-sitetrack='{"actionName":"generalEvent","details":["general" ,"quick links", "quick links|-|subscribe"], "context":18844}' title="Subscribe">Subscribe </a></li>

										<li><a class="no_footnote" href="/about/contributors" data-sitetrack='{"actionName":"generalEvent","details":["general" ,"quick links", "quick links|-|contributors"], "context":18844}' title="Contributors">Contributors</a></li>

										<li><a class="no_footnote" href="https://invest.ameritrade.com/grid/p/login"  data-sitetrack='{"actionName":"generalEvent","details":["general" ,"quick links", "quick links|-|client log-in"], "context":18844}' target="_parent" title="Client Log-in">Client Log-in</a></li>

										<li><a class="no_footnote" href="https://www.tdameritrade.com/about-us.page"  data-sitetrack='{"actionName":"generalEvent","details":["general" ,"quick links", "quick links|-|about tdameritrade"], "context":18844}' target="_blank" title="About TD&nbsp;Ameritrade">About TD&nbsp;Ameritrade</a></li>

										<li><a class="no_footnote" href="https://www.tdameritrade.com/o.cgi?a=BPA&p=https%3A%2F%2Fwwws.tdameritrade.com%2Fcgi-bin%2Fapps%2FAccountApplication%3Fentity%3D103" target="_blank" title="Open New Account"  data-sitetrack='{"actionName":"generalEvent","details":["general" ,"quick links", "quick links|-|open new account"], "context":18844}'>Open New Account</a></li>

										<li><a class="no_footnote" href="https://www.tdameritrade.com/why-td-ameritrade.page"  data-sitetrack='{"actionName":"generalEvent","details":["general" ,"quick links", "quick links|-|why tdameritrade"], "context":18844}' target="_blank" title="Why TD&nbsp;Ameritrade?">Why TD&nbsp;Ameritrade?</a></li>

										<li><a class="no_footnote" href="/sitemap/html"  data-sitetrack='{"actionName":"generalEvent","details":["general" ,"quick links", "quick links|-|sitemap"], "context":18844}' target="_blank" title="Site Map">Site Map</a></li>

									</ul>
								</div>

								<div class="col-6 col-md-2">
									<ul for="footer-primary-links" class="footer-primary-links">


										<li><p>Trade</p></li>

										<li><a class="no_footnote" href="https://www.tdameritrade.com/tools-and-platforms.page"  data-sitetrack='{"actionName":"generalEvent","details":["general" ,"trade", "trade|-|tools and Platforms"], "context":18844}' title="Tools &amp; Platforms">Tools &amp; Platforms</a></li>

										<li><a class="no_footnote" href="https://www.tdameritrade.com/tools-and-platforms/thinkorswim/features.page" data-sitetrack='{"actionName":"generalEvent","details":["general" ,"trade", "trade|-|thinkorswim"], "context":18844}' title="thinkorswim">thinkorswim</a></li>

										<li><a class="no_footnote" href="https://www.tdameritrade.com/tools-and-platforms/web-platform/features.page" data-sitetrack='{"actionName":"generalEvent","details":["general" ,"trade", "trade|-|web platform"], "context":18844}' title="Web Platform">Web Platform</a></li>

										<li><a class="no_footnote" href="https://www.tdameritrade.com/tools-and-platforms/mobile-trading.page" data-sitetrack='{"actionName":"generalEvent","details":["general" ,"trade", "trade|-|mobile trading"], "context":18844}' title="Mobile Trading">Mobile Trading</a></li>

										<li><a class="no_footnote" href="https://www.tdameritrade.com/investment-products/options-trading.page"  data-sitetrack='{"actionName":"generalEvent","details":["general" ,"trade", "trade|-|options"], "context":18844}' title="Options">Options</a></li>

										<li><a class="no_footnote" href="https://www.tdameritrade.com/investment-products/futures-trading.page"  data-sitetrack='{"actionName":"generalEvent","details":["general" ,"trade", "trade|-|futures"], "context":18844}' title="Futures">Futures</a></li>

										<li><a class="no_footnote" href="https://www.tdameritrade.com/tools-and-platforms/trader-offering.page"  data-sitetrack='{"actionName":"generalEvent","details":["general" ,"trade", "trade|-|trader offering"], "context":18844}' title="For Active Traders">For Active Traders</a></li>

										<li><a class="no_footnote" href="/glossary" data-sitetrack='{"actionName":"generalEvent","details":["general" ,"trade", "trade|-|glossary"], "context":18844}' target="_blank" title="Glossary">Glossary</a></li>



									</ul>
								</div>

								<div class="col-6 col-md-2">
									<ul for="footer-primary-links" class="footer-primary-links">
										<li><p>Invest</p></li>
										<li><a class="no_footnote" href="https://www.tdameritrade.com/retirement-planning.page"  data-sitetrack='{"actionName":"generalEvent","details":["general" ,"invest", "invest|-|retirement planning"], "context":18844}' title="Retirement Planning">Retirement Planning</a></li>

										<li><a class="no_footnote" href="https://www.tdameritrade.com/retirement-planning/rollover-ira.page"  data-sitetrack='{"actionName":"generalEvent","details":["general" ,"invest", "invest|-|rollover ira"], "context":18844}' title="Rollover IRA">Rollover IRA</a></li>

										<li><a class="no_footnote" href="https://www.tdameritrade.com/retirement-planning/ira-guide.page" data-sitetrack='{"actionName":"generalEvent","details":["general" ,"invest", "invest|-|ira guide"], "context":18844}' title="IRA Guide">IRA Guide</a></li>

										<li><a class="no_footnote" href="https://www.tdameritrade.com/retirement-planning/tools-and-calculators/best-ira-selection-tool.page"  data-sitetrack='{"actionName":"generalEvent","details":["general" ,"invest", "invest|-|ira selection tools"], "context":18844}' title="IRA Selection Tool">IRA Selection Tool</a></li>

										<li><a class="no_footnote" href="https://www.tdameritrade.com/investment-guidance/investment-management-services.page"   data-sitetrack='{"actionName":"generalEvent","details":["general" ,"invest", "invest|-|managed accounts"], "context":18844}' target="_parent" title="Managed Accounts">Managed Accounts</a></li>

										<li><a class="no_footnote" href="https://www.tdameritrade.com/retirement-planning/retirement-income-solutions.page"   data-sitetrack='{"actionName":"generalEvent","details":["general" ,"invest", "invest|-|retirement income solutions"], "context":18844}' target="_parent" title="Income Solutions">Income Solutions</a></li>

										<li><a class="no_footnote" href="https://www.tdameritrade.com/investment-guidance/setting-financial-goals.page"   data-sitetrack='{"actionName":"generalEvent","details":["general" ,"invest", "invest|-|goal planning"], "context":18844}' target="_parent" title="Goal Planning">Goal Planning</a></li>


									</ul>


								</div>

								<div class="col-6 col-md-2 ">
									<ul for="footer-primary-links" class="footer-primary-links">


										<li><p>Service</p></li>

										<li><a class="no_footnote" href="https://www.tdameritrade.com/why-td-ameritrade/contact-us.page"   data-sitetrack='{"actionName":"generalEvent","details":["general" ,"service", "service|-|call us"], "context":18844}' title="Call Us">Call Us</a></li>

										<li><a class="no_footnote" href="https://www.tdameritrade.com/why-td-ameritrade/contact-us.page"  data-sitetrack='{"actionName":"generalEvent","details":["general" ,"service", "service|-|email us"], "context":18844}' title="Email Us">Email Us</a></li>

										<li><a class="no_footnote" href="https://www.tdameritrade.com/branches.page" data-sitetrack='{"actionName":"generalEvent","details":["general" ,"service", "service|-|find a branch"], "context":18844}' title="Find a Branch">Find a Branch</a></li>

										<li><a class="no_footnote" href="https://www.tdameritrade.com/funding-and-transfers.page" data-sitetrack='{"actionName":"generalEvent","details":["general" ,"service", "service|-|funding transfers"], "context":18844}' title="Funding &amp; Transfers">Funding &amp; Transfers</a></li>

										<li><a class="no_footnote" href="https://www.tdameritrade.com/account-types/faqs-opening.page" data-sitetrack='{"actionName":"generalEvent","details":["general" ,"service", "service|-|faq"], "context":18844}' target="_parent" title="FAQs">FAQs</a></li>

										<li><a class="no_footnote" href="https://www.tdameritrade.com/why-td-ameritrade/contact-us/form-library.page"  data-sitetrack='{"actionName":"generalEvent","details":["general" ,"service", "service|-|from library"], "context":18844}' target="_parent" title="Form Library">Form Library</a></li>

										<li><a class="no_footnote" href="https://www.tdameritrade.com/why-td-ameritrade/compare.page"  data-sitetrack='{"actionName":"generalEvent","details":["general" ,"service", "service|-|compare"], "context":18844}' target="_parent" title="Compare TD&nbsp;Ameritrade">Compare</a></li>


									</ul>


								</div>




						</div> <!-- row -->


						<div class="row">
							<div class="col disclaimer">

<p><b>Content intended for educational/informational purposes only.  Not investment advice, or a recommendation of any security, strategy, or account type.</b></p>
									<p>

									 Be sure to understand all risks involved with each strategy, including commission costs, before attempting to place any trade. Clients must consider all relevant risk factors, including their own personal financial situations, before trading.
									</p>



									
										<p>TD&nbsp;Ameritrade and all third parties mentioned are separate and unaffiliated companies, and are not responsible for each other’s policies or services.&nbsp;&nbsp;</p> <p><span style="font-size: 1rem;">Inclusion of specific security names in this commentary does not constitute a recommendation from TD&nbsp;Ameritrade to buy, sell, or hold.</span><br></p>
									



									
								
									<a id="_bapw-link" href="##" target="_blank" style="color:#000000 !important;font:10pt Arial !important;text-decoration:none !important" class="no_footnote"><img id="_bapw-icon" style="border:0 !important;display:inline !important;vertical-align:middle !important;padding-right:5px !important;" alt="adChoices"/><span style="vertical-align:middle !important">AdChoices</span></a>
						

									<br/><br/>

									<p>
									Market volatility, volume, and system availability may delay account access and trade executions.
									</p>
									<p>
									Past performance of a security or strategy does not guarantee future results or success.
									</p>
									<p>
									Options are not suitable for all investors as the special risks inherent to options trading may expose investors to potentially rapid and substantial losses. Options trading subject to TD&nbsp;Ameritrade review and approval. Please read <a href="https://www.theocc.com/Company-Information/Documents-and-Archives/Publications" target="_blank" class="no_footnote">Characteristics and Risks of Standardized Options</a> before investing in options.
									</p>
									<p>
									Supporting documentation for any claims, comparisons, statistics, or other technical data will be supplied upon request.
									</p>


									<p>
									This is not an offer or solicitation in any jurisdiction where we are not authorized to do business or where such offer or solicitation would be contrary to the local laws and regulations of that jurisdiction, including, but not limited to persons residing in Australia, Canada, Hong Kong, Japan, Saudi Arabia, Singapore, UK, and the countries of the European Union.

									</p>

									<p>
<!--
									TD&nbsp;Ameritrade, Inc., member <a href="https://www.finra.org/" target="_blank" class="no_footnote">FINRA</a>/<a href="https://www.sipc.org/" target="_blank" class="no_footnote">SIPC</a>, and a subsidiary of TD&nbsp;Ameritrade Holding Corporation.  TD&nbsp;Ameritrade Holding Corporation is a wholly owned subsidiary of the Charles Schwab Corporation. TD&nbsp;Ameritrade is a trademark jointly owned by TD&nbsp;Ameritrade IP Company, Inc. and The Toronto-Dominion Bank. ©&nbsp;2021 Charles Schwab & Co., Inc. Member <a href="https://www.sipc.org/" target="_blank" class="no_footnote">SIPC</a>.
-->

TD&nbsp;Ameritrade, Inc., member <a href="https://www.finra.org/" target="_blank" class="no_footnote">FINRA</a>/<a href="https://www.sipc.org/" target="_blank" class="no_footnote">SIPC</a>, a subsidiary of The Charles Schwab Corporation. TD&nbsp;Ameritrade is a trademark jointly owned by TD&nbsp;Ameritrade IP Company, Inc. and The Toronto-Dominion Bank. ©&nbsp;2021 Charles Schwab & Co. Inc. All rights reserved. 


									</p>

							</div>

						</div>



					</div><!-- container -->
				</div><!-- lower_nav -->


<div class="modal fade modal-lg" id="linkModal" tabindex="-1" role="dialog" aria-labelledby="linkModalTitle" aria-hidden="true">
    <div class="modal-dialog modal-dialog-centered" role="document">
    <div class="modal-content">

      <!-- Modal Header -->
      <div class="modal-header">
        <h4 class="modal-title" id="linkModalTitle">This link takes you outside the TD&nbsp;Ameritrade Web site.</h4>
        <button type="button" class="close" data-dismiss="modal">&times;</button>
      </div>

      <!-- Modal body -->
      <div class="modal-body p-3">
        <div class="body-text body-affiliated">
			Clicking this link takes you outside the TD&nbsp;Ameritrade website to
			a web site controlled by third-party, a separate but affiliated company.
			TD&nbsp;Ameritrade is not responsible for the content or services this website.
			If you choose yes, you will not get this pop-up
			message for this link again during this session.
        </div>

        <div class="body-text body-unaffiliated">
			You are now leaving the TD&nbsp;Ameritrade Web site and will enter an
			unaffiliated third-party website to access its products and its
			posted services. The third-party site is governed by its posted
			privacy policy and terms of use, and the third-party is solely
			responsible for the content and offerings on its website. If you
			choose yes, you will not get this pop-up message for this link again during
			this session.
        </div>


         <div class="body-text body-custom">

        </div>

      </div>

      <!-- Modal footer -->
      <div class="modal-footer">
        <button type="button" class="btn btn-danger" data-dismiss="modal">Cancel</button>
        <a href="" class="btn btn-success pull-right btn-continue">Continue to Website</a>
      </div>

    </div>
  </div>
</div>





<div class="scroll-top-wrapper ">
	<img src="https://tickertapecdn.tdameritrade.com/assets/images/scroll_to_top.png" alt="Scroll to Top">
</div>






</body>
</html>