



<!DOCTYPE html>
<html lang="en">
<head>
 
    <title>ECB, Corporate Bond Issue, Fed Desk: Bond Investors H... - Ticker Tape</title>
	<meta charset="utf-8">
	<meta http-equiv="X-UA-Compatible" content="IE=edge">
	<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=no" />
	<meta name="author" content="">
	<meta http-equiv="Content-Type" content="text/html; charset=utf-8">
	<meta name="msvalidate.01" content="9A30BCA6DCADCE62B65CDDB509814E89" />
	<meta name="google-site-verification" content="MI_p3AAeKqw5JjZAc7SFiIwdOrEDeff1DnFajMGtv-s" />
	<meta name="msvalidate.01" content="A688BE758B3D4D4BBD0E1E424F4C279C" />

	<meta prefix="og: http://ogp.me/ns#" property="og:site_name" content="The Ticker Tape"/>
	<meta prefix="og: http://ogp.me/ns#" property="og:type" content="article"/>
	<meta prefix="og: http://ogp.me/ns#" property="og:image" content="https://tickertapecdn.tdameritrade.com/assets/images/pages/md/mu-nyse1.jpg"/>
	<meta prefix="og: http://ogp.me/ns#" property="og:title" content="ECB, Corporate Bond Issue, Fed Desk: Bond Investors Have a Lot to Digest - Ticker Tape"/>
	<meta prefix="og: http://ogp.me/ns#" property="og:description" content="Stocks are looking positive despite four straight down days. However, the inflation and tapering questions still remain."/>
	<meta prefix="og: http://ogp.me/ns#" property="og:url" content="https://tickertape.tdameritrade.com/market-news/Fed-tapering-inflation-18811"/>


    <meta name="stocksymbols" content="SPX, VIX, COMP:GIDS, $DJI, CAT, PZZA, HD, LUV, CENH, AAL,UAL,JBLU, DAL,SV,HTPA,NXU,/GC,KR,WFC,TNX">
    <meta name="twitter:url" content="https://tickertape.tdameritrade.com/market-news/Fed-tapering-inflation-18811">
    <meta name="twitter:card" content="summary">
    <meta name="twitter:image" content="https://tickertapecdn.tdameritrade.com/assets/images/pages/md/mu-nyse1.jpg"/>
    <meta name="twitter:title" content="ECB, Corporate Bond Issue, Fed Desk: Bond Investors Have a Lot to Digest - Ticker Tape">
    <meta name="twitter:description" content="Stocks are looking positive despite four straight down days. However, the inflation and tapering questions still remain.">


    <meta name="thumbnail" content="https://tickertapecdn.tdameritrade.com/assets/images/pages/md/mu-nyse1.jpg"/>
	<meta name="description" content="Stocks are looking positive despite four straight down days. However, the inflation and tapering questions still remain.">
    <meta name="keyword" content="">
	<!-- <meta name="DC.title" content="ECB, Corporate Bond Issue, Fed Desk: Bond Investors Have a Lot to Digest - Ticker Tape"> -->
	<meta name="DC.title" content="Non-Taper Tapering: Looking to ECB For Clues">

	

	



	<link rel="canonical" href="https://tickertape.tdameritrade.com/market-news/Fed-tapering-inflation-18811" />
	<link rel="icon" href="//tickertape.tdameritrade.com/favicon.ico" type="image/x-icon" />
	<link rel="shortcut icon" href="//tickertape.tdameritrade.com/favicon.ico" type="image/x-icon" />
	<link rel='alternate' type='application/rss+xml' title='RSS' href='//tickertape.tdameritrade.com/rss/all/'>

	
	 	<link rel="amphtml" href="https://tickertape.tdameritrade.com/amp/market-news/Fed-tapering-inflation-18811">
    

    

	 



	<!--
	  <PageMap>
		<DataObject type="thumbnail">
		  <Attribute name="src" value="https://tickertapecdn.tdameritrade.com/assets/images/pages/sm/mu-nyse1.jpg"/>
		</DataObject>
	  </PageMap>
	-->



	<link rel="stylesheet" href="/assets/css/libs.css">
	<link rel="stylesheet" href="/assets/css/index.css">


<script>
	var globals = {"pagename":"ECB, Corporate Bond Issue, Fed Desk: Bond Investors Have a Lot to Digest","pageid":"18811","route":"/market-news/Fed-tapering-inflation-18811","routeArray":["","market-news","Fed-tapering-inflation-18811"],"host":"https://tickertape.tdameritrade.com","cdn":"https://tickertapecdn.tdameritrade.com","url":"https://tickertape.tdameritrade.com/market-news/Fed-tapering-inflation-18811","urlArray":["","market-news","Fed-tapering-inflation-18811"],"pageTitle":"ECB, Corporate Bond Issue, Fed Desk: Bond Investors Have a Lot to Digest","schemacode":"","seodescription":"Stocks are looking positive despite four straight down days. However, the inflation and tapering questions still remain.","seokeywords":"","stocksymbols":"SPX, VIX, COMP:GIDS, $DJI, CAT, PZZA, HD, LUV, CENH, AAL,UAL,JBLU, DAL,SV,HTPA,NXU,/GC,KR,WFC,TNX","seotitle":"Non-Taper Tapering: Looking to ECB For Clues","heroimage":"mu-nyse1.jpg","pagenumber":"1","pagetypeid":4,"seoindexind":"Y","defaultyoutubeplaylistid":"PLf5N6dqfQaNS_0HswlyeiulFSMaQvCiql","currentCategory":"market-news","totalpages":1,"prevlink":"","nextlink":"","timestamp":1631285062,"domain":"prod"}
</script>





<script src="/assets/js/libs.js"></script>



<script src="/assets/js/scripts.min.js"></script>




<!-- TEALLIUM SYNC IMPLEMENTATION -->

<script type="text/javascript">
var tda_dl = {
    "site_hierarchy": ["Home","Market News","Daily Market Update"],
    "page_name": "18811|-|ttm:market-news:ECB, Corporate Bond Issue, Fed Desk: Bond Investors Have a Lot to Digest",
    "page_id": "18811",
    "user_type": "",
    "responsive_experience": "",
    "site_environment": "prod",
    "user_ip": "",
    "server_timestamp": "1631285062",
    "language": "en-us",
    "screen_orientation": "",
    "market_day": "",
    "onsite_search_term": ""
};
</script>
 
<script type="text/javascript">
var _tdaTrackAnalytics = function(){};
</script>


<!-- //TEALLIUM SYNC IMPLEMENTATION -->


<script type="text/javascript" src="//tags.tiqcdn.com/utag/tdameritrade/tickertape/prod/utag.sync.js"></script>



<!-- //TEALLIUM SYNC IMPLEMENTATION -->






</head>



<body itemscope itemtype="http://schema.org/NewsArticle">

<meta itemprop="datePublished" content="2021-09-10T10:44:02-04:00" />


<!-- TEALLIUM ASYNC IMPLEMENTATION -->



<script type="text/javascript">
    (function(a,b,c,d){
    a='//tags.tiqcdn.com/utag/tdameritrade/tickertape/prod/utag.js';
    b=document;c='script';d=b.createElement(c);d.src=a;d.type='text/java'+c;d.async=true;
    a=b.getElementsByTagName(c)[0];a.parentNode.insertBefore(d,a);
    })();
</script>




<!-- //TEALLIUM ASYNC IMPLEMENTATION -->




	<meta itemprop="url" content="https://tickertape.tdameritrade.com/market-news/Fed-tapering-inflation-18811" />
	<meta itemscope itemprop="mainEntityOfPage"  itemType="https://schema.org/WebPage" itemid="https://google.com/article"/>
	<span itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
		<meta itemprop="parentOrganization" content="https://www.tdameritrade.com/" />
		<meta itemprop="name" content="The Ticker Tape" />
		<meta itemprop="url" content="https://tickertape.tdameritrade.com/" />
		<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
			<meta itemprop="url" content="https://tickertape.tdameritrade.com/assets/images/tt_logo_trimmed.gif" />
			<meta itemprop="height" content="68" />
			<meta itemprop="width" content="388" />
		</span>
		<meta itemprop="sameAs" content="https://www.facebook.com/pages/TD-Ameritrade/323110354399964" />
		<meta itemprop="sameAs" content="https://www.youtube.com/tdameritrade" />
		<meta itemprop="sameAs" content="https://twitter.com/tdameritrade" />
	</span>








<form method="get" name="searchform" action="/search" itemprop="potentialAction" itemscope itemtype="http://schema.org/SearchAction">
	 <meta itemprop="target" content="https://tickertape.tdameritrade.com/search&q={q}" />

<header>
<div class="container">



	<div class="row pre-nav">
		<div class="col-sm-3">
			<a href="https://www.tdameritrade.com/home.page" data-sitetrack='{"actionName":"generalEvent","details":["general","td ameritrade logo"], "context":18811}'>
				<img src="https://tickertapecdn.tdameritrade.com/assets/images/tdameritrade_logo.png" class="logo-tda" alt="TD&nbsp;Ameritrade">
			</a>
		</div>
		<div class="col-sm-9 top-links">
			<a class="top-link highlight open-new-account" href="https://www.tdameritrade.com/o.cgi?a=BPA&p=https%3A%2F%2Fwwws.tdameritrade.com%2Fcgi-bin%2Fapps%2FAccountApplication%3Fentity%3D103"
				data-sitetrack='{"actionName":"menuEvent","details":["menu","top menu", "top menu|-|open new account"], "context":18811}'>Open New Account</a>
			<a class="top-link client-login" href="https://invest.ameritrade.com/grid/p/login"
				data-sitetrack='{"actionName":"menuEvent","details":["menu","top menu", "top menu|-|client login"], "context":18811}'>Client Log-in</a>
			<a class="top-link about-ticker-tape" href="/about"
				data-sitetrack='{"actionName":"menuEvent","details":["menu","top menu", "top menu|-|about tickertape"], "context":18811}'>About Ticker Tape</a>
			<a class="top-link why-td-ameritrade" href="https://www.tdameritrade.com/why-td-ameritrade.page"
				data-sitetrack='{"actionName":"menuEvent","details":["menu","top menu", "top menu|-|why td ameritrade?"], "context":18811}'>Why TD&nbsp;Ameritrade?</a>
		</div>
	</div>

	<div class="row tda-header align-items-center h-100">

		<div class="col-6 col-sm-4 d-md-none tda-header-item tda-header-corporatelink">
			<a href="https://www.tdameritrade.com/home.page" title="TD&nbsp;Ameritrade"
				data-sitetrack='{"actionName":"menuEvent","details":["menu","top menu", "top menu|-|tdameritrade.com"], "context":18811}'>tdameritrade.com</a>
		</div>


		<div class="col-4 col-sm-2 offset-md-0 offset-lg-0 col-lg-2 order-md-last tda-header-item tda-header-subscribe">
			<a target="_self" href="/subscribe" title="Subscribe" class="float-right btn-subscribe btn btn-subscribe-sm d-none d-md-block"
				data-sitetrack='{"actionName":"menuEvent","details":["general", "subscribe"], "context":18811}'>Subscribe</a>

			<a target="_self" href="/subscribe" title="Subscribe" class="d-md-none "
				data-sitetrack='{"actionName":"menuEvent","details":["general", "subscribe"], "context":18811}'>Subscribe</a>
		</div>


		<div class="col-2 col-sm-6 col-md-5 col-lg-5 offset-lg-5 offset-md-5 tda-header-item no-border tda-header-search">
			<div class="main-header-search" >






			<input itemprop="query-input" type="text" name="q" class="main-header-search-input" id="header-search-desktop" placeholder="Search Ticker Tape"><label for="header-search-desktop" class="main-header-search-label"></label><button tabindex="2" title="Search" class="main-header-search-submit d-none d-sm-block" type="submit"></button>
			</div>
		</div>

	</div>


	<nav class="navbar navbar-expand-lg">
	  <!-- Brand -->
	  <a class="navbar-brand" href="/"><img src="https://tickertapecdn.tdameritrade.com/assets/images/tt_logo_2019.svg" class="logo-tickertape" alt="The Ticker Tape"></a>

	  <!-- Toggler -->
	  <button class="navbar-toggler" type="button" data-toggle="collapse" data-target="#nav-content" aria-controls="nav-content" aria-expanded="false" aria-label="Toggle navigation">
		<span class="main-header-mobile-menu-label"></span>
	  </button>

	  <!-- Links -->
	  <div class="collapse navbar-collapse" id="nav-content">
	  <ul class="navbar-nav">

			
				

				
					
				


				
					

					
					

					 <li class="nav-item dropdown">
				        <a class="nav-link selected" href="/market-news" id="navbarDropdown130" role="button" data-sitetrack='{"actionName":"menuEvent","details":["menu","ticker tape menu", "ticker tape menu|-|market news"], "context":"globals.pageid"}'>
				           Market News
				        </a>
				         <a href="" class="clicker" role="button" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false" ></a>

				         <div class="dropdown-menu" aria-labelledby="navbarDropdown">

							<div class="row">


							


				        		<div class="col-lg-4 d-none d-lg-block">
				        			<div class="custom-tda-dropdown-featured">
					        			<div class="custom-tda-dropdown-subhead">Featured</div>

					        			<a href="/market-news/cybersecurity-trends-risks-for-investors-18665" data-sitetrack='{"actionName":"menuEvent","details":["menu","ticker tape menu", "ticker tape menu|-|market news|-|featured|-|/market-news/cybersecurity-trends-risks-for-investors-18665"], "context":"globals.pageid"}'><img src="https://tickertapecdn.tdameritrade.com/assets/images/pages/sm/cybersecurity-trends-risks-tt2106.jpg" class="dropdown-image img-fluid" alt="Unlocked padlock on keyboard: Trends and risks in cybersecurity industry"></a>
					        			<a href="/market-news/cybersecurity-trends-risks-for-investors-18665" class="dropdown-featured-text"  data-sitetrack='{"actionName":"menuEvent","details":["menu","ticker tape menu", "ticker tape menu|-|market news|-|featured|-|/market-news/cybersecurity-trends-risks-for-investors-18665"], "context":"globals.pageid"}'>
					        				Can Investors Find Opportunity in the Cybersecurity Industry? A Look at the Trends and Risks</a>
					        		</div>
					        	</div>


								
					        	<div class="col-12 col-sm-4 offset-sm-1 offset-md-0">
				        			<ul>

				        	

				

				

			
		
				

				
					
				


				


									


									


								<li class="xnav-item"><a class="xdropdown-item" href="/market-news/insights" data-sitetrack='{"actionName":"menuEvent","details":["menu","ticker tape menu", "ticker tape menu|-|market news|-|market insights"], "context":18811}'>Market Insights</a>
									
									  </li> 
				        			





				

				

			
		
				

				
					
				


				


									


									


								<li class="xnav-item"><a class="xdropdown-item" href="/market-news/daily-market-update" data-sitetrack='{"actionName":"menuEvent","details":["menu","ticker tape menu", "ticker tape menu|-|market news|-|daily market update"], "context":18811}'>Daily Market Update</a>
									
									  </li> 
				        			





				

				

			
		
				

				
					
				


				


									


									


								<li class="xnav-item"><a class="xdropdown-item" href="/market-news/earnings" data-sitetrack='{"actionName":"menuEvent","details":["menu","ticker tape menu", "ticker tape menu|-|market news|-|earnings"], "context":18811}'>Earnings</a>
									   <ul> 
									
				        			





				

				

			
		
				

				
					
				


				


									


									


								<li class="xnav-item"><a class="xdropdown-item" href="/market-news/earnings/reports" data-sitetrack='{"actionName":"menuEvent","details":["menu","ticker tape menu", "ticker tape menu|-|market news|-|earnings reports"], "context":18811}'>Earnings Reports</a>
									
									  </li> 
				        			





				

				

			
		
				

				
					
				


				


									


									


								<li class="xnav-item"><a class="xdropdown-item" href="/market-news/earnings/sector-outlooks" data-sitetrack='{"actionName":"menuEvent","details":["menu","ticker tape menu", "ticker tape menu|-|market news|-|sector outlooks"], "context":18811}'>Sector Outlooks</a>
									
									  </li> 
				        			   </ul>
				        				   </li> 
				        			





				

				

			
		
				

				
					
				


				


									
										
									


									
						        	</ul></div> <div class="col-12 col-sm-4"><ul>
						        		
						        	


								<li class="xnav-item"><a class="xdropdown-item" href="/market-news/economy" data-sitetrack='{"actionName":"menuEvent","details":["menu","ticker tape menu", "ticker tape menu|-|market news|-|economy"], "context":18811}'>Economy</a>
									   <ul> 
									
				        			





				

				

			
		
				

				
					
				


				


									
										
									


									


								<li class="xnav-item"><a class="xdropdown-item" href="/market-news/economy/economic-trends" data-sitetrack='{"actionName":"menuEvent","details":["menu","ticker tape menu", "ticker tape menu|-|market news|-|economic trends"], "context":18811}'>Economic Trends</a>
									
									  </li> 
				        			





				

				

			
		
				

				
					
				


				


									
										
									


									


								<li class="xnav-item"><a class="xdropdown-item" href="/market-news/economy/fed" data-sitetrack='{"actionName":"menuEvent","details":["menu","ticker tape menu", "ticker tape menu|-|market news|-|federal reserve"], "context":18811}'>Federal Reserve</a>
									
									  </li> 
				        			   </ul>
				        				   </li> 
				        			





				

				

			
		
				

				
					
				


				


									
										
									


									


								<li class="xnav-item"><a class="xdropdown-item" href="/market-news/morning-futures-briefing" data-sitetrack='{"actionName":"menuEvent","details":["menu","ticker tape menu", "ticker tape menu|-|market news|-|morning futures briefing"], "context":18811}'>Morning Futures Briefing</a>
									
									  </li> 
				        			   </ul>
				        				
				        			





				

				
				    		 		</div> <!-- col-12 col-sm-6 col-lg-4 -->
				    		 	</div> <!-- row -->
				    		 </div> <!-- dropdown-menu -->
					    </li>
				

			
		
				

				
					
				


				
					

					
					

					 <li class="nav-item dropdown">
				        <a class="nav-link " href="/investing" id="navbarDropdown11" role="button" data-sitetrack='{"actionName":"menuEvent","details":["menu","ticker tape menu", "ticker tape menu|-|investing"], "context":"globals.pageid"}'>
				           Investing
				        </a>
				         <a href="" class="clicker" role="button" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false" ></a>

				         <div class="dropdown-menu" aria-labelledby="navbarDropdown">

							<div class="row">


							


				        		<div class="col-lg-4 d-none d-lg-block">
				        			<div class="custom-tda-dropdown-featured">
					        			<div class="custom-tda-dropdown-subhead">Featured</div>

					        			<a href="/investing/investing-conglomerate-stocks-diversification-18668" data-sitetrack='{"actionName":"menuEvent","details":["menu","ticker tape menu", "ticker tape menu|-|investing|-|featured|-|/investing/investing-conglomerate-stocks-diversification-18668"], "context":"globals.pageid"}'><img src="https://tickertapecdn.tdameritrade.com/assets/images/pages/sm/conglomerate-stocks-tt210603.jpg" class="dropdown-image img-fluid" alt="Businessman looking up at giant ball of office furniture and supplies: Targeting conglomerate stocks"></a>
					        			<a href="/investing/investing-conglomerate-stocks-diversification-18668" class="dropdown-featured-text"  data-sitetrack='{"actionName":"menuEvent","details":["menu","ticker tape menu", "ticker tape menu|-|investing|-|featured|-|/investing/investing-conglomerate-stocks-diversification-18668"], "context":"globals.pageid"}'>
					        				Targeting Single-Company Diversification: A Look at Conglomerates Old and New </a>
					        		</div>
					        	</div>


								
					        	<div class="col-12 col-sm-4 offset-sm-1 offset-md-0">
				        			<ul>

				        	

				

				

			
		
				

				
					
				


				


									


									


								<li class="xnav-item"><a class="xdropdown-item" href="/investing/investing-basics" data-sitetrack='{"actionName":"menuEvent","details":["menu","ticker tape menu", "ticker tape menu|-|investing|-|investing basics"], "context":18811}'>Investing Basics</a>
									
									  </li> 
				        			





				

				

			
		
				

				
					
				


				


									


									


								<li class="xnav-item"><a class="xdropdown-item" href="/investing/investment-strategies" data-sitetrack='{"actionName":"menuEvent","details":["menu","ticker tape menu", "ticker tape menu|-|investing|-|investment strategies"], "context":18811}'>Investment Strategies</a>
									   <ul> 
									
				        			





				

				

			
		
				

				
					
				


				


									


									


								<li class="xnav-item"><a class="xdropdown-item" href="/investing/investment-strategies/portfolio-strategy" data-sitetrack='{"actionName":"menuEvent","details":["menu","ticker tape menu", "ticker tape menu|-|investing|-|portfolio strategy"], "context":18811}'>Portfolio Strategy</a>
									
									  </li> 
				        			





				

				

			
		
				

				
					
				


				


									


									


								<li class="xnav-item"><a class="xdropdown-item" href="/investing/investment-strategies/fundamental-analysis" data-sitetrack='{"actionName":"menuEvent","details":["menu","ticker tape menu", "ticker tape menu|-|investing|-|fundamental analysis"], "context":18811}'>Fundamental Analysis</a>
									
									  </li> 
				        			   </ul>
				        				   </li> 
				        			





				

				

			
		
				

				
					
				


				


									


									


								<li class="xnav-item"><a class="xdropdown-item" href="/investing/investment-types" data-sitetrack='{"actionName":"menuEvent","details":["menu","ticker tape menu", "ticker tape menu|-|investing|-|investment types"], "context":18811}'>Investment Types</a>
									   <ul> 
									
				        			





				

				

			
		
				

				
					
				


				


									


									


								<li class="xnav-item"><a class="xdropdown-item" href="/investing/investment-types/stocks-sectors" data-sitetrack='{"actionName":"menuEvent","details":["menu","ticker tape menu", "ticker tape menu|-|investing|-|stocks &amp; stock sectors"], "context":18811}'>Stocks &amp; Stock Sectors</a>
									
									  </li> 
				        			





				

				

			
		
				

				
					
				


				


									
										
									


									


								<li class="xnav-item"><a class="xdropdown-item" href="/investing/investment-types/bonds-fixed-income" data-sitetrack='{"actionName":"menuEvent","details":["menu","ticker tape menu", "ticker tape menu|-|investing|-|bonds &amp; fixed income"], "context":18811}'>Bonds &amp; Fixed Income</a>
									
									  </li> 
				        			





				

				

			
		
				

				
					
				


				


									
										
									


									


								<li class="xnav-item"><a class="xdropdown-item" href="/investing/investment-types/etfs-mutual-funds" data-sitetrack='{"actionName":"menuEvent","details":["menu","ticker tape menu", "ticker tape menu|-|investing|-|etfs &amp; mutual funds"], "context":18811}'>ETFs &amp; Mutual Funds</a>
									
									  </li> 
				        			   </ul>
				        				   </li> 
				        			





				

				

			
		
				

				
					
				


				


									
										
									


									
						        	</ul></div> <div class="col-12 col-sm-4"><ul>
						        		
						        	


								<li class="xnav-item"><a class="xdropdown-item" href="/investing/alternative" data-sitetrack='{"actionName":"menuEvent","details":["menu","ticker tape menu", "ticker tape menu|-|investing|-|alternative investing"], "context":18811}'>Alternative Investing</a>
									   <ul> 
									
				        			





				

				

			
		
				

				
					
				


				


									
										
									


									


								<li class="xnav-item"><a class="xdropdown-item" href="/investing/alternative/commodities" data-sitetrack='{"actionName":"menuEvent","details":["menu","ticker tape menu", "ticker tape menu|-|investing|-|commodities"], "context":18811}'>Commodities</a>
									
									  </li> 
				        			





				

				

			
		
				

				
					
				


				


									
										
									


									


								<li class="xnav-item"><a class="xdropdown-item" href="/investing/alternative/real-estate" data-sitetrack='{"actionName":"menuEvent","details":["menu","ticker tape menu", "ticker tape menu|-|investing|-|real estate"], "context":18811}'>Real Estate</a>
									
									  </li> 
				        			   </ul>
				        				   </li> 
				        			





				

				

			
		
				

				
					
				


				


									
										
									


									


								<li class="xnav-item"><a class="xdropdown-item" href="/investing/investment-guidance" data-sitetrack='{"actionName":"menuEvent","details":["menu","ticker tape menu", "ticker tape menu|-|investing|-|investment guidance"], "context":18811}'>Investment Guidance</a>
									
									  </li> 
				        			   </ul>
				        				
				        			





				

				
				    		 		</div> <!-- col-12 col-sm-6 col-lg-4 -->
				    		 	</div> <!-- row -->
				    		 </div> <!-- dropdown-menu -->
					    </li>
				

			
		
				

				
					
				


				
					

					
					

					 <li class="nav-item dropdown">
				        <a class="nav-link " href="/trading" id="navbarDropdown105" role="button" data-sitetrack='{"actionName":"menuEvent","details":["menu","ticker tape menu", "ticker tape menu|-|trading"], "context":"globals.pageid"}'>
				           Trading
				        </a>
				         <a href="" class="clicker" role="button" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false" ></a>

				         <div class="dropdown-menu" aria-labelledby="navbarDropdown">

							<div class="row">


							


				        		<div class="col-lg-4 d-none d-lg-block">
				        			<div class="custom-tda-dropdown-featured">
					        			<div class="custom-tda-dropdown-subhead">Featured</div>

					        			<a href="/trading/options-trading-statistics-thinkorswim-product-depth-17688" data-sitetrack='{"actionName":"menuEvent","details":["menu","ticker tape menu", "ticker tape menu|-|trading|-|featured|-|/trading/options-trading-statistics-thinkorswim-product-depth-17688"], "context":"globals.pageid"}'><img src="https://tickertapecdn.tdameritrade.com/assets/images/pages/sm/options-volatility-options-statistics-tt2105.jpg" class="dropdown-image img-fluid" alt="Pressure gauge: Options statistics in thinkorswim"></a>
					        			<a href="/trading/options-trading-statistics-thinkorswim-product-depth-17688" class="dropdown-featured-text"  data-sitetrack='{"actionName":"menuEvent","details":["menu","ticker tape menu", "ticker tape menu|-|trading|-|featured|-|/trading/options-trading-statistics-thinkorswim-product-depth-17688"], "context":"globals.pageid"}'>
					        				Options Volatility and Product Depth: Stay On Top of These Data Points</a>
					        		</div>
					        	</div>


								
					        	<div class="col-12 col-sm-4 offset-sm-1 offset-md-0">
				        			<ul>

				        	

				

				

			
		
				

				
					
				


				


									


									


								<li class="xnav-item"><a class="xdropdown-item" href="/trading/trading-basics" data-sitetrack='{"actionName":"menuEvent","details":["menu","ticker tape menu", "ticker tape menu|-|trading|-|trading basics"], "context":18811}'>Trading Basics</a>
									
									  </li> 
				        			





				

				

			
		
				

				
					
				


				


									


									


								<li class="xnav-item"><a class="xdropdown-item" href="/trading/trading-strategies" data-sitetrack='{"actionName":"menuEvent","details":["menu","ticker tape menu", "ticker tape menu|-|trading|-|trading strategies"], "context":18811}'>Trading Strategies</a>
									   <ul> 
									
				        			





				

				

			
		
				

				
					
				


				


									


									


								<li class="xnav-item"><a class="xdropdown-item" href="/trading/trading-strategies/options-basics" data-sitetrack='{"actionName":"menuEvent","details":["menu","ticker tape menu", "ticker tape menu|-|trading|-|options trading basics"], "context":18811}'>Options Trading Basics</a>
									
									  </li> 
				        			





				

				

			
		
				

				
					
				


				


									


									


								<li class="xnav-item"><a class="xdropdown-item" href="/trading/trading-strategies/advanced-options-strategies" data-sitetrack='{"actionName":"menuEvent","details":["menu","ticker tape menu", "ticker tape menu|-|trading|-|advanced options strategies"], "context":18811}'>Advanced Options Strategies</a>
									
									  </li> 
				        			





				

				

			
		
				

				
					
				


				


									


									


								<li class="xnav-item"><a class="xdropdown-item" href="/trading/trading-strategies/margin" data-sitetrack='{"actionName":"menuEvent","details":["menu","ticker tape menu", "ticker tape menu|-|trading|-|margin"], "context":18811}'>Margin</a>
									
									  </li> 
				        			





				

				

			
		
				

				
					
				


				


									


									


								<li class="xnav-item"><a class="xdropdown-item" href="/trading/trading-strategies/psychology" data-sitetrack='{"actionName":"menuEvent","details":["menu","ticker tape menu", "ticker tape menu|-|trading|-|trading psychology"], "context":18811}'>Trading Psychology</a>
									
									  </li> 
				        			   </ul>
				        				   </li> 
				        			





				

				

			
		
				

				
					
				


				


									
										
									


									
						        	</ul></div> <div class="col-12 col-sm-4"><ul>
						        		
						        	


								<li class="xnav-item"><a class="xdropdown-item" href="/trading/technical-analysis-charting" data-sitetrack='{"actionName":"menuEvent","details":["menu","ticker tape menu", "ticker tape menu|-|trading|-|technical analysis &amp; charting"], "context":18811}'>Technical Analysis &amp; Charting</a>
									   <ul> 
									
				        			





				

				

			
		
				

				
					
				


				


									
										
									


									


								<li class="xnav-item"><a class="xdropdown-item" href="/trading/technical-analysis-charting/technical-analysis" data-sitetrack='{"actionName":"menuEvent","details":["menu","ticker tape menu", "ticker tape menu|-|trading|-|technical analysis"], "context":18811}'>Technical Analysis</a>
									
									  </li> 
				        			





				

				

			
		
				

				
					
				


				


									
										
									


									


								<li class="xnav-item"><a class="xdropdown-item" href="/trading/technical-analysis-charting/charting" data-sitetrack='{"actionName":"menuEvent","details":["menu","ticker tape menu", "ticker tape menu|-|trading|-|charting"], "context":18811}'>Charting</a>
									
									  </li> 
				        			   </ul>
				        				   </li> 
				        			





				

				

			
		
				

				
					
				


				


									
										
									


									


								<li class="xnav-item"><a class="xdropdown-item" href="/trading/futures-forex" data-sitetrack='{"actionName":"menuEvent","details":["menu","ticker tape menu", "ticker tape menu|-|trading|-|futures &amp; forex"], "context":18811}'>Futures &amp; Forex</a>
									   <ul> 
									
				        			





				

				

			
		
				

				
					
				


				


									
										
									


									


								<li class="xnav-item"><a class="xdropdown-item" href="/trading/futures-forex/futures" data-sitetrack='{"actionName":"menuEvent","details":["menu","ticker tape menu", "ticker tape menu|-|trading|-|futures"], "context":18811}'>Futures</a>
									
									  </li> 
				        			





				

				

			
		
				

				
					
				


				


									
										
									


									


								<li class="xnav-item"><a class="xdropdown-item" href="/trading/futures-forex/forex" data-sitetrack='{"actionName":"menuEvent","details":["menu","ticker tape menu", "ticker tape menu|-|trading|-|forex"], "context":18811}'>Forex</a>
									
									  </li> 
				        			   </ul>
				        				   </li> 
				        			





				

				

			
		
				

				
					
				


				


									
										
									


									


								<li class="xnav-item"><a class="xdropdown-item" href="/trading/thinkmoney" data-sitetrack='{"actionName":"menuEvent","details":["menu","ticker tape menu", "ticker tape menu|-|trading|-|thinkmoney magazine"], "context":18811}'>thinkMoney Magazine</a>
									
									  </li> 
				        			   </ul>
				        				
				        			





				

				
				    		 		</div> <!-- col-12 col-sm-6 col-lg-4 -->
				    		 	</div> <!-- row -->
				    		 </div> <!-- dropdown-menu -->
					    </li>
				

			
		
				

				
					
				


				
					

					
					

					 <li class="nav-item dropdown">
				        <a class="nav-link " href="/retirement" id="navbarDropdown164" role="button" data-sitetrack='{"actionName":"menuEvent","details":["menu","ticker tape menu", "ticker tape menu|-|retirement"], "context":"globals.pageid"}'>
				           Retirement
				        </a>
				         <a href="" class="clicker" role="button" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false" ></a>

				         <div class="dropdown-menu" aria-labelledby="navbarDropdown">

							<div class="row">


							


				        		<div class="col-lg-4 d-none d-lg-block">
				        			<div class="custom-tda-dropdown-featured">
					        			<div class="custom-tda-dropdown-subhead">Featured</div>

					        			<a href="/retirement/fixed-income-retirement-portfolio-bonds-18622" data-sitetrack='{"actionName":"menuEvent","details":["menu","ticker tape menu", "ticker tape menu|-|retirement|-|featured|-|/retirement/fixed-income-retirement-portfolio-bonds-18622"], "context":"globals.pageid"}'><img src="https://tickertapecdn.tdameritrade.com/assets/images/pages/sm/retirement-planning-nest-egg-tt2105.jpg" class="dropdown-image img-fluid" alt="Eggs in a nest: Retirement income nest egg"></a>
					        			<a href="/retirement/fixed-income-retirement-portfolio-bonds-18622" class="dropdown-featured-text"  data-sitetrack='{"actionName":"menuEvent","details":["menu","ticker tape menu", "ticker tape menu|-|retirement|-|featured|-|/retirement/fixed-income-retirement-portfolio-bonds-18622"], "context":"globals.pageid"}'>
					        				Duration, Bucketing, & More: Fixed Income and Your Retirement Portfolio</a>
					        		</div>
					        	</div>


								
					        	<div class="col-12 col-sm-4 offset-sm-1 offset-md-0">
				        			<ul>

				        	

				

				

			
		
				

				
					
				


				


									


									


								<li class="xnav-item"><a class="xdropdown-item" href="/retirement/retirement-strategies" data-sitetrack='{"actionName":"menuEvent","details":["menu","ticker tape menu", "ticker tape menu|-|retirement|-|retirement strategies"], "context":18811}'>Retirement Strategies</a>
									   <ul> 
									
				        			





				

				

			
		
				

				
					
				


				


									


									


								<li class="xnav-item"><a class="xdropdown-item" href="/retirement/retirement-strategies/planning" data-sitetrack='{"actionName":"menuEvent","details":["menu","ticker tape menu", "ticker tape menu|-|retirement|-|retirement planning"], "context":18811}'>Retirement Planning</a>
									
									  </li> 
				        			





				

				

			
		
				

				
					
				


				


									


									


								<li class="xnav-item"><a class="xdropdown-item" href="/retirement/retirement-strategies/ira-401k" data-sitetrack='{"actionName":"menuEvent","details":["menu","ticker tape menu", "ticker tape menu|-|retirement|-|ira &amp; 401k plans"], "context":18811}'>IRA &amp; 401k Plans</a>
									
									  </li> 
				        			





				

				

			
		
				

				
					
				


				


									


									


								<li class="xnav-item"><a class="xdropdown-item" href="/retirement/retirement-strategies/small-business" data-sitetrack='{"actionName":"menuEvent","details":["menu","ticker tape menu", "ticker tape menu|-|retirement|-|small business"], "context":18811}'>Small Business</a>
									
									  </li> 
				        			





				

				

			
		
				

				
					
				


				


									


									


								<li class="xnav-item"><a class="xdropdown-item" href="/retirement/retirement-strategies/goal-planning" data-sitetrack='{"actionName":"menuEvent","details":["menu","ticker tape menu", "ticker tape menu|-|retirement|-|goal planning"], "context":18811}'>Goal Planning</a>
									
									  </li> 
				        			   </ul>
				        				   </li> 
				        			





				

				

			
		
				

				
					
				


				


									
										
									


									
						        	</ul></div> <div class="col-12 col-sm-4"><ul>
						        		
						        	


								<li class="xnav-item"><a class="xdropdown-item" href="/retirement/portfolio-management" data-sitetrack='{"actionName":"menuEvent","details":["menu","ticker tape menu", "ticker tape menu|-|retirement|-|portfolio management"], "context":18811}'>Portfolio Management</a>
									
									  </li> 
				        			





				

				

			
		
				

				
					
				


				


									
										
									


									


								<li class="xnav-item"><a class="xdropdown-item" href="/retirement/income" data-sitetrack='{"actionName":"menuEvent","details":["menu","ticker tape menu", "ticker tape menu|-|retirement|-|retirement income"], "context":18811}'>Retirement Income</a>
									   <ul> 
									
				        			





				

				

			
		
				

				
					
				


				


									
										
									


									


								<li class="xnav-item"><a class="xdropdown-item" href="/retirement/income/social-security" data-sitetrack='{"actionName":"menuEvent","details":["menu","ticker tape menu", "ticker tape menu|-|retirement|-|social security"], "context":18811}'>Social Security</a>
									
									  </li> 
				        			





				

				

			
		
				

				
					
				


				


									
										
									


									


								<li class="xnav-item"><a class="xdropdown-item" href="/retirement/income/annuities" data-sitetrack='{"actionName":"menuEvent","details":["menu","ticker tape menu", "ticker tape menu|-|retirement|-|annuities"], "context":18811}'>Annuities</a>
									
									  </li> 
				        			





				

				

			
		
				

				
					
				


				


									
										
									


									


								<li class="xnav-item"><a class="xdropdown-item" href="/retirement/income/distributions" data-sitetrack='{"actionName":"menuEvent","details":["menu","ticker tape menu", "ticker tape menu|-|retirement|-|plan distributions"], "context":18811}'>Plan Distributions</a>
									
									  </li> 
				        			   </ul>
				        				   </li> 
				        			





				

				

			
		
				

				
					
				


				


									
										
									


									


								<li class="xnav-item"><a class="xdropdown-item" href="/retirement/lifestyle" data-sitetrack='{"actionName":"menuEvent","details":["menu","ticker tape menu", "ticker tape menu|-|retirement|-|retirement lifestyle"], "context":18811}'>Retirement Lifestyle</a>
									
									  </li> 
				        			   </ul>
				        				
				        			





				

				
				    		 		</div> <!-- col-12 col-sm-6 col-lg-4 -->
				    		 	</div> <!-- row -->
				    		 </div> <!-- dropdown-menu -->
					    </li>
				

			
		
				

				
					
				


				
					

					
					

					 <li class="nav-item dropdown">
				        <a class="nav-link " href="/personal-finance" id="navbarDropdown175" role="button" data-sitetrack='{"actionName":"menuEvent","details":["menu","ticker tape menu", "ticker tape menu|-|personal finance"], "context":"globals.pageid"}'>
				           Personal Finance
				        </a>
				         <a href="" class="clicker" role="button" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false" ></a>

				         <div class="dropdown-menu" aria-labelledby="navbarDropdown">

							<div class="row">


							


				        		<div class="col-lg-4 d-none d-lg-block">
				        			<div class="custom-tda-dropdown-featured">
					        			<div class="custom-tda-dropdown-subhead">Featured</div>

					        			<a href="/personal-finance/new-graduates-first-job-money-habits-15330" data-sitetrack='{"actionName":"menuEvent","details":["menu","ticker tape menu", "ticker tape menu|-|personal finance|-|featured|-|/personal-finance/new-graduates-first-job-money-habits-15330"], "context":"globals.pageid"}'><img src="https://tickertapecdn.tdameritrade.com/assets/images/pages/sm/newlygraduated_article-hero.png" class="dropdown-image img-fluid" alt="Illustration of 5 savings habits to adopt in your first job"></a>
					        			<a href="/personal-finance/new-graduates-first-job-money-habits-15330" class="dropdown-featured-text"  data-sitetrack='{"actionName":"menuEvent","details":["menu","ticker tape menu", "ticker tape menu|-|personal finance|-|featured|-|/personal-finance/new-graduates-first-job-money-habits-15330"], "context":"globals.pageid"}'>
					        				Newly Graduated? 5 Money Moves to Make When You Land Your First Job</a>
					        		</div>
					        	</div>


								
					        	<div class="col-12 col-sm-4 offset-sm-1 offset-md-0">
				        			<ul>

				        	

				

				

			
		
				

				
					
				


				


									


									


								<li class="xnav-item"><a class="xdropdown-item" href="/personal-finance/taxes" data-sitetrack='{"actionName":"menuEvent","details":["menu","ticker tape menu", "ticker tape menu|-|personal finance|-|taxes &amp; tax planning"], "context":18811}'>Taxes &amp; Tax Planning</a>
									   <ul> 
									
				        			





				

				

			
		
				

				
					
				


				


									


									


								<li class="xnav-item"><a class="xdropdown-item" href="/personal-finance/taxes/strategy" data-sitetrack='{"actionName":"menuEvent","details":["menu","ticker tape menu", "ticker tape menu|-|personal finance|-|tax strategy"], "context":18811}'>Tax Strategy</a>
									
									  </li> 
				        			





				

				

			
		
				

				
					
				


				


									


									


								<li class="xnav-item"><a class="xdropdown-item" href="/personal-finance/taxes/forms" data-sitetrack='{"actionName":"menuEvent","details":["menu","ticker tape menu", "ticker tape menu|-|personal finance|-|tax forms"], "context":18811}'>Tax Forms</a>
									
									  </li> 
				        			





				

				

			
		
				

				
					
				


				


									


									


								<li class="xnav-item"><a class="xdropdown-item" href="/personal-finance/taxes/income-tax" data-sitetrack='{"actionName":"menuEvent","details":["menu","ticker tape menu", "ticker tape menu|-|personal finance|-|income tax"], "context":18811}'>Income Tax</a>
									
									  </li> 
				        			   </ul>
				        				   </li> 
				        			





				

				

			
		
				

				
					
				


				


									


									


								<li class="xnav-item"><a class="xdropdown-item" href="/personal-finance/college-savings-plans" data-sitetrack='{"actionName":"menuEvent","details":["menu","ticker tape menu", "ticker tape menu|-|personal finance|-|college savings plans"], "context":18811}'>College Savings Plans</a>
									
									  </li> 
				        			





				

				

			
		
				

				
					
				


				


									
										
									


									
						        	</ul></div> <div class="col-12 col-sm-4"><ul>
						        		
						        	


								<li class="xnav-item"><a class="xdropdown-item" href="/personal-finance/budgeting-saving" data-sitetrack='{"actionName":"menuEvent","details":["menu","ticker tape menu", "ticker tape menu|-|personal finance|-|budgeting &amp; saving"], "context":18811}'>Budgeting &amp; Saving</a>
									   <ul> 
									
				        			





				

				

			
		
				

				
					
				


				


									
										
									


									


								<li class="xnav-item"><a class="xdropdown-item" href="/personal-finance/budgeting-saving/budget" data-sitetrack='{"actionName":"menuEvent","details":["menu","ticker tape menu", "ticker tape menu|-|personal finance|-|creating a budget"], "context":18811}'>Creating a Budget</a>
									
									  </li> 
				        			





				

				

			
		
				

				
					
				


				


									
										
									


									


								<li class="xnav-item"><a class="xdropdown-item" href="/personal-finance/budgeting-saving/finances" data-sitetrack='{"actionName":"menuEvent","details":["menu","ticker tape menu", "ticker tape menu|-|personal finance|-|household finances"], "context":18811}'>Household Finances</a>
									
									  </li> 
				        			





				

				

			
		
				

				
					
				


				


									
										
									


									


								<li class="xnav-item"><a class="xdropdown-item" href="/personal-finance/budgeting-saving/goals" data-sitetrack='{"actionName":"menuEvent","details":["menu","ticker tape menu", "ticker tape menu|-|personal finance|-|savings goals"], "context":18811}'>Savings Goals</a>
									
									  </li> 
				        			   </ul>
				        				   </li> 
				        			





				

				

			
		
				

				
					
				


				


									
										
									


									


								<li class="xnav-item"><a class="xdropdown-item" href="/personal-finance/estate-planning" data-sitetrack='{"actionName":"menuEvent","details":["menu","ticker tape menu", "ticker tape menu|-|personal finance|-|estate planning"], "context":18811}'>Estate Planning</a>
									
									  </li> 
				        			   </ul>
				        				
				        			





				

				
				    		 		</div> <!-- col-12 col-sm-6 col-lg-4 -->
				    		 	</div> <!-- row -->
				    		 </div> <!-- dropdown-menu -->
					    </li>
				

			
		
				

				
					
				


				
					

					
					

					 <li class="nav-item dropdown">
				        <a class="nav-link " href="/tools" id="navbarDropdown186" role="button" data-sitetrack='{"actionName":"menuEvent","details":["menu","ticker tape menu", "ticker tape menu|-|tools"], "context":"globals.pageid"}'>
				           Tools
				        </a>
				         <a href="" class="clicker" role="button" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false" ></a>

				         <div class="dropdown-menu" aria-labelledby="navbarDropdown">

							<div class="row">


							


				        		<div class="col-lg-4 d-none d-lg-block">
				        			<div class="custom-tda-dropdown-featured">
					        			<div class="custom-tda-dropdown-subhead">Featured</div>

					        			<a href="/tools/thinkback-thinkorswim-backtesting-options-strategies-18646" data-sitetrack='{"actionName":"menuEvent","details":["menu","ticker tape menu", "ticker tape menu|-|tools|-|featured|-|/tools/thinkback-thinkorswim-backtesting-options-strategies-18646"], "context":"globals.pageid"}'><img src="https://tickertapecdn.tdameritrade.com/assets/images/pages/sm/rearview-mirror-backtesting-options-strategies-tt21-05.jpg" class="dropdown-image img-fluid" alt="Rearview mirror: Backtesting options strategies"></a>
					        			<a href="/tools/thinkback-thinkorswim-backtesting-options-strategies-18646" class="dropdown-featured-text"  data-sitetrack='{"actionName":"menuEvent","details":["menu","ticker tape menu", "ticker tape menu|-|tools|-|featured|-|/tools/thinkback-thinkorswim-backtesting-options-strategies-18646"], "context":"globals.pageid"}'>
					        				Think Ahead by Looking Back: Using the thinkBack™ Tool for Backtesting Options Strategies</a>
					        		</div>
					        	</div>


								
					        	<div class="col-12 col-sm-4 offset-sm-1 offset-md-0">
				        			<ul>

				        	

				

				

			
		
				

				
					
				


				


									


									


								<li class="xnav-item"><a class="xdropdown-item" href="/tools/thinkorswim" data-sitetrack='{"actionName":"menuEvent","details":["menu","ticker tape menu", "ticker tape menu|-|tools|-|thinkorswim platform"], "context":18811}'>thinkorswim Platform</a>
									
									  </li> 
				        			





				

				

			
		
				

				
					
				


				


									


									


								<li class="xnav-item"><a class="xdropdown-item" href="/tools/web" data-sitetrack='{"actionName":"menuEvent","details":["menu","ticker tape menu", "ticker tape menu|-|tools|-|web platform"], "context":18811}'>Web Platform</a>
									
									  </li> 
				        			





				

				

			
		
				

				
					
				


				


									
										
									


									
						        	</ul></div> <div class="col-12 col-sm-4"><ul>
						        		
						        	


								<li class="xnav-item"><a class="xdropdown-item" href="/tools/mobile" data-sitetrack='{"actionName":"menuEvent","details":["menu","ticker tape menu", "ticker tape menu|-|tools|-|mobile apps"], "context":18811}'>Mobile Apps</a>
									
									  </li> 
				        			





				

				

			
		
				

				


				


									
										
									


									


								<li class="xnav-item"><a class="xdropdown-item" href="/tools/paper-trading" data-sitetrack='{"actionName":"menuEvent","details":["menu","ticker tape menu", "ticker tape menu|-|tools|-|paper trading"], "context":18811}'>Paper Trading</a>
									
									  </li> 
				        			   </ul>
				        				
				        			





				

				

			
		 <!-- end loop -->



	  </ul>
	</div>
	</nav>

</div><!-- container -->
</header>
</form>





<div class="tt-ecbcorporatebondissuefeddeskbondinvestorshavealottodigest ">


<div class="container story-page">


	<div class="row">
		<div class="col-12">



<div>
	<ol itemscope itemtype="http://schema.org/BreadcrumbList" class="breadcrumb">
		
			  <li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem">
				<a itemscope itemtype="http://schema.org/Thing" itemprop="item" href="https://tickertape.tdameritrade.com/">
					<span itemprop="name">Home</span></a>
					<meta itemprop="position" content="1" />
			  </li>
		
			  <li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem">
				<a itemscope itemtype="http://schema.org/Thing" itemprop="item" href="https://tickertape.tdameritrade.com/market-news">
					<span itemprop="name">Market News</span></a>
					<meta itemprop="position" content="2" />
			  </li>
		
			  <li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem">
				<a itemscope itemtype="http://schema.org/Thing" itemprop="item" href="https://tickertape.tdameritrade.com/market-news/daily-market-update">
					<span itemprop="name">Daily Market Update</span></a>
					<meta itemprop="position" content="3" />
			  </li>
				
	</ol>
</div>




		</div>
	</div>



	<div class="row">
			<div class="col-lg-8 col-12 story-page-main">
					<div class="top-of-fold">

						<h1>ECB, Corporate Bond Issue, Fed Desk: Bond Investors Have a Lot to Digest</h1>
						<p class="d-none page-description">Stocks are looking positive despite four straight down days. However, the inflation and tapering questions still remain.</p>


						 <div class="hero-sub-div" itemprop="author" itemscope itemtype="https://schema.org/Person">
				          <a href="/about/contributors/jj-kinahan" class="author  authorid-3"> By <span itemprop="name">JJ Kinahan
				          </span></a>




				          <span class="publish-date"> 
				            
				              10:44am ET 9/10/2021
				            

				            </span>
				 

				          <span class="timer-icon"> 5 min read</span>
				        </div>


				 		

	
					          <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject" class="hero-image-schema">
					            <img itemprop="image" src="https://tickertapecdn.tdameritrade.com/assets/images/pages/md/mu-nyse1.jpg" class="" alt="https://tickertapecdn.tdameritrade.com/assets/images/pages/md/jobs report: man working in factory">
					            <meta itemprop="url" content="https://tickertapecdn.tdameritrade.com/assets/images/pages/md/mu-nyse1.jpg" />
					            <meta itemprop="width" content="507" />
					            <meta itemprop="height" content="290" />
					          </div>
					        

					        
					        
							 					 		

													          <div class="component-image-above-text story-hero">
													            <div data-img-lg="https://tickertapecdn.tdameritrade.com/assets/images/pages/md/mu-nyse1.jpg" class="img-bg">
													              <span class="timer-icon d-md-none"> 5 min read</span>
													            </div>
													            <div class="photoCredit">Photo by Getty Images</div>
													          </div>

											 			

					        

				          
				        

			    	</div>


			        

						<div class="key-takeaways mobile ">
							<div class="takeaways">
							<h4>Key Takeaways</h4>
								<ul>
									
										<li>Investors are seeing some confusion after the ECB’s mini-taper</li>
									
									
										<li>A surge of corporate bond issues could mean a surge in stock buybacks</li>
									

									
										<li>SPACs may be out while reverse repos may be in</li>
									

									
									

									
								</ul>
							</div>
						</div>  <!-- .key-takeaways -->


			        

			        <span class="htmlblock "><p>After four straight down days on a shortened week of trading, stocks may be setting up for a higher open. The market was consistently on the rise overnight. However, the Producer Price Index (PPI) hardly garnered a reaction from futures traders. Gold bugs, which tend to be sensitive to inflation, haven’t moved <b>gold futures</b>&nbsp;(/GC) off the 1,800 level. </p>  <p>As a gauge of inflation at the wholesale level, the PPI came in as expected. This is good news for investors concerned about inflation. However, Monday’s Consumer Price Index (CPI) still looms. Additionally, the grocer <b>Kroger</b> (KR) reports earnings and although they beat on profit, revenue came short leading to a lower stock price in pre market.&nbsp;</p>  <p><b>Wells Fargo</b> (WFC) was a big mover overnight, rising about 2%. Apparently, investors are seeing value there despite WFC being hit with another fine by bank regulators for unsafe practices. However, according to one analyst, it was much less than many had expected.</p>  <p>Remember to keep your thoughts and prayers this weekend with those who sacrificed so much on 9-11.</p>  <h2>The Non-taper Tapering</h2>  <p>Reading the tape on tapering is becoming more difficult because we’re seeing conflicting messages from the central banks. On Thursday, the European Central Bank (ECB) announced plans to slow its pace of asset buying. However, the bank president Christine Lagarde used the announcement press conference to clarify her position by drawing upon the spirit of Margret Thatcher, “The lady isn’t tapering”. (In 1980, U.K. Prime Minister Margret Thatcher said, “the lady is not for turning” in response to pressures related to her economic policies.) So, what are we to call this reduction? </p>  <p>You can call it whatever you want to, but President Lagarde made it clear that until inflation becomes a problem, “real” tapering may not be necessary. Currently, Europe is seeing inflation below its 2% target so the pressure to taper is low.</p>  <p>The non-taper tapering or mini-tapering begs this question, “Will the Fed feel the need to match the actions of the ECB with a “reduction” of its own?” Fed Chairman Jerome Powell is already seeing increased pressure from members of the Fed’s governing board to start tapering. As mentioned in Wednesday’s Market Update, St. Louis Fed President Jim Bullard was outspoken in his interview with the Financial Times that tapering should start before the end of the year. It remains to be seen if that becomes a reality.</p>  <p>The way it looks right now,&nbsp; the market doesn’t seem to believe that the Fed will act any time soon. The <b>10-year Treasury Index</b> (TNX) dropped more than 3% on the news and E-mini Euro FX (/E7) futures contract went up by just 0.06% on the news.</p>  <p>But, there’s more to it than just the central banks playing in the bond markets.&nbsp;</p>  <h2>Corporate Bonds or Corporate Buybacks?</h2>  <p>According to a recent Bloomberg report, high-grade corporate bonds issuers are attempting to entice cash-rich investors. How? Well, the bond market saw 21 deals with an estimated $45 billion in weekly sales. Companies like <b>Caterpillar</b> (CAT), <b>Home Depot</b> (HD), and <b>American Honda</b> are some of the top names looking to raise money on the bond markets. </p>  <p><span style="font-size: 1rem;">The only new issuers in the high-yield markets are&nbsp;</span><b style="font-size: 1rem;">Papa John’s</b><span style="font-size: 1rem;"> (PZZA) and </span><b style="font-size: 1rem;">Solenis</b><span style="font-size: 1rem;">. With rates low and before the Fed starts tapering, it may be a good time for companies to raise some capital because supply is restricted. The Fed is still buying up large amounts of Treasuries and congress is still fighting over the debt ceiling. So, it could be good timing for finding lenders.</span></p>  <p><span style="font-size: 1rem;">It’s possible that many companies could see a growing pipeline of acquisitions and leveraged buyouts that have the potential to provide future growth. Of course, another popular use might be stock buybacks. Business Insider and MarketWatch reported that stock buyback programs hit a record high in March 2021 and April saw the second highest monthly total of $200 billion.</span></p>  <p><span style="font-size: 1rem;">It’s also possible for some companies to see some success with buybacks. According to a study from Ned Davis Research, if it weren’t for the buybacks, the S&amp;P 500 would have been 19% lower between 2011 to 2019. Of course, this practice is controversial and has caught the attention of congress people. CNBC reported that Democrats were weighing a proposal to tax companies that repurchase a “significant” number of shares.&nbsp;</span></p></span>
<div class="simple-image  -  - -">



	<picture class="img-fluid ">
	   <source media="(min-width: 36em)"
	      srcset="https://tickertapecdn.tdameritrade.com/assets/images/pages/md/airlines-mu09-10.jpg  2100w,
		          https://tickertapecdn.tdameritrade.com/assets/images/pages/md/airlines-mu09-10.jpg 800w"
	      sizes="(min-width: 36em) 33.3vw, 100vw"/>
	   <source srcset="https://tickertapecdn.tdameritrade.com/assets/images/pages/xs/airlines-mu09-10.jpg  1x,
		         https://tickertapecdn.tdameritrade.com/assets/images/pages/xs/airlines-mu09-10.jpg 2x" />
	   <img src="https://tickertapecdn.tdameritrade.com/assets/images/pages/md/airlines-mu09-10.jpg" alt="oil prices and airlines"   data-img-lg="https://tickertapecdn.tdameritrade.com/assets/images/pages/lg/airlines-mu09-10.jpg"  class="img-fluid "/>
	</picture>






 <div class="image-caption"><p><b>CHART OF THE DAY:&nbsp;</b><b>OIL FLYING HIGHER</b>. The AMEX Airline Index (XAI—candlestick) rose despite rising oil price (/CL—purple line) through much of the pandemic. In the past, the correlation between airlines and oil price was inverse as rising gas prices were a huge hit for airline costs. However, it appears that inverse relationship has returned to normal. Data sources: ICE, S&amp;P Dow Jones Indices. Chart source: The <a href="https://urldefense.proofpoint.com/v2/url?u=https-3A__www.tdameritrade.com_tools-2Dand-2Dplatforms_thinkorswim.page&amp;d=DwMFAg&amp;c=euGZstcaTDllvimEN8b7jXrwqOf-v5A_CdpgnVfiiMM&amp;r=6-1Fh4L4yFvKx_ufiYUnuzbeXdnFFYNKAS5gUnTJRmU&amp;m=r0tL5uldrEFdDWvcSuRhdembxCoW7neX23WNN5WpMNo&amp;s=79a0BAowEeFKFCY0ua6Av4pajlEEZ9aSBcFgnNNcYXM&amp;e=">thinkorswim® platform</a>. <i>For illustrative purposes only. Past performance does not guarantee future results.</i>&nbsp;</p></div> 
</div>


<span class="htmlblock "><p><b>Continued Turbulence for Airlines:</b> Another sector that has seen plenty of attention from congress is airlines. Airline investors have found themselves looking for the sick sacks over the last 18 months because of the pandemic. First, they were grounded by the lockdowns and stocks fell. Then they found lift from a government bailout which helped the airline stock prices. Now they’re faced with rising oil prices, cancellations, and labor issues, all of which are making the ride rough once again.&nbsp;&nbsp; </p>  <p><b>American</b> (AAL), <b>Delta</b> (DAL), <b>JetBlue</b> (JBLU) <b>Southwest </b>(LUV), and <b>United</b> (UAL) have all reported a slowdown in bookings and an increase in cancellations. Rising Delta variant cases appear to be sparking alarm among travelers. Johns Hopkins University is reporting a slowdown in cases from 30% weekly increases to 11% increases. If the trend continues or falls, it could good news for airlines.</p>  <p>However, COVID may not be providing headwinds to airlines, particularly UAL. The company has given its employees a September 27 deadline for getting vaccinated or be terminated or set on unpaid leave. While there may be exemptions for medical or religious reasons, UAL could find itself with a labor shortage depending on employee compliance.</p>  <p>But, motivating people to act is a problem with SPACs too.&nbsp;</p>  <p><b>Is there any redemption for SPACs?</b>&nbsp;SPACs or Special Purpose Acquisition Companies were quite popular a year ago, but may have fallen out of favor. Perhaps investors are confused on the SPAC acquisitions because the companies are redeeming their shares prior to the deal vote and then voting in favor of the acquisition. The redemptions are leaving SPAC managers without the money needed to complete the acquisitions. So, the SPACs are then left scraping together a new coalition or putting more of their own money in the deal to make it go through.</p>  <p>To get a better idea of what’s going on, recently&nbsp;<b>Spring Valley Acquisition</b> (SV) saw investors redeem about 80% their shares according to a CNBC report. <b>Centricus, Arquit Quantum</b> (CENH) saw investors redeem $32.4 million of its $32.5 million capitalization just before voting. Because of these redemptions, many SPACs are struggling to keep their share price above the $10 buy-in level. As of Thursday’s close, SV was trading at $9.16 and CENH was near $8.35 per share.</p>  <p>But the redemption problem hasn’t stopped deals from being announced. On Thursday, Reuters reported that the U.S. e-commerce firm <b>Packable</b> announced plans to merge with the SPAC <b>Highland Transcend Partners</b> (HTPA) for $1.55 billion. Additionally, Energy Vault announced plans to merge with SPAC <b>Novus Capital Corp. II</b> (NXU) for about $100 million per The Wall Street Journal. Investors will have to wait to see if the SPACs can be redeemed when the vote comes.</p>  <p>It’s important to note that SPACs are complex and differ from traditional stocks in several ways. Investors should educate themselves and understand how these instruments work. In some cases, SPACs may fall within the SEC’s definition of penny stocks or are considered micro-cap stocks, which tend to be thinly traded and more volatile than large-cap stocks.</p><p><b>The Fed’s reverse repo risks: </b>The Fed is seeing money problems of a different kind.</p>  <p>One of the responsibilities of the Federal Reserve’s Open Market Trading Desk, also known as “the Desk”, is to facilitate reverse repurchase agreements called “reverse repo” or “RRP”. In a nutshell, that means that when banks have excess funds above its capital requirements, it looks for a place to lend those funds overnight—usually to other banks. When there are no takers, banks will lend to the Desk. </p>  <p>In recent months, banks have had to use the Desk more and more as liquidity in the system appears to be flush with cash. In June, the Desk neared $1 trillion for the first time per Barron’s. The reason for this is that the Treasury also uses the Desk and had $459 billion in cash with them.&nbsp;</p>  <p>Treasury secretary and former Fed chair Janet Yellen has appealed to congress to take swift action in raising or suspending the debt ceiling. Otherwise the Treasury may soon have to rely even more on the Desk.&nbsp;</p></span><span class="htmlblock "><p>Good Trading,&nbsp;</p><p>JJ</p><p><a href="https://twitter.com/TDAJJKinahan" target="_blank">@TDAJJKinahan</a></p><h2>Helpful Educational Content and Programming</h2><ul><li dir="ltr"><p role="presentation">Check out all of our upcoming <a href="https://events.thinkorswim.com/#/webcast">Webcasts</a> or watch any of our hundreds of <a href="https://events.thinkorswim.com/#/webcast/archived">archived videos</a>, covering everything from market commentary to portfolio planning basics to trading strategies for active investors. You can also deepen your investing know-how with our free online <a href="https://www.tdameritrade.com/education/investment-classes.page">immersive courses</a>. No matter your experience level, there’s something for everybody.</p></li></ul><ul><li dir="ltr"><p role="presentation">Looking to stay on top of the markets? Check out the<a href="https://tdameritradenetwork.com/?cid=%20ONTDAARTMMAJF"> TD&nbsp;Ameritrade Network</a>, live programming which brings you market news and helps you hone your trading knowledge. And for the day’s hottest happenings, delivered right to your inbox, you can now subscribe to the daily Market Minute newsletter <a href="https://tdameritradenetwork.com/subscribe?utm_source=Ticker%20Tape&amp;utm_medium=Market%20Update&amp;utm_campaign=MU">here.</a></p><p role="presentation"><i>*TD&nbsp;Ameritrade Network is brought to you by TD&nbsp;Ameritrade Media Productions Company. TD&nbsp;Ameritrade Media Productions Company and TD&nbsp;Ameritrade, Inc. are separate but affiliated subsidiaries of TD&nbsp;Ameritrade Holding Corporation. TD&nbsp;Ameritrade Holding Corporation is a wholly owned subsidiary of The Charles Schwab Corporation.</i></p></li></ul></span>
<div class="simple-image  -  - -">



	<picture class="img-fluid ">
	   <source media="(min-width: 36em)"
	      srcset="https://tickertapecdn.tdameritrade.com/assets/images/pages/md/2021-09-09-ec-cal.png  2100w,
		          https://tickertapecdn.tdameritrade.com/assets/images/pages/md/2021-09-09-ec-cal.png 800w"
	      sizes="(min-width: 36em) 33.3vw, 100vw"/>
	   <source srcset="https://tickertapecdn.tdameritrade.com/assets/images/pages/xs/2021-09-09-ec-cal.png  1x,
		         https://tickertapecdn.tdameritrade.com/assets/images/pages/xs/2021-09-09-ec-cal.png 2x" />
	   <img src="https://tickertapecdn.tdameritrade.com/assets/images/pages/md/2021-09-09-ec-cal.png" alt=""   data-img-lg="https://tickertapecdn.tdameritrade.com/assets/images/pages/lg/2021-09-09-ec-cal.png"  class="img-fluid "/>
	</picture>






 <div class="image-caption">This week’s economic calendar. <i>Source: Briefing.com</i></div> 
</div>




		<i>
				

				
			
				
</I>

			</div>



			<div class="col-12 col-lg-4 story-right-column">

				<div class="top-sharing-icons clearfix">
				
					
					  <div class="subnav-share-container special-offer"  data-shareimage="https://tickertapecdn.tdameritrade.com/assets/images/pages/md/mu-nyse1.jpg" data-shareurl="https://tickertape.tdameritrade.com/market-news/Fed-tapering-inflation-18811">
							  <div class="subnav-share-bar">
								  <button class="subnav-share-toggle">Share</button>
								  <ul style="display:none" class="subnav-share-buttons">
									  <li class="subnav-share-item">
										  <button id="custom-share-facebook" class="subnav-share-button">Facebook</button>
									  </li>
									  <li class="subnav-share-item">
										  <button id="custom-share-twitter" class="subnav-share-button">Twitter</button>
									  </li>
							
									  <li class="subnav-share-item">
										  <button id="custom-share-linkedin" class="subnav-share-button">LinkedIn</button>
									  </li>
									  <li class="subnav-share-item mobile-hidden">
										  <button id="custom-share-email" class="subnav-share-button">Email</button>
									  </li>
								  </ul>
								  <div id="share-buttons" class="subnav-native-share-hidden"></div>
							  </div>
						</div>

						<span class="btn-print"><i class="fa fa-print"></i> Print</span>
				</div>




				<div class="story-page-author authorid-3">
					<div class="story-author">
						<div class="row">
						  <div class="col-4">

							<div class="img-parent author-circle">
							  <div class="img-container">
								<img width="100%" src="https://tickertapecdn.tdameritrade.com/assets/images/pages/xs/jjkinahan-2018.jpg" alt="JJ Kinahan">
							  </div>
							</div>


						  </div>
						  <div class="col-8">
	
								<a href="/about/contributors/jj-kinahan" class="name"><span class="by d-md-none"> By</span> JJ Kinahan</a>

						        
						        <a href="https://twitter.com/TDAJJKinahan" class="twitter-handle d-none d-md-block" target="_blank">@TDAJJKinahan</a>
						        

						        
						        <div class="title d-none d-md-block">Chief Market Strategist, TD&nbsp;Ameritrade</div>
						        




						  </div>
						</div>
					</div>

				


				</div>



				
				<div class="key-takeaways">
					<div class="takeaways">
					<h4>Key Takeaways</h4>
						<ul>
							
								<li>Investors are seeing some confusion after the ECB’s mini-taper</li>
							
							
								<li>A surge of corporate bond issues could mean a surge in stock buybacks</li>
							

							
								<li>SPACs may be out while reverse repos may be in</li>
							

							
							

							
						</ul>
					</div>
				</div>  <!-- .key-takeaways -->
				


				<div class="subscribe-form-mini">
					<h5>Start your email subscription</h5>
						<form action="/subscribe/" method="get" target="_self">
						<div class="subscribe-mini">

							<input type="hidden" name="default_options" value="Market_News">
							<input itemprop="query-input" type="text" name="emailaddress" class="subscribe-mini-input" id="header-search-desktop" placeholder="Email address"><button tabindex="2" title="Subscribe" class="subscribe-mini-submit" type="submit"></button>
						</div>
						</form>
				</div>
				<div class="recommended-reading vertical d-none d-lg-block">
					<h4>Recommended for you</h4>
					<div class="row recommended-reading-stories"> </div>
				</div>


				<div class="youtube-feed vertical d-none" data-youtubeplaylistid="-" data-youtubeitems="" data-maxvideos="5">
					<h4>Related Videos</h4>
					<div class="row recommended-items" id="recommended-items"> </div>
					<div class="row recommended-videos" id="recommended-videos"> </div>

				</div>


			</div> <!-- .story-right-column -->



	</div> <!-- .row -->




	
    <div class="row">
      <div class="col-12">
        <div class="more-like-this" >
          <h5>More Like This</h5>
                  
            <a href="/market-news/ecb-bond-purchases-jobless-claims-18810"> Where’s the Spark? Market in Three-Day Skid Following Last Week’s Disappointing Jobs Data <span class="timer-icon"> 5 min read</span></a>
                  
            <a href="/market-news/watching-bond-markets-and-yields-18808">Bond Markets Signal Potential Action from Fed  <span class="timer-icon"> 5 min read</span></a>
                  
            <a href="/market-news/caution-ahead-of-inflation-report-18807">Yellow Flag: After Weak Jobs Report, Volatility Ticks Up Ahead of Friday Inflation Report <span class="timer-icon"> 5 min read</span></a>
           
        </div>
      </div>
    </div> <!-- .row -->
     


    
    <div class="row">
      <div class="col-12">
        <div class="related-topics">
          <h5>Related Topics</h5>


                  
            <a  href="/topic/interest-rates"  
              data-phrase="Interest Rates"
              data-phrasealt1=""
              data-phrasealt2=""
              data-phrasealt3=""
              data-phrasealt4=""
              data-definition=""
            class="btn-topic">Interest Rates</a>
                  
            <a  href="/topic/volatility"  
              data-phrase="Volatility"
              data-phrasealt1=""
              data-phrasealt2=""
              data-phrasealt3=""
              data-phrasealt4=""
              data-definition="Volatility (vol) is the amount of uncertainty or risk of changes in a security’s value. This concept is based on supply and demand for options. Higher demand for options (buying calls or puts) will lead to higher vol as the premium increases. Low demand or selling of options will result in lower vol. Vol in its basic form is how much the market anticipates the price may move or fluctuate."
            class="btn-topic">Volatility</a>
           
        </div>

      </div>
    </div> <!-- .row -->
     



	
	 

    
    <div class="row">
      <div class="col-12">

    
            <div class="recommended-reading horizontal">
              <div class="row recommended-reading-stories">
                <div class="col-12">
                  <h5>Recommended for you</h5>
                </div>
              </div>
          </div>
      </div>
   

    </div>
     

</div> <!-- .container -->
  

</div> <!-- .tt-ECB, Corporate Bond Issue, Fed Desk: Bond Investors Have a Lot to Digest -->
<div class="container">

	<div class="row">

		        	<div class="col-12 finra_link">Check the background of TD&nbsp;Ameritrade on <a href="https://brokercheck.finra.org/Firm/Summary/7870" target="_blank" class="no_footnote" data-sitetrack='{"actionName":"generalEvent","details":["general","Finras BrokerCheck"], "context":18811}'>FINRA's BrokerCheck</a></div>

	</div>
</div>


<div class="lower_nav">

			<div class="container h-100">



						<div class="row align-items-center h-100">

					       		<div class="col-12 col-sm-4 footer-logo">
									<a href="https://www.tdameritrade.com/home.page" target="_blank"><img alt="TD&nbsp;Ameritrade Logo" src="https://tickertapecdn.tdameritrade.com/assets/images/tdameritrade_logo.png" border="0" class="img-fluid" data-sitetrack='{"actionName":"generalEvent","details":["general" , "td ameritrade logo"], "context":18811}'></a>
								</div>



								<div class="col-6 col-sm-4 call-us">
									Call Us<br>
									<a href="tel:8004549272" class="no_footnote">800-454-9272</a>
								</div>

								<div class="col-6 col-sm-4 social-buttons">



									   <a href="/rss" target="_blank" class="no_footnote" data-sitetrack='{"actionName":"generalEvent","details":["general" , "rss"], "context":18811}'><em class="fas fa-rss social-button"></em></a>

										<a target="_blank" href="https://www.facebook.com/pages/TD-Ameritrade/323110354399964" title="facebook" alt="Visit TD&nbsp;Ameritrade on Facebook" data-sitetrack='{"actionName":"generalEvent","details":["general" , "facbook"], "context":18811}'><em class="fab fa-facebook social-button"></em></a>

										<a target="_blank" href="https://www.youtube.com/tdameritrade" title="youtube" class="no_footnote" data-sitetrack='{"actionName":"generalEvent","details":["general" , "youtube"], "context":18811}'><em class="fab fa-youtube social-button"></em></a>

										<a target="_blank" href="https://twitter.com/tdameritrade" title="twitter" class="no_footnote" data-sitetrack='{"actionName":"generalEvent","details":["general" , "twitter"], "context":18811}'><em class="fab fa-twitter social-button"></em></a>



								</div>


						</div> <!-- row -->

			</div> <!-- container -->

			<div class="container">



						<div class="row">

								<div class="col-12 col-md-4">

									<div class="footer_award ">
										<h3>Gold for best print magazine overall</h3>
										<p>for thinkMoney <sup>®</sup></p>
										<p class="small">Financial Communications Society 2016</p>
									</div>

									<div class="footer_award no-border">
										<h3>Best Content-Driven Website</h3>
										<p>for Ticker Tape</p>
										<p class="small">Content Marketing Awards 2016</p>
									</div>

								</div>


								<div class="col-6 col-md-2">
									<ul for="footer-primary-links" class="footer-primary-links">
										<li><p>Quick Links</p></li>
										<li><a class="no_footnote" href="/about"  data-sitetrack='{"actionName":"generalEvent","details":["general" ,"quick links", "quick links|-|about ticker tape"], "context":18811}' title="About Ticker Tape">About Ticker Tape</a></li>

										<li><a class="no_footnote" href="/subscribe" data-sitetrack='{"actionName":"generalEvent","details":["general" ,"quick links", "quick links|-|subscribe"], "context":18811}' title="Subscribe">Subscribe </a></li>

										<li><a class="no_footnote" href="/about/contributors" data-sitetrack='{"actionName":"generalEvent","details":["general" ,"quick links", "quick links|-|contributors"], "context":18811}' title="Contributors">Contributors</a></li>

										<li><a class="no_footnote" href="https://invest.ameritrade.com/grid/p/login"  data-sitetrack='{"actionName":"generalEvent","details":["general" ,"quick links", "quick links|-|client log-in"], "context":18811}' target="_parent" title="Client Log-in">Client Log-in</a></li>

										<li><a class="no_footnote" href="https://www.tdameritrade.com/about-us.page"  data-sitetrack='{"actionName":"generalEvent","details":["general" ,"quick links", "quick links|-|about tdameritrade"], "context":18811}' target="_blank" title="About TD&nbsp;Ameritrade">About TD&nbsp;Ameritrade</a></li>

										<li><a class="no_footnote" href="https://www.tdameritrade.com/o.cgi?a=BPA&p=https%3A%2F%2Fwwws.tdameritrade.com%2Fcgi-bin%2Fapps%2FAccountApplication%3Fentity%3D103" target="_blank" title="Open New Account"  data-sitetrack='{"actionName":"generalEvent","details":["general" ,"quick links", "quick links|-|open new account"], "context":18811}'>Open New Account</a></li>

										<li><a class="no_footnote" href="https://www.tdameritrade.com/why-td-ameritrade.page"  data-sitetrack='{"actionName":"generalEvent","details":["general" ,"quick links", "quick links|-|why tdameritrade"], "context":18811}' target="_blank" title="Why TD&nbsp;Ameritrade?">Why TD&nbsp;Ameritrade?</a></li>

										<li><a class="no_footnote" href="/sitemap/html"  data-sitetrack='{"actionName":"generalEvent","details":["general" ,"quick links", "quick links|-|sitemap"], "context":18811}' target="_blank" title="Site Map">Site Map</a></li>

									</ul>
								</div>

								<div class="col-6 col-md-2">
									<ul for="footer-primary-links" class="footer-primary-links">


										<li><p>Trade</p></li>

										<li><a class="no_footnote" href="https://www.tdameritrade.com/tools-and-platforms.page"  data-sitetrack='{"actionName":"generalEvent","details":["general" ,"trade", "trade|-|tools and Platforms"], "context":18811}' title="Tools &amp; Platforms">Tools &amp; Platforms</a></li>

										<li><a class="no_footnote" href="https://www.tdameritrade.com/tools-and-platforms/thinkorswim/features.page" data-sitetrack='{"actionName":"generalEvent","details":["general" ,"trade", "trade|-|thinkorswim"], "context":18811}' title="thinkorswim">thinkorswim</a></li>

										<li><a class="no_footnote" href="https://www.tdameritrade.com/tools-and-platforms/web-platform/features.page" data-sitetrack='{"actionName":"generalEvent","details":["general" ,"trade", "trade|-|web platform"], "context":18811}' title="Web Platform">Web Platform</a></li>

										<li><a class="no_footnote" href="https://www.tdameritrade.com/tools-and-platforms/mobile-trading.page" data-sitetrack='{"actionName":"generalEvent","details":["general" ,"trade", "trade|-|mobile trading"], "context":18811}' title="Mobile Trading">Mobile Trading</a></li>

										<li><a class="no_footnote" href="https://www.tdameritrade.com/investment-products/options-trading.page"  data-sitetrack='{"actionName":"generalEvent","details":["general" ,"trade", "trade|-|options"], "context":18811}' title="Options">Options</a></li>

										<li><a class="no_footnote" href="https://www.tdameritrade.com/investment-products/futures-trading.page"  data-sitetrack='{"actionName":"generalEvent","details":["general" ,"trade", "trade|-|futures"], "context":18811}' title="Futures">Futures</a></li>

										<li><a class="no_footnote" href="https://www.tdameritrade.com/tools-and-platforms/trader-offering.page"  data-sitetrack='{"actionName":"generalEvent","details":["general" ,"trade", "trade|-|trader offering"], "context":18811}' title="For Active Traders">For Active Traders</a></li>

										<li><a class="no_footnote" href="/glossary" data-sitetrack='{"actionName":"generalEvent","details":["general" ,"trade", "trade|-|glossary"], "context":18811}' target="_blank" title="Glossary">Glossary</a></li>



									</ul>
								</div>

								<div class="col-6 col-md-2">
									<ul for="footer-primary-links" class="footer-primary-links">
										<li><p>Invest</p></li>
										<li><a class="no_footnote" href="https://www.tdameritrade.com/retirement-planning.page"  data-sitetrack='{"actionName":"generalEvent","details":["general" ,"invest", "invest|-|retirement planning"], "context":18811}' title="Retirement Planning">Retirement Planning</a></li>

										<li><a class="no_footnote" href="https://www.tdameritrade.com/retirement-planning/rollover-ira.page"  data-sitetrack='{"actionName":"generalEvent","details":["general" ,"invest", "invest|-|rollover ira"], "context":18811}' title="Rollover IRA">Rollover IRA</a></li>

										<li><a class="no_footnote" href="https://www.tdameritrade.com/retirement-planning/ira-guide.page" data-sitetrack='{"actionName":"generalEvent","details":["general" ,"invest", "invest|-|ira guide"], "context":18811}' title="IRA Guide">IRA Guide</a></li>

										<li><a class="no_footnote" href="https://www.tdameritrade.com/retirement-planning/tools-and-calculators/best-ira-selection-tool.page"  data-sitetrack='{"actionName":"generalEvent","details":["general" ,"invest", "invest|-|ira selection tools"], "context":18811}' title="IRA Selection Tool">IRA Selection Tool</a></li>

										<li><a class="no_footnote" href="https://www.tdameritrade.com/investment-guidance/investment-management-services.page"   data-sitetrack='{"actionName":"generalEvent","details":["general" ,"invest", "invest|-|managed accounts"], "context":18811}' target="_parent" title="Managed Accounts">Managed Accounts</a></li>

										<li><a class="no_footnote" href="https://www.tdameritrade.com/retirement-planning/retirement-income-solutions.page"   data-sitetrack='{"actionName":"generalEvent","details":["general" ,"invest", "invest|-|retirement income solutions"], "context":18811}' target="_parent" title="Income Solutions">Income Solutions</a></li>

										<li><a class="no_footnote" href="https://www.tdameritrade.com/investment-guidance/setting-financial-goals.page"   data-sitetrack='{"actionName":"generalEvent","details":["general" ,"invest", "invest|-|goal planning"], "context":18811}' target="_parent" title="Goal Planning">Goal Planning</a></li>


									</ul>


								</div>

								<div class="col-6 col-md-2 ">
									<ul for="footer-primary-links" class="footer-primary-links">


										<li><p>Service</p></li>

										<li><a class="no_footnote" href="https://www.tdameritrade.com/why-td-ameritrade/contact-us.page"   data-sitetrack='{"actionName":"generalEvent","details":["general" ,"service", "service|-|call us"], "context":18811}' title="Call Us">Call Us</a></li>

										<li><a class="no_footnote" href="https://www.tdameritrade.com/why-td-ameritrade/contact-us.page"  data-sitetrack='{"actionName":"generalEvent","details":["general" ,"service", "service|-|email us"], "context":18811}' title="Email Us">Email Us</a></li>

										<li><a class="no_footnote" href="https://www.tdameritrade.com/branches.page" data-sitetrack='{"actionName":"generalEvent","details":["general" ,"service", "service|-|find a branch"], "context":18811}' title="Find a Branch">Find a Branch</a></li>

										<li><a class="no_footnote" href="https://www.tdameritrade.com/funding-and-transfers.page" data-sitetrack='{"actionName":"generalEvent","details":["general" ,"service", "service|-|funding transfers"], "context":18811}' title="Funding &amp; Transfers">Funding &amp; Transfers</a></li>

										<li><a class="no_footnote" href="https://www.tdameritrade.com/account-types/faqs-opening.page" data-sitetrack='{"actionName":"generalEvent","details":["general" ,"service", "service|-|faq"], "context":18811}' target="_parent" title="FAQs">FAQs</a></li>

										<li><a class="no_footnote" href="https://www.tdameritrade.com/why-td-ameritrade/contact-us/form-library.page"  data-sitetrack='{"actionName":"generalEvent","details":["general" ,"service", "service|-|from library"], "context":18811}' target="_parent" title="Form Library">Form Library</a></li>

										<li><a class="no_footnote" href="https://www.tdameritrade.com/why-td-ameritrade/compare.page"  data-sitetrack='{"actionName":"generalEvent","details":["general" ,"service", "service|-|compare"], "context":18811}' target="_parent" title="Compare TD&nbsp;Ameritrade">Compare</a></li>


									</ul>


								</div>




						</div> <!-- row -->


						<div class="row">
							<div class="col disclaimer">

<p><b>Content intended for educational/informational purposes only.  Not investment advice, or a recommendation of any security, strategy, or account type.</b></p>
									<p>

									 Be sure to understand all risks involved with each strategy, including commission costs, before attempting to place any trade. Clients must consider all relevant risk factors, including their own personal financial situations, before trading.
									</p>



									
										<p>TD&nbsp;Ameritrade and all third parties mentioned are separate and unaffiliated companies, and are not responsible for each other’s policies or services.&nbsp;&nbsp;</p> <p>Inclusion of specific security names in this commentary does not constitute a recommendation from TD&nbsp;Ameritrade to buy, sell, or hold.</p>
									



									
								
									<a id="_bapw-link" href="##" target="_blank" style="color:#000000 !important;font:10pt Arial !important;text-decoration:none !important" class="no_footnote"><img id="_bapw-icon" style="border:0 !important;display:inline !important;vertical-align:middle !important;padding-right:5px !important;" alt="adChoices"/><span style="vertical-align:middle !important">AdChoices</span></a>
						

									<br/><br/>

									<p>
									Market volatility, volume, and system availability may delay account access and trade executions.
									</p>
									<p>
									Past performance of a security or strategy does not guarantee future results or success.
									</p>
									<p>
									Options are not suitable for all investors as the special risks inherent to options trading may expose investors to potentially rapid and substantial losses. Options trading subject to TD&nbsp;Ameritrade review and approval. Please read <a href="https://www.theocc.com/Company-Information/Documents-and-Archives/Publications" target="_blank" class="no_footnote">Characteristics and Risks of Standardized Options</a> before investing in options.
									</p>
									<p>
									Supporting documentation for any claims, comparisons, statistics, or other technical data will be supplied upon request.
									</p>


									<p>
									This is not an offer or solicitation in any jurisdiction where we are not authorized to do business or where such offer or solicitation would be contrary to the local laws and regulations of that jurisdiction, including, but not limited to persons residing in Australia, Canada, Hong Kong, Japan, Saudi Arabia, Singapore, UK, and the countries of the European Union.

									</p>

									<p>
<!--
									TD&nbsp;Ameritrade, Inc., member <a href="https://www.finra.org/" target="_blank" class="no_footnote">FINRA</a>/<a href="https://www.sipc.org/" target="_blank" class="no_footnote">SIPC</a>, and a subsidiary of TD&nbsp;Ameritrade Holding Corporation.  TD&nbsp;Ameritrade Holding Corporation is a wholly owned subsidiary of the Charles Schwab Corporation. TD&nbsp;Ameritrade is a trademark jointly owned by TD&nbsp;Ameritrade IP Company, Inc. and The Toronto-Dominion Bank. ©&nbsp;2021 Charles Schwab & Co., Inc. Member <a href="https://www.sipc.org/" target="_blank" class="no_footnote">SIPC</a>.
-->

TD&nbsp;Ameritrade, Inc., member <a href="https://www.finra.org/" target="_blank" class="no_footnote">FINRA</a>/<a href="https://www.sipc.org/" target="_blank" class="no_footnote">SIPC</a>, a subsidiary of The Charles Schwab Corporation. TD&nbsp;Ameritrade is a trademark jointly owned by TD&nbsp;Ameritrade IP Company, Inc. and The Toronto-Dominion Bank. ©&nbsp;2021 Charles Schwab & Co. Inc. All rights reserved. 


									</p>

							</div>

						</div>



					</div><!-- container -->
				</div><!-- lower_nav -->


<div class="modal fade modal-lg" id="linkModal" tabindex="-1" role="dialog" aria-labelledby="linkModalTitle" aria-hidden="true">
    <div class="modal-dialog modal-dialog-centered" role="document">
    <div class="modal-content">

      <!-- Modal Header -->
      <div class="modal-header">
        <h4 class="modal-title" id="linkModalTitle">This link takes you outside the TD&nbsp;Ameritrade Web site.</h4>
        <button type="button" class="close" data-dismiss="modal">&times;</button>
      </div>

      <!-- Modal body -->
      <div class="modal-body p-3">
        <div class="body-text body-affiliated">
			Clicking this link takes you outside the TD&nbsp;Ameritrade website to
			a web site controlled by third-party, a separate but affiliated company.
			TD&nbsp;Ameritrade is not responsible for the content or services this website.
			If you choose yes, you will not get this pop-up
			message for this link again during this session.
        </div>

        <div class="body-text body-unaffiliated">
			You are now leaving the TD&nbsp;Ameritrade Web site and will enter an
			unaffiliated third-party website to access its products and its
			posted services. The third-party site is governed by its posted
			privacy policy and terms of use, and the third-party is solely
			responsible for the content and offerings on its website. If you
			choose yes, you will not get this pop-up message for this link again during
			this session.
        </div>


         <div class="body-text body-custom">

        </div>

      </div>

      <!-- Modal footer -->
      <div class="modal-footer">
        <button type="button" class="btn btn-danger" data-dismiss="modal">Cancel</button>
        <a href="" class="btn btn-success pull-right btn-continue">Continue to Website</a>
      </div>

    </div>
  </div>
</div>





<div class="scroll-top-wrapper ">
	<img src="https://tickertapecdn.tdameritrade.com/assets/images/scroll_to_top.png" alt="Scroll to Top">
</div>






</body>
</html>